请老师改 黄柱 选股(已解答:阿宝哦)

[通达信] 2201 1
设置
1538716 Lv.4

专栏

发表于 2016-12-2 10:19 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
上趋势:MA(LOW,20)*1.2,COLORMAGENTA,CROSSDOT;
次上趋势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,3,1),COLORBLUE;
STICKLINE(趋势强度=1,H,L,3,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,3,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,3,1),COLORYELLOW;
STICKLINE(趋势强度=4,H,L,3,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,2,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,2,0),COLORMAGENTA;

[ 本帖最后由 任刚 于 2016-12-5 08:32 编辑 ]
来自 山西省大同市

举报

使用道具 扔鸡蛋 回复

2704300
Lv.6

专栏

发表于 2016-12-2 11:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表