请老师根据这个指标在红十字处做个预警(已解答:山峰60)

[通达信] 2744 2
设置
2922566 Lv.2

专栏

发表于 2016-12-2 14:37 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
N:=14;MM:=4;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/MTR,LINETHICK1,COLORWHITE;
MDI:=DMM*100/MTR,LINETHICK1,COLORYELLOW;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM),COLORMAGENTA, ;
ADXX:= EXPMEMA( (MDI-PDI)/(MDI+PDI)*100,MM),COLORMAGENTA, ;
ADXXX:=REVERSE(ADXX),COLORMAGENTA, ;
ADXR:=EXPMEMA(ADX,MM),COLORGREEN,DOTLINE;
ADXRR:=EXPMEMA(ADXX,MM),COLORGREEN,DOTLINE;
ADXRRR:=REVERSE(ADXRR),COLORGREEN, ;
DRAWBAND(REVERSE(ADXX),RGB(250,150,0),REVERSE(ADXRR),RGB(0,150,250));
新SAR101:=NEWSAR(1,100),COLORLIMAGENTA;
波霸:新SAR101<REF(新SAR101,1) AND REF(新SAR101,1)<REF(新SAR101,2) AND REF(新SAR101,2)<REF(新SAR101,3) AND C>新SAR101,NODRAW;{选股时去掉前面的等号}
DRAWICON(波霸,REVERSE(ADXRR),23);

[ 本帖最后由 任刚 于 2016-12-5 08:41 编辑 ]
来自 安徽省淮南市

举报

使用道具 扔鸡蛋 回复

2922566
Lv.2

专栏

发表于 2016-12-5 09:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省六安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2024621
Lv.4

专栏

发表于 2016-12-2 14:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表