请老师帮在公式出现”回调“处写个预警公式(已解答:在雨中漫步)

[通达信] 3631 10
设置
3620053 Lv.0

专栏

发表于 2016-12-2 15:42 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师帮在公式出现”回调“处写个预警公式  谢谢~~

请加入条件:
量比大于1%  换手率大于2%小于15%


MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(C,20),COLORFF00FF;
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORC0C0C0;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;
STICKLINE(DDSJ<=6,低点,低点,3,0),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回调:=(AV + NEWVOL);
DRAWTEXT(CROSS(回调,0),L*0.95,'←回调'),COLORYELLOW;
DRAWICON(CROSS(回调,-5),L*0.98,1);

[ 本帖最后由 任刚 于 2016-12-5 08:46 编辑 ]

举报

使用道具 扔鸡蛋 回复

1764936
Lv.4

专栏

发表于 2016-12-3 22:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

155221
Lv.4

专栏

发表于 2016-12-3 16:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

155221
Lv.4

专栏

发表于 2016-12-3 16:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1363449
Lv.4

专栏

发表于 2016-12-3 12:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省

举报

使用道具 点亮 支持 扔鸡蛋 回复

1764936
Lv.4

专栏

发表于 2016-12-3 11:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

155221
Lv.4

专栏

发表于 2016-12-2 21:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

155221
Lv.4

专栏

发表于 2016-12-2 20:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3620053
Lv.0

专栏

发表于 2016-12-2 18:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

QQ图片20161202181813.png

举报

使用道具 点亮 支持 扔鸡蛋 回复

3620053
Lv.0

专栏

发表于 2016-12-2 16:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

155221
Lv.4

专栏

发表于 2016-12-2 15:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表