求涨停回马枪选股(已解答:智甜有懵)

[通达信] 3106 4
设置
3627922 Lv.3

专栏

发表于 2017-4-13 12:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
要求:价格下穿黄柱,弹出预警。


我自己修改后的主图源码:

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
PP2:=操作线<震仓线2  AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线  AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线  AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,2,0),COLORYELLOW;
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,2,0),COLORYELLOW;

[ 本帖最后由 任刚 于 2017-4-16 08:23 编辑 ]
来自 浙江省台州市

举报

使用道具 扔鸡蛋 回复

2100067
Lv.4

专栏

发表于 2017-4-13 13:27 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省清远市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3627922
Lv.3

专栏

发表于 2017-4-13 13:27 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省台州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3657278
Lv.1

专栏

发表于 2017-4-13 13:23 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2100067
Lv.4

专栏

发表于 2017-4-13 13:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省清远市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表