麻烦老师将2个合成一个预警公式,(已解决,谢谢白云hl老师!)

[通达信] 2377 1
设置
2654370 Lv.2

专栏

发表于 2017-4-13 18:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
一:
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:="MACD.MACD";
VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);
VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);
前高:=DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1),COLORMAGENTA;
XG1:=MACD>前高;
XG2:REF(XG1,1)!=XG1 AND XG1;

二:
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.06) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
介必升:=FILTER((VAR4AA>90),45);
莫观望:=FILTER((VAR4AA>90),35);

介必升 AND 莫观望;

[ 本帖最后由 周冠辰 于 2017-4-13 21:24 编辑 ]
来自 内蒙古呼和浩特市

举报

使用道具 扔鸡蛋 回复

3661936
Lv.2

专栏

发表于 2017-4-13 19:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省吉林市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表