请老师改个(主力线上穿0轴)选股(已解答:飞远国际)

[通达信] 2592 1
设置
3655228 Lv.3

专栏

发表于 2017-4-13 22:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进关注'),LINETHICK1,COLORFF00FF;
A:=WINNER(CLOSE+CLOSE*15/100)*100;
B:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=A-B;
D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
E:=CC<3 AND D<0.5 AND OPEN!=LOW;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR E,10,0);
资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK8,STICK;
资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK5,STICK;
DRAWTEXT(A11,18,'资金进场');
DRAWTEXT(A12,27,'资金加仓');
VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
主力:VAR4,COLORRED,LINETHICK2;
{0,COLORWHITE;}
VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);
VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,3);
VARB:=(VAR9-VARA)/2;
大盘资金:VARB,COLORGREEN,LINETHICK2;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));
VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);
VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);
VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
VAR16:=100-ABS(VAR15);
VAR17:=IF(VAR16<90,VAR16,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),LINETHICK1,COLORFFCC66;
T1:(VA3 AND COUNT(VA3,30)=1)*28,COLORFFFFFF LINETHICK5;
T:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,COLORBLUE LINETHICK5;

选股要求,主力红线上穿0轴。谢谢

[ 本帖最后由 任刚 于 2017-4-16 09:43 编辑 ]
来自 广东省佛山市

举报

使用道具 扔鸡蛋 回复

2956116
Lv.6

专栏

发表于 2017-4-13 22:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表