给编一个统计分时T+0黄色竖线在一天出现大于4次的股票(已解答:初至波)

[通达信] 2834 4
设置
3668364 Lv.2

专栏

发表于 2017-6-6 10:46 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
分时T+0公式:
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑
*1.001,'买★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'卖★'),COLORRED;

[ 本帖最后由 任刚 于 2017-6-12 16:54 编辑 ]
来自 安徽省阜阳市界首市

举报

使用道具 扔鸡蛋 回复

161610
Lv.5

专栏

发表于 2017-6-6 23:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+8理想币 +4共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3668364
Lv.2

专栏

发表于 2017-6-6 22:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省阜阳市界首市

举报

使用道具 支持 扔鸡蛋 回复

3668364
Lv.2

专栏

发表于 2017-6-6 22:38 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省阜阳市界首市

举报

使用道具 支持 扔鸡蛋 回复

161610
Lv.5

专栏

发表于 2017-6-6 14:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表