哪位大神帮我改下公式(已解答:智甜有懵)

[通达信] 3057 2
设置
3662944 Lv.3

专栏

发表于 2017-6-6 11:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
这个公式是用来选私募加仓的,那么帮我改下选出 在周期40天的时间内出现私募加仓的信号大于2的选股公式

AAE:= WINNER(CLOSE+CLOSE*15/100)*100;
BBE:= WINNER(CLOSE+CLOSE*0/100)*100;
CCE:= AAE-BBE;
DDE:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND OPEN!=LOW;
AE1:= DYNAINFO(6);
AE2:=IF(LOW>AE1,0,IF(HIGH<AE1,1,(AE1-LOW+0.01)/(HIGH-LOW+0.01)));
AE3:= VOL/WINNER(LOW);
AE4:= REF(HHV(CLOSE,120),1);
AE5:= REF(LLV(CLOSE,120),1);
AE6:= 100*(CLOSE-AE5)/(AE4-AE5);
AE7:= AE2>0 OR AE2=1;
AE8:= AE7 AND AE3/REF(AE3,3)>=3 AND AE6<80;
AE9:= REF(AE8,1) OR REF(AE8,2) OR REF(AE8,3) OR REF(AE8,4);
AE10:= AE8 AND AE9;
S1:=IF(CODELIKE('300'),0,1);
私募加仓: FILTER(IF(FILTER(AE10,3) OR EEE,10,0),3);

[ 本帖最后由 任刚 于 2017-6-12 16:55 编辑 ]
来自 福建省厦门市

举报

使用道具 扔鸡蛋 回复

3662944
Lv.3

专栏

发表于 2017-6-6 11:23 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2100067
Lv.4

专栏

发表于 2017-6-6 11:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 广东省清远市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表