请老师将★注意有筹码进场迹象'出现改成选股公式(已解答:老马识途10、山峰60)

[通达信] 3942 2
设置
2673236 Lv.0

专栏

发表于 2017-6-6 11:14 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄秘撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄秘进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大筹金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
AA:=WINNER(CLOSE+CLOSE*15/100)*100;
BB:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EE:=CC<3 AND DD<0.5 AND OPEN<>LOW;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR EE,10,0);
筹码进场日:IF(A11,8,0),LINETHICK0;
STICKLINE(A12,0,15,5,0),COLORFF00FF;
筹码加仓日:IF(A12,88,0),LINETHICK0;
STICKLINE(A12,0,15,5,0),COLORFF00FF;
STICKLINE(A11,0,5,5,0),COLORFF7700;
STICKLINE(A11,0,5,4.5,0),COLORFF8800;
STICKLINE(A11,0,5,4,0),COLORFF9900;
STICKLINE(A11,0,5,3.5,0),COLORFFAA00;
STICKLINE(A11,0,5,3,0),COLORFFBB00;
STICKLINE(A11,0,5,2.5,0),COLORFFCC00;
STICKLINE(A11,0,5,2,0),COLORFFDD00;
STICKLINE(A11,0,5,1,0),COLORFFEE00;
STICKLINE(A12,0,15,4.5,0),COLOR102099;
STICKLINE(A12,0,15,4,0),COLOR1020AA;
STICKLINE(A12,0,15,3.5,0),COLOR1020BB;
STICKLINE(A12,0,15,3,0),COLOR1020CC;
STICKLINE(A12,0,15,2.5,0),COLOR1020DD;
STICKLINE(A12,0,15,2,0),COLOR1020EE;
STICKLINE(A12,0,15,1,0),COLOR1020FF;
DRAWTEXT(A11,8,'筹码进场');
DRAWTEXT(A12,17,'筹码加仓');
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-

LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV

(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,40,'★注意有筹码进场迹象');

[ 本帖最后由 任刚 于 2017-6-12 16:57 编辑 ]

举报

使用道具 扔鸡蛋 回复

2024621
Lv.4

专栏

发表于 2017-6-6 11:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2017-6-6 11:17 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表