求老师把副图指标改写成选股公式(已解答:老马识途10)

[通达信] 2883 2
设置
1030801 Lv.2

专栏

发表于 2017-6-6 11:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{副图}

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

VAR2:=100*WINNER(CLOSE*0.95);

A10:=CROSS(控盘,0);


VARF:=TROUGHBARS(3,15,1)<4;

多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,3,0),COLORYELLOW;

STICKLINE(FILTER(VARF=1,5),50,0,1,0),COLORRED;

[ 本帖最后由 任刚 于 2017-6-12 19:15 编辑 ]
来自 广东省河源市

举报

使用道具 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2017-6-6 11:37 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2017-6-6 11:35 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表