请老师给修改选股公式,测试通过选股结果不对(已解答:爱到不爱时)

[通达信] 3261 1
设置
662096 Lv.4

专栏

发表于 2017-6-6 13:31 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师给修改选股公式,测试通过选股结果不对?谢谢!

A81:=EMA(C,3),COLORWHITE;

A85:=EMA(C,20);

SS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
买:=DRAWICON(SS8 ,L-0.30,5);
去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
去除收益为负:=FINANCE(38)>0;

XG:买 AND 去停牌  AND 去ST AND 去除收益为负;

[ 本帖最后由 任刚 于 2017-6-12 19:30 编辑 ]
来自 天津市

举报

使用道具 扔鸡蛋 回复

3581160
Lv.4

专栏

发表于 2017-6-6 13:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 湖南省永州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表