求助,帮忙做个选股公式(已解答:爱到不爱时)

[通达信] 3158 1
设置
3662944 Lv.3

专栏

发表于 2017-6-6 15:26 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
要求:红色线上穿蓝色线

价量同升:=C>REF(C,1) AND V>REF(V,1);
价量背离1:=C<REF(C,1) AND V>REF(V,1);
价量背离2:=C>=REF(C,1) AND V<REF(V,1);
价量同降:=C<REF(C,1) AND V<REF(V,1);
DRAWRECTREL(10,10,990,990,RGB(55,55,0));
DRAWRECTREL(10,500,990,500,255);
DRAWRECTREL(500,10,500,990,255);
DRAWTEXT_FIX(价量同升,0.9,0.9,1,'价量同升且量较小,低买');
DRAWTEXT_FIX(价量同降,0.2,0.9,1,'价量同降,清仓');
DRAWTEXT_FIX(价量背离1,0.2,0.7,1,'价量背离,清仓');
DRAWTEXT_FIX(价量背离2,0.9,0.2,1,'价量背离,观望');
DRAWTEXT_FIX(价量同升,0.2,0.2,1,'价量同升且量大,持股');
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.98,0.9,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同降,0.28,0.9,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量同升,0.28,0.20,1,C),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离1,0.28,0.7,1,C),COLORGREEN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND 价量背离2,0.98,0.20,1,C),COLORRED;
价涨幅1:=(C-REF(C,1))/REF(C,1);
量涨幅1:=(V-REF(V,1))/REF(V,1);
价涨幅:SUM(价涨幅1,0),COLORRED,LINETHICK2,LINESTICK;
量涨幅:=SUM(量涨幅1,0);
量涨幅2:=EMA(量涨幅,50)/EMA(价涨幅,20);  
量涨幅线:量涨幅/量涨幅2,COLORBLUE,LINETHICK2,LINESTICK;

[ 本帖最后由 任刚 于 2017-6-13 06:48 编辑 ]
来自 福建省厦门市

举报

使用道具 扔鸡蛋 回复

3581160
Lv.4

专栏

发表于 2017-6-6 15:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 湖南省永州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表