请老师把大炒家选股公式改为做空

[通达信] 2755 0
设置
613407 Lv.2

专栏

发表于 2017-6-6 17:51 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
大炒家蓄势待发公式:
OK1:=SLOPE(C,20)>0.005 AND SLOPE(C,10)>0.01 AND (HHV((C+O)/2,6)-LLV((C+O)/2,6))/(LLV((C+O)/2,6))<10/100 AND
MA(C,5)>HHV(MA(C,5),10)*0.98 AND MA(C,5)-REF(MA(C,5),1)<20/1000 AND MA(C,5)-REF(MA(C,5),1)>-20/1000;
OK2:=REF(MA(C,5),1)>=MA(C,5) AND REF(MA(C,5),2)>=REF(MA(C,5),1)*1.012 AND MA(C,10)>REF(MA(C,10),1) AND MA(C,5)<=MA(C,10) AND REF(C,1)>REF(C,2)*0.95 AND
C>REF(O,1) AND C<=REF(C,1)*1.02 AND C>REF(C,1)*0.97 AND REF(100*(H-L)/REF(C,5),5)<5;
OK3:=REF(MA(C,5),1)>=MA(C,5) AND REF(MA(C,5),2)>=REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,5)>=MA(C,10) AND C>REF(C,1)*0.97 AND C>REF(O,1) AND
H<REF(HHV(H,2),1) AND REF(100*(H-L)/REF(C,5),5)<5 AND REF(C,1)>REF(C,2)*0.95;
OK4:=REF(MA(C,5),2)>=REF(MA(C,5),1) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,10)<=MA(C,5) AND REF(MA(C,10),1)<REF(MA(C,5),1) AND MA(C,5)<=MA(C,10)*1.01 AND C>REF(C,1)*0.97 AND L>=LLV(L,5) AND C<=REF(C,1)*1.03 AND H<=REF(HHV(H,5),1 AND REF(C,1)>REF(C,2)*0.95 AND REF(100*(H-L)/REF(C,5),5)<5);
OK5:=REF(MA(C,5),1)>=MA(C,5) AND REF(MA(C,5),2)>=REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,5)>=MA(C,10) AND L>=LLV(L,5) AND
C<=REF(C,1)*1.03 AND C>REF(C,1)*0.97 AND REF(C,1)>REF(C,2)*0.95 AND REF(100*(H-L)/REF(C,5),5)<5;
OK6:=REF(MA(C,5),1)>=MA(C,5) AND REF(MA(C,5),2)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND CROSS(MA(C,10),MA(C,5)) AND C<REF(C,1)*1.03 AND L>=LLV(L,5) AND C>REF(C,1)*0.97 AND REF(C,1)>REF(C,2)*0.95 AND REF(100*(H-L)/REF(C,5),5)<5;
OK:OK1 OR OK2 OR OK3 OR OK4 OR OK5 OR OK6;
来自 河北省石家庄市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表