请老师帮我把大智慧的指标改成通达信

[通达信] 3061 0
设置
3029193 Lv.2

专栏

发表于 2017-6-6 20:30 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师帮忙把这个大智慧的指标改成通达信的,顺便请老师帮忙把这个指标改成一个选股公式。要求:十根红合在一起越紧密越好。谢谢!
QQ图片20170606202937.png

副图公式AAA大智慧版源码如下:
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
partline(B1,B1>REF(B1,1),rgb(255,0,0));
partline(B2,B2>REF(B2,1),rgb(255,0,0));
partline(B3,B3>REF(B3,1),rgb(255,0,0));;
partline(B4,B4>REF(B4,1),rgb(255,0,0));
partline(B5,B5>REF(B5,1),rgb(255,0,0));
partline(B6,B6>REF(B6,1),rgb(255,0,0));
partline(B7,B7>REF(B7,1),rgb(255,0,0));
partline(B8,B8>REF(B8,1),rgb(255,0,0));
partline(B9,B9>REF(B9,1),rgb(255,0,0));
partline(B10,B10>REF(B10,1),rgb(255,0,0));
来自 江苏省南京市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表