求助 请老师改一下顾比均线公式,加分感谢!

[其 他] 2918 3
设置
3500674 Lv.4

专栏

发表于 2017-7-2 21:22 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{顾比均线}
E5:EMA(C,5),COLORGREEN;
E8:EMA(C,8),COLORGREEN;
E13:EMA(C,13),COLORGREEN;
E21:EMA(C,21),COLORGREEN;
E34:EMA(C,34),COLORGREEN;
E55:EMA(C,55),COLORLIBLUE;
E89:EMA(C,89),COLORLIBLUE;
E144:EMA(C,144),COLORLIBLUE;
E233:EMA(C,233),COLORLIBLUE;

IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;
IF(E13>REF(E13,1),E13,DRAWNULL),COLORYELLOW;
IF(E21>REF(E21,1),E21,DRAWNULL),COLORYELLOW;
IF(E34>REF(E34,1),E34,DRAWNULL),COLORYELLOW;
IF(E55>REF(E55,1),E55,DRAWNULL),COLORFF00FF;
IF(E89>REF(E89,1),E89,DRAWNULL),COLORFF00FF;
IF(E144>REF(E144,1),E144,DRAWNULL),COLORFF00FF;
IF(E233>REF(E233,1),E233,DRAWNULL),COLORFF00FF;

STICKLINE(C>O,C,O,1,0),COLORRED;
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
STICKLINE(C<=O,H,L,0,0),COLORFFFF52;
DRAWICON(EMA(C,5)>EMA(C,13) AND EMA(C,21)>REF(EMA(C,34),1) AND CROSS(EMA(C,5),EMA(C,13)),L-0.20,24);
DRAWICON(EMA(C,13)>EMA(C,21) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,25);
DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,27);
DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,13);
A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);
A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
把这个改成幅图

5 8 13一组 21 34 55一组 89 144 233一组

举报

使用道具 扔鸡蛋 回复

3500674
Lv.4

专栏

发表于 2017-9-3 21:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2891188
Lv.2

专栏

发表于 2017-7-29 12:29 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

3500674
Lv.4

专栏

发表于 2017-7-3 06:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表