手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

通达信公式TN6暴破,导入密码和带有密码的,完全加密的绕道

[通达信]
设置
1233857 1334 东方桃 Lv.4 发表于 · 2017-7-24 08:19 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
通达信公式TN6暴破,导入密码和带有密码的,完全加密的绕道
手动,很牛的呵呵
查看全部打赏
  • 伟1687+2共享币 : 很给力,理想因你而精彩;
  • 理想abea37+2理想币 : 麻烦老师了
  • 彩色梦+2理想币 : 请老师解密
  • 阿超1688+1理想币 : 位大侠 股市钱很多 何必做股市乞丐呢?

举报

扔鸡蛋(0) 回复

烟雨溪桥
Lv.1
发表于 2020-7-8 23:29 复制 查看全部楼层
怎么爆怎么破?

举报

扔鸡蛋(0) 回复

燕青飞
Lv.3
发表于 2020-7-8 23:23 复制 查看全部楼层
东方老师 请帮忙和谐一下  谢谢

附件

多空强弱.rar

3.29 KB, 下载次数: 0, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

悠雅
Lv.3
发表于 2020-7-6 11:56 复制 查看全部楼层
麻烦老师给和谐

附件

共震主图.rar

16.01 KB, 下载次数: 5, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

郭武
Lv.3
发表于 2020-7-6 11:06 复制 查看全部楼层
东方桃 发表于 2020-7-5 19:19
{公式名称: 三红(中线)
公式描述:
无参数

谢谢大神,源码来了就能不断优化

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-5 19:19 复制 查看全部楼层


{公式名称: 三红(中线)
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=CLOSE-MA(CLOSE,12.5);
STICKLINE(XA_1>0,XA_1,0,2.5,0),COLORRED;
STICKLINE(XA_1<0,XA_1,0,2.5,0),COLORGREEN;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-5 19:19 复制 查看全部楼层


{公式名称: 三红(长线)
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
XA_2:=EMA(XA_1,9);
XA_3:=2*(XA_1-XA_2);
绿柱消失买入:STICKLINE(XA_1<0,0,XA_1,2.5,0),COLORGREEN;
红柱消失卖出:STICKLINE(XA_1>=0,0,XA_1,2.5,0),COLORRED;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-5 19:18 复制 查看全部楼层


{公式名称: 三红(短线)
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(CLOSE*2+HIGH+LOW)/4;
XA_2:=EMA(XA_1,13)-EMA(XA_1,34);
XA_3:=EMA(XA_2,5);
XA_4:=(-2)*(XA_2-XA_3)*3.8;
XA_5:=2*(XA_2-XA_3)*3.8;
STICKLINE(XA_5>0,0,XA_5*10,2.5,0),COLORRED;
STICKLINE(XA_5<0,0,XA_5*10,2.5,0),COLORGREEN;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-5 19:18 复制 查看全部楼层
郭武 发表于 2020-7-5 08:12
老师帮我和谐一下那个共振指标

1606楼的就是共振源码!!!!!!11

举报

扔鸡蛋(0) 回复

郭武
Lv.3
发表于 2020-7-5 08:12 复制 查看全部楼层
老师帮我和谐一下那个共振指标

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-5 07:17 复制 查看全部楼层
常乐8588 发表于 2020-7-4 22:38
@东方桃  老师 帮忙和谐一下

5656.txt [预览] (13.17 KB, 下载次数: 8)

举报

扔鸡蛋(0) 回复

桂涨2006
Lv.2
发表于 2020-7-4 22:51 复制 查看全部楼层
牛个屁,突破薛斯通道上轨而已

举报

扔鸡蛋(0) 回复

常乐8588
Lv.3
发表于 2020-7-4 22:38 复制 查看全部楼层
@东方桃  老师 帮忙和谐一下

附件

5656.rar

13.03 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-4 17:44 复制 查看全部楼层
卢本伟在此 发表于 2020-7-4 10:50
麻烦老师和谐一下,谢谢

XA_1:=CLOSE-MA(CLOSE,12.5);
STICKLINE(XA_1>0,XA_1,0,2.5,0),COLORRED;
STICKLINE(XA_1<0,XA_1,0,2.5,0),COLORGREEN;




XA_1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
XA_2:=EMA(XA_1,9);
XA_3:=2*(XA_1-XA_2);
绿柱消失买入:STICKLINE(XA_1<0,0,XA_1,2.5,0),COLORGREEN;
红柱消失卖出:STICKLINE(XA_1>=0,0,XA_1,2.5,0),COLORRED;




XA_1:=(CLOSE*2+HIGH+LOW)/4;
XA_2:=EMA(XA_1,13)-EMA(XA_1,34);
XA_3:=EMA(XA_2,5);
XA_4:=(-2)*(XA_2-XA_3)*3.8;
XA_5:=2*(XA_2-XA_3)*3.8;
STICKLINE(XA_5>0,0,XA_5*10,2.5,0),COLORRED;
STICKLINE(XA_5<0,0,XA_5*10,2.5,0),COLORGREEN;

举报

点亮(0) 扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-4 17:42 复制 查看全部楼层
卢本伟在此 发表于 2020-7-4 10:50
麻烦老师和谐一下,谢谢

DRAWRECTREL(0,0,990,990,RGB(20,18,12));
DRAWTEXT_FIX(1,0.14,0.01,1,'股东股份:'),COLORRED;
品种类型:=FINANCE(3);
所属板块:=HYBLOCK;
上市天数:=FINANCE(42);
{股总市值:=ROUND(FINANCE(41)/100000000);}
流通盘:=(CAPITAL/1000000);
流通市值:=ROUND(FINANCE(40)/100000000);
股东人数:=FINANCE(8);
人均持股:=ROUND(FINANCE(7)/FINANCE(8));
DRAWTEXT_FIX(1,0.14,0.15,1,'品种类型:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.25,1,'所属板块:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.35,1,'上市天数:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.14,0.45,1,'股总市值:'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.14,0.45,1,'流通盘:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.55,1,'流通市值:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.65,1,'股东人数:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.75,1,'人均持股:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.23,0.25,1,HYBLOCK),COLORLIGREEN;
DRAWNUMBER_FIX(1,0.2,0.35,1,上市天数),COLORWHITE;
DRAWNUMBER_FIX(1,0.19,0.45,1,流通盘),COLORWHITE;
DRAWNUMBER_FIX(1,0.19,0.55,1,流通市值),COLORWHITE;
DRAWNUMBER_FIX(1,0.2,0.65,1,股东人数),COLORWHITE;
DRAWNUMBER_FIX(1,0.2,0.75,1,人均持股),COLORWHITE;
DRAWTEXT_FIX(品种类型=1,0.23,0.15,1,'沪 深 A 股'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=2,0.23,0.15,1,' 中 小 板'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=3,0.23,0.15,1,' 创 业 板'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.23,0.35,1,'天'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.45,1,'亿元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.55,1,'亿元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.65,1,'人'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.75,1,'股'),COLORCYAN;
DRAWTEXT_FIX(1,0.326,0.01,1,'业绩指标:'),COLORRED;
净资收益率:=(FINANCE(33)/FINANCE(34)*100);
销售毛利率:=CONST(((FINANCE(20)-FINANCE(21))/FINANCE(20)*100));
净利润比率:=(FINANCE(30)/FINANCE(20)*100);
主营利润率:=(FINANCE(23)/FINANCE(20)*100);
优质资产率:=((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19));{理论上越大越好但不同行业有不同标准};
现金负债比:=(FINANCE(25)/FINANCE(15));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
净利同增率:=FINANCE(43);
总市值(亿):FINANCE(41)/100000000,NODRAW; 净资产:FINANCE(34),NODRAW;
销净利率:FINVALUE(199),NODRAW; 净利润(万):FINANCE(30)/10000,NODRAW; 净利增长率:=FINVALUE(184),NODRAW;
DRAWTEXT_FIX(1,0.34,0.15,1,'净资收益率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.25,1,'销售毛利率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.35,1,'净利润率 :'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.45,1,'主营利润率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.55,1,'优质资产率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.65,1,'现金负债比:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.75,1,'净利同增率:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.15,1,净资收益率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.25,1,销售毛利率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.35,1,净利润比率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.45,1,主营利润率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.55,1,优质资产率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.65,1,现金负债比),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.75,1,净利同增率),COLORWHITE;
DRAWTEXT_FIX(1,0.498,0.01,1,'财务指标:'),COLORRED;
市净率:=CONST(DYNAINFO(7) / FINANCE(34));
市销率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));
{每股收益季:=CONST(FINANCE(33)/(5-FINANCE(37)));}
每股收益:=CONST(FINANCE(38));{最近一期}
每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
每股未分配:=CONST(FINANCE(32));
每股公积金:=CONST(FINANCE(18));
市盈率:=CONST(C/FINANCE(33));
{毛利率:=CONST(((FINANCE(20)-FINANCE(21))/FINANCE(20)*100));}
DRAWTEXT_FIX(1,0.51,0.15,1,'市净率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.25,1,'市销率:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.51,0.35,1,'每股收益季:'),COLORYELLOW;}
{DRAWTEXT_FIX(1,0.51,0.35,1,'毛利率 :'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.51,0.45,1,'每股收益:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.55,1,'每股现金流:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.65,1,'每股未分配:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.75,1,'每股公积金:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.35,1,'市盈率:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.15,1,市净率),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.25,1,市销率),COLORWHITE;
{DRAWNUMBER_FIX(1,0.57,0.35,1,每股收益季),COLORWHITE;}
DRAWNUMBER_FIX(1,0.57,0.45,1,每股收益),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.55,1,每股现金流),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.65,1,每股未分配),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.75,1,每股公积金),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.35,1,市盈率),COLORWHITE;
{DRAWNUMBER_FIX(1,0.57,0.85,1,毛利率),COLORWHITE;}
主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW,LINETHICK0;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:=散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:=主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW,LINETHICK0;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.07,0.88,0,'■ 主力筹码估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.22,0.88,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.88,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.35,0.88,0,'■ 主力控盘比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.50,0.88,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.45,0.88,0,主力控盘比率),COLORRED;
{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
DRAWTEXT_FIX(1,0.85,0.01,1,'财务预警:'),COLORRED;
DRAWTEXT_FIX(Z值<1.2,0.838,0.11,1,' ●重 警●'),COLORLIRED;
DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.838,0.11,1,' ○轻 警○'),COLOR0099FF;
DRAWTEXT_FIX(Z值>2.6,0.838,0.11,1,' ◎无 警◎'),COLORLIGREEN;
LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
获利筹码:=CONST(WINNER(C)*100);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=(IF(SAT>1,1,SAT)*100);
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃:=(WRSI-WR10);
活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));
DRAWTEXT_FIX(1,0.74,0.15,1,STRCAT(STRCAT('量能饱和: ',CON2STR(量能饱和,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.35,1,STRCAT(STRCAT('活跃度比: ',CON2STR(活跃度比,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.55,1,STRCAT(STRCAT('获利筹码: ',CON2STR(获利筹码,2)),'%')),COLORYELLOW;
DRAWRECTREL(970,340,580,270,RGB(150,10,250));
DRAWRECTREL(970,470,580,540,RGB(150,10,250));
DRAWRECTREL(970,670,580,740,RGB(150,10,250));
DRAWRECTREL(970,340,580+CONST(量能饱和*(970-580)/100),270,RGB(0,100,0));
DRAWRECTREL(970,470,580+CONST(活跃度比*(970-580)/100),540,RGB(0,100,0));
DRAWRECTREL(970,670,580+CONST(获利筹码*(970-580)/100),740,RGB(0,100,0));
{DRAWTEXT_FIX(1,0.96,0.01,1,'大盘趋势:'),COLORRED;
DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.16,1,'∧向上∧'),COLORRED;
{DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.11,1,'∧∧∧∧'),COLORRED;}
{DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.16,1,'∨向下∨'),COLORGREEN;
{DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.11,1,'∨∨∨∨'),COLORGREEN;}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.79,0.90,0,'财务数据日期是第:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.95,0.90,0,' 季度 ■ '),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.93,0.90,0,FINANCE(37)),COLORRED;
DRAWTEXT_FIX(1,0.58,0.78,0,FGBLOCK),COLORLICYAN;
{-----优秀-------}
ER1:=净资收益率>=13.58;
ER2:=主营利润率>=22.4;
ER5:=净利润比率>=19.42;
SAX1:=每股收益>=0.175;
SAX4:=每股未分配>=2.57;
SAX5:=每股公积金>=3.53;
DP3:=销售毛利率>=49.13;
ZL:=IF((EMA(WINNER(CLOSE)*70,3))>41 AND ISLASTBAR,1,0);
优秀:=ER1 AND ER2 AND ER5 AND SAX1
AND SAX4 AND SAX5 AND DP3 AND ZL ;
DRAWTEXT_FIX(1,0.97,0.01,1,'基本面评估:'),COLORRED;
DRAWTEXT_FIX(优秀 AND ISLASTBAR,0.95,0.11,1,'优秀'),COLORYELLOW;
{较好}
ER12:=净资收益率<13.59 AND 净资收益率>6.23;
ER22:=主营利润率>=8.34;
ER52:=净利润比率>=7.31;
SAX12:= 每股收益>=0.061;
SAX42:=每股未分配>=1.185;
SAX52:=每股公积金>1.62;
DP32:=销售毛利率>=28.68;
ZL1:=IF((EMA(WINNER(CLOSE)*70,3))>=11.26 AND ISLASTBAR,1,0);
{ER42:=主营业增长率>1; SAX22:=每股净资产>0.2; DP42:=换手率>0.5; WMF12:=量比>0.5;}
较好:=ER12 AND ER22 AND ER52 AND SAX12
AND SAX42 AND SAX52 AND DP32 AND ZL1;
DRAWTEXT_FIX(较好 AND ISLASTBAR,0.95,0.11,1,'较好'),COLORYELLOW;
{指标偏低}
ER偏低:=净资收益率<=0.27;
ER2偏低:=主营利润率<=-1.27;
ER3偏低:=净利润比率<=0.34;
SAX偏低:=每股收益<=0.002;
SAX2偏低:=每股未分配<=0.26;
SAX3偏低:=每股公积金<=0.39;
DP偏低:=销售毛利率<=4.2;{排名后100}
ZL偏低:=IF(((EMA(WINNER(CLOSE)*70,3))<2.81 AND ISLASTBAR),1,0);
偏低:=IF((ER偏低 OR ER2偏低 OR ER3偏低 OR SAX偏低
OR SAX2偏低 OR SAX3偏低 OR DP偏低 OR ZL偏低) AND ISLASTBAR=1,1,0) ;
DRAWTEXT_FIX( 偏低 AND ISLASTBAR=1 ,0.97,0.23,1,'有些指数偏低'),COLORYELLOW;
{一般};
一般:=IF((较好!=1 AND 优秀!=1 AND ZL偏低!=1 AND ISLASTBAR=1),1,0);
DRAWTEXT_FIX(一般 AND ISLASTBAR=1,0.95,0.11,1,'一般'),COLORYELLOW;

举报

点亮(0) 扔鸡蛋(0) 回复

卢本伟在此
Lv.2
发表于 2020-7-4 10:50 复制 查看全部楼层
麻烦老师和谐一下,谢谢 主力监控系统_0.zip (7.75 KB, 下载次数: 1)

举报

点亮(0) 扔鸡蛋(0) 回复

自由飞越
Lv.2
发表于 2020-7-4 10:31 复制 查看全部楼层

举报

扔鸡蛋(0) 回复

郭武
Lv.3
发表于 2020-7-4 09:21 复制 查看全部楼层
本帖最后由 郭武 于 2020-7-4 09:24 编辑

老师帮一下

附件

共震.rar

2.61 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-2 17:14 复制 查看全部楼层
去下载没有导入了~~~~
查看全部打赏

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-2 17:13 复制 查看全部楼层
无声无息5 发表于 2020-7-2 11:50
老师帮忙和谐没有导入密码的指标谢谢

海量资金流系列公式.rar (8.13 KB, 下载次数: 6)

举报

扔鸡蛋(0) 回复

华风夏
Lv.2
发表于 2020-7-2 11:59 复制 查看全部楼层
看看呀!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

无声无息5
Lv.4
发表于 2020-7-2 11:50 复制 查看全部楼层
老师帮忙和谐没有导入密码的指标谢谢

附件

海量资金流系列公式.zip

8.16 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

笨小孩C
Lv.4
发表于 2020-7-1 17:29 复制 查看全部楼层
哪里下载呢

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-7-1 05:53 复制 查看全部楼层
游弋黑白 发表于 2020-6-30 22:13
麻烦老师帮忙和谐一下,谢谢

查看吧!!!!!!!!!!!!!!!!

附件

暴涨止跌08.rar

1.08 KB, 下载次数: 11, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

游弋黑白
Lv.1
发表于 2020-6-30 22:13 复制 查看全部楼层
麻烦老师帮忙和谐一下,谢谢

附件

暴涨止跌08.rar

1.11 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

冰释浪子
Lv.1
发表于 2020-6-27 10:41 复制 查看全部楼层
东方桃 发表于 2020-6-24 06:09
{公式名称: 流动资金
公式描述:
无参数

谢谢大佬,大佬厉害。。。。

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-6-24 06:10 复制 查看全部楼层
公式类型: 技术指标公式-均线型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=HHV(CLOSE,2);
XA_2:=LLV(CLOSE,2);
XA_3:=MA(CLOSE,3);
XA_4:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_5:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
XA_6:=REF(XA_5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_7:=REF(XA_6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_8:=REF(XA_7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_9:=REF(XA_8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_10:=REF(XA_9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_11:=REF(XA_10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_12:=REF(XA_11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_13:=REF(XA_12,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_14:=REF(XA_13,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_15:=REF(XA_14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_16:=REF(XA_15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_17:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
XA_18:=REF(XA_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_19:=REF(XA_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_20:=REF(XA_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_21:=REF(XA_20,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_22:=REF(XA_21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_23:=REF(XA_22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_24:=REF(XA_23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_25:=REF(XA_24,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_26:=REF(XA_25,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_27:=REF(XA_26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_28:=REF(XA_27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_29:=REF(XA_17 OR XA_18 OR XA_19 OR XA_20 OR XA_21 OR XA_22 OR XA_23 OR XA_24 OR XA_25 OR XA_26 OR XA_27 OR XA_28,1) AND XA_5;
XA_30:=REF(XA_5 OR XA_6 OR XA_7 OR XA_8 OR XA_9 OR XA_10 OR XA_11 OR XA_12 OR XA_13 OR XA_14 OR XA_15 OR XA_16,1) AND XA_17;
XA_31:=XA_5 OR XA_6 OR XA_7 OR XA_8 OR XA_9 OR XA_10 OR XA_11 OR XA_12 OR XA_13 OR XA_14 OR XA_15 OR XA_16;
XA_32:=IF(XA_31,XA_2,DRAWNULL);
XA_33:=XA_32;
XA_34:=REF(XA_32,1);
XA_35:=XA_17 OR XA_18 OR XA_19 OR XA_20 OR XA_21 OR XA_22 OR XA_23 OR XA_24 OR XA_25 OR XA_26 OR XA_27 OR XA_28;
XA_36:=IF(XA_35,XA_1,DRAWNULL);
明进场价:XA_36,NODRAW,COLORMAGENTA;
昨日进场价:REF(CLOSE AND XA_36,1);
XA_37:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_38:=EMA(XA_37,9);
XA_39:=(XA_37-XA_38)*2;
XA_40:=IF(CURRBARSCOUNT<=60,CONST(IF(ISLASTBAR=1,LLV(LOW,BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL);
XA_41:=BARSLAST(CLOSE>REF(CLOSE,1)*1.095 AND CLOSE=HIGH);
XA_42:=BARSLAST(CLOSE<REF(CLOSE,1)*1.095 AND CLOSE>REF(CLOSE,1)*1.08);
XA_43:=BARSLAST(CLOSE<REF(CLOSE,1)*1.08 AND CLOSE>REF(CLOSE,1)*1.07);
XA_44:=BARSLAST(CLOSE<REF(CLOSE,1)*1.07 AND CLOSE>REF(CLOSE,1)*1.06);
XA_45:=BARSLAST(CLOSE<REF(CLOSE,1)*1.06 AND CLOSE>REF(CLOSE,1)*1.05);
XA_46:=COUNT(XA_41=0,100)=0;
XA_47:=COUNT(XA_42=0,100)=0;
XA_48:=COUNT(XA_43=0,100)=0;
XA_49:=COUNT(XA_44=0,100)=0;
XA_50:=COUNT(XA_45=0,100)=0;
XA_51:=CLOSE>REF(CLOSE,1)*1.05;
XA_52:=REF(XA_41,1)>100 AND REF(XA_42,1)>100 AND REF(XA_43,1)>100 AND REF(XA_44,1)>100 AND REF(XA_45,1)>80 AND XA_51;
XA_53:=HHV(MACD.MACD*100,200);
XA_54:=LLV(MACD.MACD*100,200);
XA_55:=MA(CLOSE,5);
XA_56:=MA(CLOSE,10);
XA_57:=MA(CLOSE,20);
XA_58:=MA(CLOSE,60);
XA_59:=MIN(MIN(XA_55,XA_56),XA_57)>XA_58;
XA_60:=BARSLAST(XA_52 AND XA_53<60 AND XA_54>(-55));
XA_61:=BARSSINCEN(MIN(MIN(XA_55,XA_56),XA_57)>XA_58,XA_60+1);
XA_62:=CROSS(XA_60=0 AND XA_59 OR XA_61=0,0.5);
XA_63:=COUNT(XA_62,30)=2 AND XA_62;
XA_64:=FILTER(10,10);
XA_65:=REF(HIGH,BARSLAST(XA_64));
XA_66:=VOL/REF(VOL,1)>=1.9;
XA_67:=CROSS(CLOSE,XA_65);
XA_68:=XA_66 AND XA_67;
XA_69:=BARSLAST(XA_68);
XA_70:=HHVBARS(XA_37,300);
XA_71:=BOLL.UB;
XA_72:=BARSLAST(CROSS(XA_71>=REF(XA_71,1),0.5));
XA_73:=EXPMA(CLOSE,25);
XA_74:=EVERY(RANGE(CLOSE/REF(CLOSE,1),0.97,1.05),XA_72+1);
XA_75:=(HHV(HIGH,XA_72+1)-LLV(LOW,XA_72+1))/LLV(LOW,XA_72+1)*100;
XA_76:=EVERY(MAX(CLOSE,OPEN)/XA_71<1.02,XA_72+1);
XA_77:=ATAN((XA_73/REF(XA_73,XA_72)-1)*100)*180/3.141593;
XA_78:=CROSS(XA_37>=REF(XA_37,XA_70),0.5) AND XA_75<17 AND XA_74 AND XA_76;
XA_79:=XA_78 AND XA_77>75;
XA_80:=REF(CLOSE,1);
XA_81:=(CLOSE-XA_80)/XA_80*100;
XA_82:=XA_81-REF(XA_81,1);
XA_83:=CROSS(XA_82,9.8);
XA_84:=REF(VOL,1);
XA_85:=VOL/XA_84;
XA_86:=XA_85-REF(XA_85,1);
XA_87:=CROSS(XA_86,500);
XA_88:=XA_83 AND XA_87;
XA_89:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_90:=CROSS(XA_89,20);
XA_91:=REF(CROSS(MA(CLOSE,5),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,5));
XA_92:=REF(CROSS(MA(CLOSE,10),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,10));
XA_93:=REF(CROSS(MA(CLOSE,20),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,20));
XA_94:=XA_91 OR XA_92 OR XA_93;
XA_95:=REF(CLOSE,2)/REF(CLOSE,1)>=1.045 AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE/REF(CLOSE,1)>1.09 AND CLOSE=HIGH AND XA_94;
XA_96:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_97:=(20*XA_96+19*REF(XA_96,1)+18*REF(XA_96,2)+17*REF(XA_96,3)+16*REF(XA_96,4)+15*REF(XA_96,5)+14*REF(XA_96,6)+13*REF(XA_96,7)+12*REF(XA_96,8)+11*REF(XA_96,9)+10*REF(XA_96,10)+9*REF(XA_96,11)+8*REF(XA_96,12)+7*REF(XA_96,13)+6*REF(XA_96,14)+5*REF(XA_96,15)+4*REF(XA_96,16)+3*REF(XA_96,17)+2*REF(XA_96,18)+REF(XA_96,20))/210;
XA_98:=EMA(XA_97,13);
XA_99:=EMA(CLOSE,5);
XA_100:=EMA(XA_99,8);
XA_101:=EMA(XA_100,13);
XA_102:=EMA(XA_101,50);
XA_103:=REF(CLOSE,1)<REF(XA_98,1) AND CLOSE>XA_98;
XA_104:=CLOSE/REF(CLOSE,1)>1+0.01*9;
XA_105:=XA_98/XA_102<1+0.01*20;
XA_106:=XA_103 AND XA_104 AND XA_105 AND XA_95;
XA_107:=LLV(LOW,5);
XA_108:=HHV(HIGH,5);
XA_109:=EMA((CLOSE-XA_107)/(XA_108-XA_107)*100,4);
XA_110:=IF(XA_109>REF(XA_109,1) AND XA_37>XA_38 AND (XA_106 OR XA_90 OR XA_88 OR XA_79 OR CURRBARSCOUNT=CONST(XA_69)+2 OR XA_63 OR (CCI<=100 AND LOW<=XA_40)),100,0);
选股:XA_110 AND (昨日进场价 OR 明进场价);

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-6-24 06:10 复制 查看全部楼层

{公式名称: 主力拉升
公式描述:
无参数
公式类型: 技术指标公式-未知
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
MA20:MA(CLOSE,20);
XA_3:=BARSLASTCOUNT(CLOSE<MA20);
XA_4:=BACKSET((XA_3>3)*XA_3,XA_3);
XA_5:=BARSLASTCOUNT(CLOSE>MA20);
XA_6:=BACKSET((XA_5>3)*XA_5,XA_5);
XA_7:=BARSLASTCOUNT(NOT(XA_4 OR XA_6));
XA_8:=BARSLASTCOUNT(REF(XA_4>0,XA_7));
XA_9:=BARSLASTCOUNT(REF(XA_6>0,XA_7));
XA_10:=FILTERX(LLV(LOW,XA_8)=LOW,XA_8);
XA_11:=FILTERX(HHV(HIGH,XA_9)=HIGH,XA_9);
DRAWLINE(XA_10,LOW,XA_11,HIGH,0),DOTLINE,COLORLIRED;
DRAWLINE(XA_11,HIGH,XA_10,LOW,0),DOTLINE,COLORGREEN;
XA_12:=BARSLAST(XA_10)>BARSLAST(XA_11);
XA_13:=BARSLAST(XA_10)<BARSLAST(XA_11);
XA_14:=REF(HIGH,REF(BARSLAST(XA_11),1)+1);
XA_15:=XA_13 AND CLOSE>OPEN AND CLOSE>XA_14 AND REF(CLOSE,1)<XA_14 AND VOL>REF(VOL,1);
XA_16:=ABS(OPEN-XA_14)<=0.01 AND CLOSE>OPEN AND VOL<REF(VOL,1);
XA_17:=OPEN>XA_14 AND ABS(CLOSE-XA_14)<=0.01 AND OPEN>CLOSE AND VOL<REF(VOL,1);
XA_18:=OPEN>XA_14 AND ABS(LOW-XA_14)<=0.01 AND VOL<REF(VOL,1);
XA_19:=XA_16 OR XA_17 OR XA_18;
XA_20:=COUNT(VOL>MA(VOL,120),4)>1;
XA_21:=XA_13 AND XA_20 AND COUNT(XA_15,REF(BARSLAST(XA_11),1)+1)>0 AND XA_19;
STICKLINE(XA_21,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(XA_21,HIGH,CLOSE,0.01,0),COLORYELLOW;
STICKLINE(XA_21,LOW,OPEN,0.01,0),COLORYELLOW;
XA_22:=REF(XA_21,1) AND CLOSE>OPEN;
STICKLINE(XA_15,OPEN,CLOSE,3,0),COLORLIBLUE;
STICKLINE(XA_15,HIGH,CLOSE,0.01,0),COLORLIBLUE;
STICKLINE(XA_15,LOW,OPEN,0.01,0),COLORLIBLUE;
STICKLINE(XA_22,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(XA_22,HIGH,CLOSE,0.01,0),COLORRED;
STICKLINE(XA_22,LOW,OPEN,0.01,0),COLORRED;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-6-24 06:09 复制 查看全部楼层


{公式名称: 流动资金
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
流动资金指标,根据实际流入流出股票的资金计算而成,反映该股的主要资金流。
黄蓝柱子, 代表资金流入流出。玫瑰红颜色柱子,代表资金强烈做多。
红绿区域, 代表资金的多头趋势和空头趋势。
蓝色横向虚线,是 量化参考线。用于与前期资金量做对比,分析资金量能大小。
红绿箭头,分别是 买入 和 卖出 参考信号。红绿颜色区域,是资金趋势。红色代表流入占优,绿色是流出占优。
主流资金,指示主要流动资金,反映主力做多做空的意愿。资金趋势,指示着资金的阶段走向。
(主流资金量的正负、资金趋势的红绿,也是参考的买卖指示信号)
公式源码:}
XA_1:=VOL*CLOSE*100;
XA_2:=5;
XA_3:=7;
XA_4:=6;
XA_5:=SUM(XA_1,1)/(SUM(VOL,1)*100);
XA_6:=EMA(XA_5,XA_2);
XA_7:=AMOUNT;
XA_8:=MA(XA_7,5);
XA_9:=MA(XA_7,10);
主流资金:(XA_5-XA_6)*100/XA_5,NODRAW,COLOR00EEFF;
资金趋势:SUM(主流资金,4)/1.5,NODRAW,COLORRED;
DRAWBAND(资金趋势,RGB(170,0,0),0,RGB(0,120,10));
STICKLINE(主流资金>0,0,主流资金,2,0),COLOR00EEFF;
XA_10:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=9.9 AND CLOSE=OPEN,1,0);
XA_11:=主流资金>=HHV(REF(主流资金,1),XA_3);
STICKLINE(主流资金<0,主流资金,0,2,0),COLORCYAN;
STICKLINE(XA_11>0 AND 主流资金>0,IF(HHV(REF(主流资金,1),XA_3)>0,HHV(REF(主流资金,1),XA_3),0),主流资金,2,0),COLORAA00FF;
XA_12:=MA(CLOSE,XA_4)>REF(MA(CLOSE,XA_4),1);
XA_13:=IF(主流资金>0 AND XA_11>0 AND XA_10=0 AND XA_12,1,0);
XA_14:=TFILTER(XA_13,主流资金<=0,1);
XA_15:=HHV(REF(主流资金,1),XA_3);
XA_16:=TFILTER(XA_13,主流资金<=0,2);
DRAWICON(XA_14>0,(-ABS(HHV(主流资金,40)))*0.5,1);
DRAWICON(XA_16>0,ABS(HHV(主流资金,40))*0.5,2);
XA_17:=IF(REF(XA_15,BARSLAST(XA_14=1))>0,REF(XA_15,BARSLAST(XA_14=1)),REF(主流资金,BARSLAST(XA_14=1)));
STICKLINE(BARSLAST(XA_14=1)>0 AND BARSLAST(XA_14=1)<=20 AND XA_14=0 AND COUNT(主流资金<0,BARSLAST(XA_14=1))<=4,XA_17,XA_17,1,0),COLORFF8800;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-6-24 06:09 复制 查看全部楼层


{公式名称: 涨停能手_
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:

公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=MA(CLOSE,60);
XA_6:=XA_1>XA_2 AND XA_2>XA_3 AND XA_3>XA_4 AND XA_4>XA_5;
XA_7:=EXIST(HHV(CLOSE,40)/LLV(CLOSE,40)<=1.15,3) AND (HIGH-CLOSE)/CLOSE*100<1;
XA_8:=CLOSE>=REF(HHV(HIGH,40),1) AND VOL>=HHV(VOL,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.06 AND XA_6;
XA_10:=VOL/REF(MA(VOL,5),1)>=2;
涨停能手:XA_7 AND XA_8 AND XA_9 AND XA_10,COLORRED;



{公式名称: 涨停能手_
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:

公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=MA(CLOSE,60);
XA_6:=XA_1>XA_2 AND XA_2>XA_3 AND XA_3>XA_4 AND XA_4>XA_5;
XA_7:=EXIST(HHV(CLOSE,40)/LLV(CLOSE,40)<=1.15,3) AND (HIGH-CLOSE)/CLOSE*100<1;
XA_8:=CLOSE>=REF(HHV(HIGH,40),1) AND VOL>=HHV(VOL,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.06 AND XA_6;
XA_10:=VOL/REF(MA(VOL,5),1)>=2;
XA_7 AND XA_8 AND XA_9 AND XA_10 AND DYNAINFO(7)>0;

举报

扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-6-24 06:08 复制 查看全部楼层
谁的指标自己认领


{公式名称: 涨停能手盘中
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:

公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=MA(CLOSE,60);
XA_6:=XA_1>XA_2 AND XA_2>XA_3 AND XA_3>XA_4 AND XA_4>XA_5;
XA_7:=EXIST(HHV(CLOSE,40)/LLV(CLOSE,40)<=1.15,3) AND (HIGH-CLOSE)/CLOSE*100<1;
XA_8:=CLOSE>=REF(HHV(HIGH,40),1) AND VOL>=HHV(VOL,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.06 AND XA_6;
XA_10:=VOL/REF(MA(VOL,5),1)>=2;
XA_11:=XA_7 AND XA_8 AND XA_9 AND XA_10;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表