手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
良子2003
Lv.2
发表于 2020-4-25 21:21 复制 查看全部楼层
有劳楼主辛苦,请和谐这个谢谢了

附件

整合主图指标.zip

11.31 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

冰河06
Lv.1
发表于 2020-4-25 18:14 复制 查看全部楼层
老师帮我解一下

附件

主力拉升.rar

5.55 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

莲玫
Lv.2
发表于 2020-4-25 16:49 复制 查看全部楼层
很强大。很不错。赞。

举报

扔鸡蛋(0) 回复

理论下灾
Lv.2
发表于 2020-4-24 12:02 复制 查看全部楼层
没事打个卡

举报

扔鸡蛋(0) 回复

隔壁老马
Lv.3
发表于 2020-4-23 18:19 复制 查看全部楼层
东方桃 发表于 2020-4-23 16:55
{公式名称: 妖股玄玄J
公式描述: 自用版
参数数量: 1

谢谢老师,辛苦了,可惜昨天我花了10元钱淘宝解密了。我的燥脾气哈哈。仍然感谢老师

举报

点亮(2) 扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-4-23 16:55 复制 查看全部楼层
隔壁老马 发表于 2020-4-20 20:53
东方桃版主你好,辛苦给解密个指标。

{公式名称: 妖股玄玄J
公式描述: 自用版
参数数量: 1
参数1: N, 最小: 7, 最大: 200, 缺省: 22
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (7.00--200.00)
用法注释:无
公式源码:}
DRAWGBK(OPEN>0,RGB(0,0,0),RGB(33,47,58),0,6,0);
XA_1:=CLOSE/REF(CLOSE,1)>=1.098;
XA_2:=COUNT(XA_1,3)>=2 AND NOT(COUNT(XA_1,4)>=3);
XA_3:=DYNAINFO(13)>0.11;
XA_4:=XA_2 AND XA_3;
XA_5:=REF(XA_4,1);
XA_6:=EXIST(XA_5,2);
JZ:FILTER(XA_6,5),COLORBLUE;
XA_7:=REF(CLOSE<OPEN,1) AND REF(HIGH/LOW>1.027,1);
XA_8:=CLOSE>OPEN AND CLOSE>REF(MAX(OPEN,CLOSE),1);
XA_9:=CLOSE/REF(CLOSE,1)>1.099;
XA_10:=EXIST(XA_9,3);
XA_11:=REF(XA_10,2);
XA_12:=XA_7 AND XA_8 AND XA_11;
YB:FILTER(XA_12,5),COLORYELLOW;
XA_13:=REF(HIGH,N)=HHV(HIGH,2*N+1);
XA_14:=FILTER(XA_13,N);
XA_15:=BACKSET(XA_14,N+1);
XA_16:=FILTER(XA_15,N);
XA_17:=REF(HIGH,BARSLAST(XA_16));
XA_18:=HHV(CLOSE,N)<XA_17 AND HHV(CLOSE,5)<=CLOSE;
XA_19:=REF(XA_18,1);
XA_20:=CLOSE/REF(CLOSE,1)>=1.099;
XA_21:=COUNT(XA_9,7)<=2;
TP:CROSS(CLOSE,XA_17) AND XA_19 AND XA_21,COLORGREEN;
XA_22:=COUNT(XA_1,2)>=1 AND NOT(COUNT(XA_1,3)>=2);
妖股授精:FILTER(XA_22,13),COLORDDDDDD;
XA_23:=COUNT(XA_1,3)>=2 AND NOT(COUNT(XA_1,4)>=3);
妖股孕育:FILTER(XA_23,13),COLORGREEN;
XA_24:=COUNT(XA_1,4)>=3 AND NOT(COUNT(XA_1,5)>=4);
妖股初生:FILTER(XA_24,11),COLOR9933FF;
妖股长成:COUNT(XA_1,8)>=6,COLORRED;
STICKLINE(妖股授精 AND COUNT(妖股授精,18)=1,0,3,3,0),COLORDDDDDD;
STICKLINE(妖股孕育 AND COUNT(妖股孕育,18)=1,0,3,3,0),COLORGREEN;
STICKLINE(妖股初生 AND COUNT(妖股孕育,18)=1,0,2,3,0),COLOR9933FF;
STICKLINE(妖股长成 AND COUNT(妖股孕育,18)=1,0,1,3,0),COLORRED;

举报

点亮(2) 扔鸡蛋(0) 回复

东方桃
Lv.4
发表于 2020-4-23 16:49 复制 查看全部楼层
白军777 发表于 2020-4-22 11:03
帮忙和谐下这个,拜托了;

{公式名称: AI研究度
公式描述:
无参数
公式类型: 技术指标公式-特色型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
SUPH指标称为主力活跃度,基于LEVEL2数据的逐单分析,用逐笔成交大单之和除以2倍流通盘。
指标用法:
(1)柱状图为红色表示当逐笔成交买入大单大于逐笔成交卖出大单,柱状图为绿色表示当逐笔成交买入大单小于逐笔成交卖出大单,通过观察柱状图的颜色及长度来确定主力活跃度。
(2)研判时可结合SUP系列指标组中的其它指标及DDE系列指标(SUP主力资金系列指标包含SUPL、SUPV、SUPH;DDE深度数据决策系列指标包含DDX、DDY、DDZ)

公式源码:}
XA_1:=LARGEINTRDVOL*DYNAINFO(7)-LARGEOUTTRDVOL*DYNAINFO(7);
资金研究度:XA_1*10000/(1*FINANCE(40)),NODRAW,COLORWHITE;
平均研究度:MA(MA(MA(资金研究度,2),3),4)*4,COLORCYAN,LINETHICK2;
STICKLINE(XA_1>=0,0,资金研究度,1,0),COLORRED;
STICKLINE(XA_1<0,0,资金研究度,1,0),COLORGREEN;
XA_2:=L2_AMO(0,2)/10000;
XA_3:=L2_AMO(1,2)/10000;
XA_4:=L2_AMO(2,2)/10000;
XA_5:=L2_AMO(3,2)/10000;
XA_6:=(-L2_AMO(0,3))/10000;
XA_7:=(-L2_AMO(1,3))/10000;
XA_8:=(-L2_AMO(2,3))/10000;
XA_9:=(-L2_AMO(3,3))/10000;
净流入:XA_2+XA_3+XA_4+XA_5+(XA_6+XA_7+XA_8+XA_9),NODRAW,COLORWHITE;
主净流入:XA_2+XA_3-(XA_6+XA_7),NODRAW,COLORWHITE;
超大单:XA_2+XA_6,NODRAW,COLORWHITE;
大单:XA_3+XA_7,NODRAW,COLORWHITE;
连续飘红:BARSLASTCOUNT(资金研究度>0),NODRAW,COLORMAGENTA;
N日飘红:COUNT(资金研究度>0,10),NODRAW,COLORGREEN;
IF(平均研究度>0,平均研究度,DRAWNULL),COLORMAGENTA,LINETHICK2;

举报

点亮(1) 扔鸡蛋(0) 回复

望江tsb
Lv.4
发表于 2020-4-23 15:35 复制 查看全部楼层
本帖最后由 望江tsb 于 2020-4-23 15:37 编辑
理想boven 发表于 2020-4-23 11:00
@望江tsb 好,打赏老师帮忙!后面这个WX.zip指标去掉导入密码也行,非常感谢!


好了。一共21个公式,你懂阴阳五行?不用解压,把后缀名改成tn6即可。

附件

wxxgu.rar

124.41 KB, 下载次数: 10, 下载积分: 理想币 -1 个

举报

点亮(1) 扔鸡蛋(0) 回复

理想boven
Lv.3
发表于 2020-4-23 11:00 复制 查看全部楼层
@望江tsb 好,打赏老师帮忙!后面这个WX.zip指标去掉导入密码也行,非常感谢!

举报

点亮(0) 扔鸡蛋(0) 回复

太空战舰2015
Lv.3
发表于 2020-4-22 22:06 复制 查看全部楼层
请老师和谐,谢谢啦!!!

附件

龙头股.rar

5.88 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

望江tsb
Lv.4
发表于 2020-4-22 18:58 复制 查看全部楼层
理想boven 发表于 2020-4-22 18:47
@望江tsb 太好了!感谢老师。不过好像是加密的,没法进去修改。另外,还请老师继续帮忙把这个指标的导入密 ...

完全加密的文件我只能去掉导入密码。不会破源码。下载你的文件要币呢。
查看全部打赏

举报

点亮(0) 扔鸡蛋(0) 回复

理想boven
Lv.3
发表于 2020-4-22 18:47 复制 查看全部楼层
@望江tsb 太好了!感谢老师。不过好像是加密的,没法进去修改。另外,还请老师继续帮忙把这个指标的导入密码也去掉,当然导入进去如能修改查看源码最好。

附件

WX.zip

33.81 KB, 下载次数: 4, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

望江tsb
Lv.4
发表于 2020-4-22 13:44 复制 查看全部楼层
理想boven 发表于 2020-4-22 09:51
@望江tsb @东方桃 @迥然 请老师帮忙找回该指标的导入密码,非常感谢!

我吧导入密码去掉了。 ss.zip (32.59 KB, 下载次数: 8)

举报

点亮(0) 扔鸡蛋(0) 回复

白军777
Lv.4
发表于 2020-4-22 11:03 复制 查看全部楼层
帮忙和谐下这个,拜托了;

附件

AI研究度.rar

3.74 KB, 下载次数: 7, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

迥然
Lv.4
发表于 2020-4-22 10:45 复制 查看全部楼层
理想boven 发表于 2020-4-22 09:51
@望江tsb @东方桃 @迥然 请老师帮忙找回该指标的导入密码,非常感谢!

《打板1号(指标、副图、通达信、贴图)盘中预警抓涨停.无未来.加密.不限时》上面是例子,如这样的提供给我。我在别的网站下载电脑才认得了,所有理想上下载的电脑都认不了。

举报

点亮(0) 扔鸡蛋(0) 回复

迥然
Lv.4
发表于 2020-4-22 10:32 复制 查看全部楼层
迥然 发表于 2020-4-22 10:26
我乐意帮解,但我在理想所有的下载,我的通达信软件都不能点击,我也不知道什么原因,你要将待解的标题 ...

理想上下载的我的软件不能点击

举报

扔鸡蛋(0) 回复

迥然
Lv.4
发表于 2020-4-22 10:26 复制 查看全部楼层
本帖最后由 迥然 于 2020-4-22 10:29 编辑
隔壁老马 发表于 2020-4-22 09:42
老师,你解密的指标和原指标不相符,请再看看。


我乐意帮解,但我在理想所有的下载,我的通达信软件都不能点击,我也不知道什么原因,你要将待解的标题完整告诉我,我在其它网站下载的软件才能点击。

举报

点亮(0) 扔鸡蛋(0) 回复

理想boven
Lv.3
发表于 2020-4-22 09:51 复制 查看全部楼层
@望江tsb @东方桃 @迥然 请老师帮忙找回该指标的导入密码,非常感谢!

附件

WX主图.zip

34.3 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

理想boven
Lv.3
发表于 2020-4-22 09:45 复制 查看全部楼层
@迥然 老师能帮忙找回该指标(WX主图)的导入密码吗,感谢!

举报

点亮(0) 扔鸡蛋(0) 回复

隔壁老马
Lv.3
发表于 2020-4-22 09:42 复制 查看全部楼层
本帖最后由 隔壁老马 于 2020-4-22 09:46 编辑
迥然 发表于 2020-4-21 20:24
MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,54);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;


老师,你解密的指标和原指标不相符,请再看看。

举报

点亮(0) 扔鸡蛋(0) 回复

隔壁老马
Lv.3
发表于 2020-4-21 21:23 复制 查看全部楼层
迥然 发表于 2020-4-21 20:24
MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,54);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

多谢老师,你辛苦了。对我帮助很大。

举报

扔鸡蛋(0) 回复

迥然
Lv.4
发表于 2020-4-21 20:24 复制 查看全部楼层
隔壁老马 发表于 2020-4-21 09:46
迥然老师,能帮助解密看看妖股这个指标吗!

MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,54);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0)AND(REF(偏离率,1)=0.2))AND(REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND(DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1))OR(LOW>REF(HIGH,1)AND COUNT(OPEN>CLOSE,1)AND VOL/REF(VOL,1)>1.2);
妖股:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;

举报

点亮(0) 扔鸡蛋(0) 回复

火树2008
Lv.4
发表于 2020-4-21 17:29 复制 查看全部楼层
到底是什么呀?

举报

扔鸡蛋(0) 回复

放下胸器
Lv.0
发表于 2020-4-21 16:46 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

扔鸡蛋(0) 回复

理想boven
Lv.3
发表于 2020-4-21 11:06 复制 查看全部楼层
@东方桃 请老师帮忙找回该指标的导入密码,无限感恩!

附件

WX主图.zip

34.3 KB, 下载次数: 4, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

隔壁老马
Lv.3
发表于 2020-4-21 09:46 复制 查看全部楼层
迥然 发表于 2020-4-17 00:10
{打板1号}
A1:=REF(C,3)/REF(C,4)>1.093 AND REF(C,3)>REF(O,3);
A2:=REF(C,1)REF(O,3)AND REF(O,1)/RE ...

迥然老师,能帮助解密看看妖股这个指标吗!

举报

点亮(0) 扔鸡蛋(0) 回复

隔壁老马
Lv.3
发表于 2020-4-20 20:53 复制 查看全部楼层
东方桃版主你好,辛苦给解密个指标。

附件

妖股.rar

6.9 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

日薪悦溢
Lv.4
发表于 2020-4-20 19:42 复制 查看全部楼层
真有这样牛的技术人员啊。

举报

扔鸡蛋(0) 回复

小康2018
Lv.2
发表于 2020-4-20 17:31 复制 查看全部楼层
老师这个有导入密码麻烦和谐一下谢谢

附件

牛股突破主图.zip

7.56 KB, 下载次数: 5, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

阳光早到
Lv.3
发表于 2020-4-20 08:31 复制 查看全部楼层
东方桃 发表于 2020-4-19 19:57
VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

谢谢老师!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表