请老师帮我把通达信选股公式改成东方财富的!(已解答:红茶2014)

[东财通] 5595 5
设置
2976718 Lv.2

专栏

发表于 2017-9-25 15:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA20:=MA(CLOSE,20);
BTMA20:= CLOSE>MA20 AND REF(CLOSE,1)>REF(MA20,1) AND REF(CLOSE,2)>REF(MA20,2) AND REF(CLOSE,3)>REF(MA20,3);
VOL120:=MA(VOL,120);
VOL1:= VOL > VOL120 AND REF(VOL,1) > REF(VOL120,1) AND ( REF(VOL,2) > REF(VOL120,2) OR REF(VOL,3) > REF(VOL120,3) OR REF(VOL,4) > REF(VOL120,4) );
VOL2:= VOL > VOL120 AND REF(VOL,1) < REF(VOL120,1) AND ( REF(VOL,2) > REF(VOL120,2) OR REF(VOL,3) > REF(VOL120,3) );
VOL3:= VOL < VOL120 AND REF(VOL,1) > REF(VOL120,1) AND  REF(VOL,2) > REF(VOL120,2) AND ( REF(VOL,3) > REF(VOL120,3) OR REF(VOL,4) > REF(VOL120,4) OR REF(VOL,5) > REF(VOL120,5));
VOL4:= VOL < VOL120 AND REF(VOL,1) > REF(VOL120,1) AND  REF(VOL,2) < REF(VOL120,2) AND ( REF(VOL,3) > REF(VOL120,3) OR REF(VOL,4) > REF(VOL120,4));
VOL5:= VOL < VOL120 AND REF(VOL,1) < REF(VOL120,1) AND  REF(VOL,2) > REF(VOL120,2) AND REF(VOL,3) > REF(VOL120,3) AND (REF(VOL,4) > REF(VOL120,4) OR REF(VOL,5) > REF(VOL120,5) OR REF(VOL,6) > REF(VOL120,6));
VOL6:= VOL < VOL120 AND REF(VOL,1) < REF(VOL120,1) AND  REF(VOL,2) > REF(VOL120,2) AND REF(VOL,3) < REF(VOL120,3) AND (REF(VOL,4) > REF(VOL120,4) OR REF(VOL,5) > REF(VOL120,5) );
BTVOL120:=VOL1 OR VOL2 OR VOL3 OR VOL4 OR VOL5 OR VOL6;
强势选股: BTMA20 AND BTVOL120;

[ 本帖最后由 任刚 于 2017-11-16 07:33 编辑 ]
来自 湖北省仙桃市

举报

使用道具 扔鸡蛋 回复

2900049
Lv.4

专栏

发表于 2018-8-25 11:28 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2976718
Lv.2

专栏

发表于 2017-9-26 15:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

2900049
Lv.4

专栏

发表于 2017-9-26 12:25 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 广东省深圳市宝安区

举报

使用道具 点亮 支持 扔鸡蛋 回复

2976718
Lv.2

专栏

发表于 2017-9-25 16:16 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省仙桃市

举报

使用道具 支持 扔鸡蛋 回复

2900049
Lv.4

专栏

发表于 2017-9-25 16:12 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表