麻烦老师合并个选股公式,感谢!{已解决,谢谢卓尔drow的老师}

[通达信] 1767 1
设置
3585402 Lv.3

专栏

发表于 2017-9-25 23:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
公式一:VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(财,神) AND 财<-0.3;
XG:FILTER(BTJ11 AND BTJ2 AND BTJ3,13);


公式二:VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6);
D:=EMA(0.667*REF(K,1)+0.333*K,2);
LONGCROSS(K,D,0.1);

[ 本帖最后由 月在柳梢 于 2017-9-26 00:32 编辑 ]
  • 任刚+5理想币 : 得到帮助后按版规编辑求助贴标题,加分!
查看全部打赏
来自 河南省南阳市

举报

使用道具 扔鸡蛋 回复

3059994
Lv.4

专栏

发表于 2017-9-25 23:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表