请老师把以下飞狐的“九九归一”指标修改为:通达信的指标。(已解答:杰007245)

[通达信] 4340 1
设置
3540152 Lv.3

专栏

发表于 2017-11-20 23:11 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把以下飞狐的“九九归一”指标修改为:通达信的指标。(说明:修改后的指标必须有黄色和红色信号)(如图所示)。

N:=5;
BC:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
市场的价格:=AMOUNT/VOL;
MX:=IF(INDEXC=C,BC,市场的价格);
M1:=MA(MX,N),COLORWHITE;
M2:=EMA(M1,N*2),COLORMAGENTA;
M3:=EMA(M2,N*3),COLORGREEN;
M4:=EMA(M3,N*4);
M5:=EMA(M4,N*5);
M6:=EMA(M5,N*6);
M7:=EMA(M6,N*7);
M8:=EMA(M7,N*8);
M9:=EMA(M8,N*9);
六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6),COLORYELLOW,LINETHICK2;
归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9),COLOR6600FF,LINETHICK2;
PARTLINE(六顺<归一,六顺),COLORGRAY,LINETHICK2;
PARTLINE(六顺<归一,归一),COLORBLUE,LINETHICK2;
涨幅宽度:=MA(六顺/归一,13);
空仓日:=IF(六顺<归一,1,0);
持仓日:=IF(六顺>归一,1,0);
超长线买入:IF(COUNT(空仓日,777)>555 AND 持仓日=1 AND 涨幅宽度<1.03,1,0),LINETHICK0;
长线买入:IF(COUNT(空仓日,337)>211 AND COUNT(持仓日,177)<66 AND 持仓日=1 AND 涨幅宽度<1.03,1,0),LINETHICK0;
PARTLINE(超长线买入>0,六顺),COLORRED,LINETHICK18;
PARTLINE(长线买入>0,六顺*1.15),COLORYELLOW,LINETHICK10;

错误句 : (在通达信里显示)
PARTLINE(六顺<归一,六顺),COLORGRAY,LINETHICK2
详细信息 : 您在括号前写的不是函数、公式等,
且缺少必要的运算符!
错误起始位置 : 424 ; 长度: 3

谢谢老师!

[ 本帖最后由 任刚 于 2017-11-23 08:56 编辑 ]

附件

3540152_37d33b82_1499155_0bd90600_a001.jpg
3540152_b2811c49_1499155_6460c641_a002.jpg
来自 重庆市

举报

使用道具 扔鸡蛋 回复

2769676
Lv.2

专栏

发表于 2017-11-21 07:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 任刚+10理想币 +5共享币 : 赠人玫瑰之手,经久犹有余香!
查看全部打赏
来自 湖南省常德市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表