请老师把以下主力入货指标修改为条件公式

[通达信] 5155 0
设置
3540152 Lv.3

专栏

发表于 2018-9-16 08:13 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把以下主力入货指标修改为条件公式:主力入货柱状连续3日缩小。(如图所示)。说明:随着股价的涨跌,柱状图的高矮会有很大变化,当股价连续下跌时,主力入货与股价产生背离,随着背离的逐步加大,反弹将会随时发生。股价下跌时,主力如果却大幅增长,与股价形成背离。

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
ST01:STICKLINE(1<VAR8,VAR8 ,0 ,20 ,1 ),COLORF000FF;


谢谢老师!

附件

123456.JPG
来自 重庆市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表