帮忙修改一个抄底公式为逃顶公式

[通达信] 5439 4
设置
512248 Lv.2

专栏

发表于 2018-9-16 09:28 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
这个公式用来抄底是非常经典的,请高手帮忙修改一下,做成反向的逃顶公式。我自己修改了一下,好像不太完美。
N:=3;
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARD:=REF(LOW,1);
VARE:=SMA(ABS(L-VARD),3,1)/SMA(MAX(L-VARD,0),N,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARA,VARE*10,VARE/10),N);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
绝佳买点:=MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N);
I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短线买:IF(绝佳买点>500 AND 绝佳买点>2500,100,0),COLORYELLOW,LINETHICK3;
中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,200,0),COLORFF00FF,LINETHICK3;
倾家荡产买:IF(绝佳买点>30000 ,300,0),COLORRED,LINETHICK3;
搜狗截图20180916093422.png


[ 本帖最后由 冰夜 于 2018-9-16 18:37 编辑 ]
来自 浙江省绍兴市

举报

使用道具 扔鸡蛋 回复

512248
Lv.2

专栏

发表于 2018-9-22 21:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

512248
Lv.2

专栏

发表于 2018-9-19 23:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

512248
Lv.2

专栏

发表于 2018-9-17 11:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

512248
Lv.2

专栏

发表于 2018-9-16 13:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表