请高手帮忙,在日线图中显示周线数值

[通达信] 9180 4
设置
3742049 Lv.2

专栏

发表于 2018-9-17 12:58 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
源码是:
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(IF(CLOSE*1.3,VAR33*10,VAR33/10),3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(MA(CLOSE,34),1,0);
VAR888:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR999:=IF(VAR888>10000,10000,VAR888);
吸筹1:=STICKLINE(VAR999>-120,0.5,VAR999,0.5,0),COLORFF99FF;
吸筹:=VAR999,LINETHICK1,COLORWHITE,NODRAW ;
XG:=EVERY(吸筹>=REF(吸筹,1) AND 吸筹>0,1);
XGG:=FILTERX(XG,BARSCOUNT(C));
潜在底:DRAWLINE(XGG,REF(MAX(H,L),2),REF(XGG,1),REF(MAX(H,L),3),1)COLORGREEN;
请老师解惑,在日线图中,显示 周线潜在底  的数值,谢谢。
来自 上海市

举报

使用道具 扔鸡蛋 回复

3867514
Lv.2

专栏

发表于 2019-8-19 17:25 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

3742049
Lv.2

专栏

发表于 2018-9-19 12:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

277912
Lv.6

专栏

发表于 2018-9-18 09:31 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

277912
Lv.6

专栏

发表于 2018-9-18 09:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表