麻烦老师就下面的公式写个预警公式,谢谢!

[通达信] 4925 8
设置
1880715 Lv.2

专栏

发表于 2018-9-17 13:01 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
麻烦老师就下面的公式写个预警公式,谢谢!

A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)
*10,5),LINETHICK1,COLORRED;
STICKLINE(A>0,0,A,1,2),COLORRED;
STICKLINE(A<0,0,A,1,2),COLORGREEN;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
NP:=(HSNP7-HSNP);
NL:=(HSNP-HSNP7);
STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;
STICKLINE(NP<0,0,NP,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK1,COLORFFFFAA;
长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;

要求:长线1出现分叉出现长线1和长线2预警,谢谢老师了!

附件

~@17O4]EJ4J63LI)QVG6M`X.png
来自 广西南宁市

举报

使用道具 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2018-9-17 16:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 男派三叔+2理想币 : 谢谢兄。就是赚不到共享币,这里效率太低了。
查看全部打赏
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2018-9-17 15:54 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1880715
Lv.2

专栏

发表于 2018-9-17 15:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1653958
Lv.5

专栏

发表于 2018-9-17 15:31 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 男派三叔+2理想币 : 嗯。任班是热心肠,确实很久没见了。这下好了,不知道猴年马月拿到钱了。哈哈
查看全部打赏
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3771219
Lv.2

专栏

发表于 2018-9-17 13:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
查看全部打赏
来自 上海市静安区

举报

使用道具 点亮 支持 扔鸡蛋 回复

1880715
Lv.2

专栏

发表于 2018-9-17 13:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1880715
Lv.2

专栏

发表于 2018-9-17 13:44 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3771219
Lv.2

专栏

发表于 2018-9-17 13:35 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 失眠后+2理想币 : 晚上好。
  • 网络漫步1+2理想币 : 哈哈,原来任刚班长很积极的现在很久不见了
查看全部打赏
来自 上海市静安区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表