请老师帮忙将下面指标公式分别作XG1和XG2两个选股公式,谢谢。

[通达信] 4712 2
设置
3716423 Lv.2

专栏

发表于 2018-9-17 17:49 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
F1:60,POINTDOT,COLORRED;
F2:50,POINTDOT,COLORMAGENTA;
TYP:=AMOUNT/VOL/100;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+V1));
资金均值:EMA(MFI,5),COLOR9932CD;
绿色:IF(资金均值<50,资金均值,DRAWNULL),COLORGREEN;
紫色:IF(资金均值<60 AND 资金均值>60,资金均值,DRAWNULL),COLORMAGENTA;
红色:IF(资金均值<80 AND 资金均值>60,资金均值,DRAWNULL),COLORRED;
XG1:CROSS(资金均值,50),COLORWHITE,LINETHICK0;
XG2:CROSS(资金均值,60),COLORYELLOW,LINETHICK0;
来自 广东省潮州市

举报

使用道具 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2018-9-17 18:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 福阿德+10理想币 +5共享币 : 谢谢老师解答
查看全部打赏
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2018-9-17 18:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 今曰+2理想币 : 谢谢老师的帮助!
查看全部打赏
来自 江西省南昌市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表