请教修正指标

[通达信] 3668 1
设置
3645976 Lv.2

专栏

发表于 2018-9-17 18:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
趋线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
AA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖田:=IF(AA,65,12),COLORYELLOW,LINETHICK2;
BB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
见底:=IF(BB,58,12),COLORRED,LINETHICK2;
CC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));
浅底:IF(趋线<-20,60,12),LINETHICK3,COLORF0F000;
DRAWTEXT(CROSS(-20,趋线),80,'浅底'),COLORF0F000;
IF(趋线<-25,80,12),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋线),90,'深底');

出现  深底 信号的选股指标:

趋线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
深底:CROSS(-25,趋线)=90;
请教为何通不过?
来自 湖南省永州市

举报

使用道具 扔鸡蛋 回复

2704300
Lv.6

专栏

发表于 2018-9-17 18:38 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
查看全部打赏
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表