求捕捞季选股出现第一个红柱选股

[通达信] 4915 2
设置
2919558 Lv.2

专栏

发表于 2018-9-17 23:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,2,0),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,2,0),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,2,0),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,2,0),COLORBLUE;
XYS1:MA(XYS0,2),COLORRED;
XYS2:MA(XYS0,1),COLORYELLOW;
DRAWICON(CROSS(XYS1,XYS2),XYS1,2); DRAWICON(CROSS(XYS2,XYS1),XYS2,1);
那位老师能不能帮忙改下出现第一个红柱选股谢谢了
来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

2919558
Lv.2

专栏

发表于 2018-9-17 23:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2704300
Lv.6

专栏

发表于 2018-9-17 23:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表