返回列表

麻烦老师将公式蓝色信号修改为选股公式,谢谢!

[通达信]
2028293 Lv.3

专栏

查看:4082 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
麻烦老师将公式中下面的蓝色区域修改为选股公式,谢谢!!!

公式源码:

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
带状线:DRAWBAND(阶段底部,RGB(78,98,90),2,RGB(155,990,990));
带状线1:DRAWBAND(阶段底部,RGB(578,98,90),20,RGB(5,0,9930));
趋势线:=LLV(阶段底部,1),COLORFFFFFF;
083.middle
3635083 Lv.6

专栏

发表于:2018-10-17 07:09 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
主题打赏
  • 福阿德+10理想币 +5共享币 : 谢谢老师解答
查看全部打赏
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题