各位老师,麻烦改成选股公式,谢谢。

[通达信] 3064 1
设置
3519730 Lv.2

专栏

发表于 2018-12-13 16:52 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ;
TYP:=(HIGH+LOW+CLOSE)/3;
CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));
CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));
EMAH3:=EMA(H,3);
EMAL3:=EMA(L,3);
EMAH5:=EMA(H,5);
EMAL5:=EMA(L,5);
EMAL10:=EMA(L,10);
EMAZ:=(EMAH3+EMAH5+EMAL3+EMAL5)/4;
EMA3:=(EMAH3-EMAL3)/6+EMAL3;
PBX1:=(EXPMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;
PBX2:=(EXPMA((C+H+L)/3,6)+MA((C+H+L)/3,6*2)+MA((C+H+L)/3,6*4))/3;
今买明卖:PBX1>PBX2 AND CI15>0 AND CI10>0 AND EMAH3>EMAH5 AND EMAL3>EMAL5 AND EMAL5>EMAL10 AND O<EMA3 AND L<EMAL3 AND 选股;
STICKLINE(今买明卖,90,0,3,0),COLORRED ;
STICKLINE(今买明卖,90,0,2,0),COLORYELLOW ;
STICKLINE(今买明卖,50,0,1,0),COLORMAGENTA ;
DRAWTEXT(今买明卖,50,'↖今买明卖'),COLORYELLOW ;

{
来自 广东省深圳市

举报

使用道具 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2018-12-13 17:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

指标本文档.txt [预览]

1.08 KB, 下载次数: 1, 下载积分: 共享币 -10 个

  • 今曰+2理想币 : 感谢老师的辛苦付出!感谢分享!
查看全部打赏
来自 浙江省湖州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表