求老师做一个选股指标

[通达信] 3574 2
设置
3529461 Lv.2

专栏

发表于 2018-12-14 14:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
A1:=MA(CLOSE,1),NODRAW;
A2:MA(CLOSE,18)COLORGREEN,LINETHICK2,NODRAW;
D3:MA(CLOSE,3)COLORRED,LINETHICK2,NODRAW;
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
D1:EMA(CLOSE,144),POINTDOT,COLORWHITE,NODRAW;
D2:EMA(C,318),NODRAW;
AA111:=AMOUNT/VOL;
BB111:=L<AA111*0.9;
CC111:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD111:=L<MA(C,5)*0.921;
EE111:=VOL<MA(V,5)*1.5;
FF111:=BB111 AND CC111 AND DD111 AND EE111;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'←买'),COLORYELLOW;

请老师做个选股,买字的时候,谢谢
来自 广东省广州市

举报

使用道具 扔鸡蛋 回复

3529461
Lv.2

专栏

发表于 2018-12-14 16:44 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2704300
Lv.6

专栏

发表于 2018-12-14 16:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 福阿德+10理想币 +5共享币 : 谢谢老师解答
查看全部打赏
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表