手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

超准趋势(指标,主图,通达信,贴图)加密

[通达信] 精华 1 373个推荐373
设置
74190 138 成功贝贝 Lv.4 发表于 · 2019-5-12 18:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
“超准趋势”通达信主图指标是一款本人一直在用的不错的看盘指标,指标信号准确的提示你波段买卖及底部买入,生命线颜色的变化准确地提醒你是持股还是空仓。严格按信号用好本指标能让你在股市中成为常胜将军。今为感谢理想论坛朋友一直以来的关注和支持,特将其珍藏地指标献出与大家分享。用法见图一看就明白.......
说明:指标中显示的未来函数为流通盘函数,不会影响指标信号,信号出现后也不会产生漂移,可放心使用。另外本指标为本人自用,故进行了加密处理但你们可长期使用,喜欢的朋友请给个赞,也是对我奉献鼓励,反之可绕开。


安装密码:888888

附件

02.jpg
03.jpg
04.jpg
05.jpg
06.jpg

超准趋势.tn6

32.08 KB, 下载次数: 517, 下载积分: 共享币 -10 个

查看全部打赏
  • 乡下股民+4理想币 : 进行了加密处理 但可长期使用
  • 展荣+3理想币 : 谢谢分享
  • 指隙的阳光+2理想币 : 老师能不能发一个只保留线条及趋势线,去掉所有字符及提示,左上角题材不保留 指
  • 如梦12+2理想币 : 老师您好,麻烦给我发一个不要两条白色线的指标,谢谢!
本主题由 任务系统 于 2019-5-14 05:00 解除限时高亮
米勒布斯 该用户已被删除
Lv.
发表于 2019-7-28 20:15 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
理想775ae7 该用户已被删除
Lv.
发表于 2019-7-20 12:56 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
中国标
Lv.5
发表于 2019-7-17 17:00 复制 查看全部楼层
有drawline函数的,会漂移.大家小心.
北极以北
Lv.2
发表于 2019-6-14 08:17 复制 查看全部楼层
楼主能不能分享一下选股指标?
圣虎战狼
Lv.4
发表于 2019-6-9 19:36 复制 查看全部楼层
在最低价出现买点,在最高价出现卖点,历史回忆是非常精准的,但是放到沙盘推演时,发现是孙悟空的一个筋斗云。
问题用户
Lv.2
发表于 2019-5-27 21:33 复制 查看全部楼层
RSI如果用好了也可以达到这个效果
牛1596
Lv.2
发表于 2019-5-26 21:51 复制 查看全部楼层
可以的不错的指标
成功贝贝
Lv.4
发表于 2019-5-25 19:57 复制 查看全部楼层
@韩一一123 谢谢关注,安装时要输入安装密码:888888
韩一一123
Lv.1
发表于 2019-5-25 19:48 复制 查看全部楼层
@成功贝贝 显示无法导入啊
思考人生1
Lv.0
发表于 2019-5-24 11:13 复制 查看全部楼层
无未来函数
理想556296
Lv.2
发表于 2019-5-24 10:58 复制 查看全部楼层
共享币不够,能借吗?
金豆西米
Lv.2
发表于 2019-5-24 00:13 复制 查看全部楼层
辛苦楼主
艾瑞zzb
Lv.2
发表于 2019-5-22 23:16 复制 查看全部楼层
楼主好,指标汉字乱码,能辛苦你修改下吗?
悠悠网事2009
Lv.4
发表于 2019-5-22 19:59 复制 查看全部楼层
@成功贝贝 我又试试了感觉这个指标公式在TDX最新版7.45中不可用?在7.43应该能用,不知对否。。。
理想APP030272
Lv.1
发表于 2019-5-22 16:50 复制 查看全部楼层
等有共享币了下来了看看
悠悠网事2009
Lv.4
发表于 2019-5-21 19:59 复制 查看全部楼层
@成功贝贝 你好看到图中有一行黄色字能否放到左上角。
见图:
顶线:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
底线:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
趋势线:(顶线+底线)/2;
IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;
VAR3:=CROSS(84,VAR2);
DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;
VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.04,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.16,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.22,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.0,1,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;
DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;
DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);
VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);
VAR11:=EMA(CLOSE,2);{WWW88GSCOM}
生命线:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK2;
升度:生命线/REF(生命线,1)*1000,NODRAW,COLORLIRED;
降度:REF(生命线,1)/生命线*1000,NODRAW;
VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
DRAWICON(VAR12,LOW*0.995,25);
VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
VAR14:=200*(CLOSE-VAR13)/VAR13;
VAR15:=CROSS(VAR14,15);
VAR16:=BARSLASTCOUNT(VAR14<15)>25;
DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;

[ 本帖最后由 悠悠网事2009 于 2019-5-22 19:28 编辑 ]

附件

22.png
33.png
佳客英子
Lv.2
发表于 2019-5-21 16:18 复制 查看全部楼层
哈哈哈哈或
佳客英子
Lv.2
发表于 2019-5-21 16:05 复制 查看全部楼层
哈哈哈哈或或
韩一一123
Lv.1
发表于 2019-5-21 10:19 复制 查看全部楼层
买指标都需要什么币
乡下股民
Lv.6
发表于 2019-5-18 19:10 复制 查看全部楼层
进行了加密处理   但可长期使用
David
Lv.0
发表于 2019-5-18 17:17 复制 查看全部楼层
主图没有买卖提示的字符
Q_2733743
Lv.1
发表于 2019-5-18 07:13 复制 查看全部楼层
如果懂股票了,信号还是可以的,就是图有点花,设置密码更让人不懂,总之楼主还是有才华的。
福贝乐
Lv.2
发表于 2019-5-17 15:31 复制 查看全部楼层
原帖由 @老了顽童 于 2019-5-12 21:20 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
装好后汉字不能正常显示

我的也是,买点卖点没有汉字提示?
朝天有路
Lv.2
发表于 2019-5-17 10:21 复制 查看全部楼层
你的孙菲菲上课
Q_2791646
Lv.1
发表于 2019-5-16 15:51 复制 查看全部楼层
原帖由 @理想164d4b 于 2019-5-16 11:38 发表
金水龙 没事,那个未来函数是画线的,可以删掉,也不影响。我做了选股公式 ,那个函数直接可以删掉。所以是不影响


能否将您做的选股公式分享一下?谢谢!
理想164d4b
Lv.2
发表于 2019-5-16 11:38 复制 查看全部楼层
@金水龙 没事,那个未来函数是画线的,可以删掉,也不影响。我做了选股公式 ,那个函数直接可以删掉。所以是不影响
培训资料
Lv.4
发表于 2019-5-15 21:07 复制 查看全部楼层
呵呵~~~流通盘------------会显示未来函数??
理想44afdd
Lv.0
发表于 2019-5-15 19:41 复制 查看全部楼层
有点像ENE
大盘密钥
Lv.4
发表于 2019-5-15 17:11 复制 查看全部楼层
此未来函数为流通盘?????????????
陈自中
Lv.4
发表于 2019-5-15 09:57 复制 查看全部楼层
谢谢好指标,继续关注。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表