请老师帮助编写个预警公式.底背离出现第一根红柱位置选股(看图)

[通达信] 3051 1
设置
3832764 Lv.2

专栏

发表于 2019-5-21 19:20 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
{量:(线),VOLSTICK;}
分界:0;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;
{趋势}
主力:=(CLOSE*2+HIGH+LOW+O)/4;
散户:=EMA(主力,11)-EMA(主力,22);
量比:=EMA(散户,5);
量: (-2)*(散户-量比)*5,COLOR00FF00,LINETHICK3;
量1: 2*(散户-量比)*5,COLOR0000FF,LINETHICK3;
轴:0;

附件

IMG_20190521_191339.png
来自 湖北省武汉市江汉区

举报

使用道具 扔鸡蛋 回复

2020183
Lv.6

专栏

发表于 2019-5-21 19:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

指标本文档.txt [预览]

77 Bytes, 下载次数: 10, 下载积分: 共享币 -10 个

  • 今曰+2理想币 共享币 : 老师好,老师辛苦了!感谢老师的帮助!!
  • 福阿德+10理想币 +10共享币 : 谢谢老师解答
查看全部打赏
来自 江苏省常州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表