手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

狗子战法进化版(指标 主图/副图 通达信 贴图)无未来 6.11更新

[通达信] 精华 1 654个推荐654
设置
82054 343 蒋涛隆 Lv.2 发表于 · 2019-6-9 14:24 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 蒋涛隆 于 2019-6-11 08:58 编辑

前几天发布了狗子战法,根据大家提的建议,我进行了一些优化和修改,并开放源码和大家要的主图!望大家多提意见,并留言!操作说明见倒数第二张图!
原贴:狗子战法

6月11日凌晨1点更新:《狗子战法终极版》详情见最后一张图,这是最后一个版本了
因还未实盘验证,等实盘验证后我再更新指标出来,请大家多多关注,谢谢大家的支持!
1、率先出现《钱袋》的信号,先关注,然后出现《多头》信号,自己根据分时线、30分、5分走势买入,后续的信号可以忽略,一直等到出现《小人》卖出信号。
2、率先出现《黄色箭头》的信号时,可根据市场环境买入,如果第二日(最多第三日),信号不变成《多头》,最好冲高卖出,止盈或者止损
(一般在大环境不是很差的情况下,是不会亏损的,只是赚得少而已,所以大家要理智的运用这个信号)
3、出现《小人》信号时,根据市场环境,全部卖出或者减仓,减仓的目的是,需要回踩趋势线,然后开始下一波的上涨!




附件

微信图片_20190609112954.png
微信图片_20190609134632.png
微信图片_201906091346321.png
微信图片_201906091346322.png
说明.png
狗子战法终极版.jpg

狗子战法(优化版).txt [预览]

3.06 KB, 下载次数: 663, 下载积分: 共享币 -10 个

趋势线.txt [预览]

1.47 KB, 下载次数: 306, 下载积分: 共享币 -10 个

查看全部打赏
  • 石一峰+10理想币 +5共享币 : 有图有真相,切标题比较规范!
本主题由 任务系统 于 2019-6-13 11:55 解除限时高亮
三星报喜
Lv.3
发表于 2020-1-18 23:40 复制 查看全部楼层
我也出现了乱码,奇怪
白龙马炒股
Lv.2
发表于 2019-9-19 13:08 复制 查看全部楼层
楼主的另外一个帖子,已经出了终极完整版,只是还没有提供下载,请问何时可以下载呀,急
三分毒
Lv.4
发表于 2019-9-18 23:37 复制 查看全部楼层
最近离380楼越来越近了!
笨笨的胖菜鸟
Lv.2
发表于 2019-9-15 19:13 复制 查看全部楼层
报个到,顶一楼。
三分毒
Lv.4
发表于 2019-9-9 23:39 复制 查看全部楼层
帮顶到380楼~~
大杨1234
Lv.2
发表于 2019-9-4 11:11 复制 查看全部楼层
多谢分享                    
理想3e728c
Lv.0
发表于 2019-9-4 02:22 复制 查看全部楼层
感谢老师分享!
三分毒
Lv.4
发表于 2019-9-3 23:04 复制 查看全部楼层
这贴不能沉啊,还等待楼主的最终版呢
三分毒
Lv.4
发表于 2019-8-24 23:16 复制 查看全部楼层
先帮顶帖子,好贴!
理想897b6e
Lv.0
发表于 2019-8-20 13:38 复制 查看全部楼层
请问老师,这个指标有直接导入的格式吗
放不下的屠刀
Lv.2
发表于 2019-8-7 09:35 复制 查看全部楼层
狗子战法还要配合趋势线使用吗??????
理想fce419
Lv.1
发表于 2019-8-4 18:12 复制 查看全部楼层
非常号不错的指标
蒋涛隆
Lv.2
发表于 2019-8-2 21:02 复制 查看全部楼层
理想2d41cf 发表于 2019-8-2 18:20
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
...

可能在你这里是未来函数吧!你可以选择不用!我这是第一次听说获利盘也叫未来函数!

附件

12334.png
理想2d41cf
Lv.1
发表于 2019-8-2 18:20 复制 查看全部楼层
蒋涛隆 发表于 2019-8-2 08:56
你是不是眼睛花了,还是检测的不是这个公式?你好好吧指标翻来看看,有这两个公式没?然后DYNAINFO(8 ...

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),(VOL*10)*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),NOTEXTVVOL,0,-1,-1),COLOR00C0C0;
VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1A,10);
VAR4:=SUM(VAR2A,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
A1:=FORCAST(EMA(CLOSE,3),6);
A2:=FORCAST(EMA(CLOSE,5),6);
A3:=FORCAST(EMA(CLOSE,7),6);
A4:=FORCAST(EMA(CLOSE,11),6);
A5:=FORCAST(EMA(CLOSE,14),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1))*50;
VAR2:=(3*CLOSE+2*OPEN+HIGH+LOW)/7;
A6:=FORCAST(EMA(VAR2,12),6);
红实芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,0),COLOR3434FF;
蓝实芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),0,V*10{VAR1},2,0),COLORFFFF82;
蓝空芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),0,V*10{VAR1},2,1),COLORFFFF82;
红空芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,1),COLOR3434FF;
主力:=VAR3+VAR7+VARB+VARF,COLORRED,LINETHICK2;
散户:=VAR4+VAR8+VARC+VAR10,COLORGREEN,LINETHICK2;
NOTEXT主力平均:MA(主力,2),COLORMAGENTA,LINETHICK2;
NOTEXT散户平均:MA(散户,2),COLORLIGREEN,LINETHICK2;
主增率B:=(NOTEXT主力平均-REF(NOTEXT主力平均,1))/NOTEXT主力平均,COLORRED,NODRAW;
散减率B:=(REF(NOTEXT散户平均,1)-NOTEXT散户平均)/NOTEXT散户平均,COLORRED,NODRAW;
和率A:主增率B+散减率B,COLORRED,NODRAW;
AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8),NODRAW;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趋势线:=SMA(BB,19,6);
差值:能量-趋势线,COLORRED,NODRAW;
XGA:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A OR 差值>3;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 差值>3,0.95,0.15,0,'关注'),COLORRED;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
牛马线差:XYS2-XYS1,COLORRED,NODRAW;
XGB:=XYS2>=XYS1 OR CROSS(XYS2,XYS1);


ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);


ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZZLJK:ZZLKP-ZZLJJ,COLORRED,NODRAW;
XGC:=ZZLJK>0;
卖出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);
LC:=REF(CLOSE,1);
风险值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 风险值>85,0.95,0,0,'警告'),COLORRED;
XGD:=CROSS(卖出,0.9) OR CROSS(88,风险值) ;
DRAWICON(XGD,NOTEXT主力平均*1.3,15);
XGE:=XGA AND XGB AND XGD!=1  AND XGC;
DRAWICON(XGE,NOTEXT主力平均*1.1,34);
是时候123
Lv.3
发表于 2019-8-2 17:29 复制 查看全部楼层
楼主的那个量能指标能分享下吗
查看全部打赏
  • 理想APPeea7e4+10理想币 +2共享币 : 知识的价值在于分享,点赞是价值认同。
蒋涛隆
Lv.2
发表于 2019-8-2 08:56 复制 查看全部楼层
本帖最后由 蒋涛隆 于 2019-8-2 09:01 编辑
理想2d41cf 发表于 2019-8-1 21:04
发现未来函数  WINNER   发现未来函数  DYNAINFO 截图好像发不上来


你是不是眼睛花了,还是检测的不是这个公式?你好好吧指标翻来看看,有这两个公式没?然后DYNAINFO(8)  这个实时的总量也叫未来函数?不懂就不要瞎BB

附件

123.png
1233.png
1234.png
理想2d41cf
Lv.1
发表于 2019-8-1 21:04 复制 查看全部楼层
蒋涛隆 发表于 2019-8-1 18:57
能否截个图让我看看,那个是未来公式?

发现未来函数  WINNER   发现未来函数  DYNAINFO 截图好像发不上来
蒋涛隆
Lv.2
发表于 2019-8-1 18:57 复制 查看全部楼层
理想2d41cf 发表于 2019-8-1 17:49
有未来,大家注意,不要被骗了

能否截个图让我看看,那个是未来公式?
理想2d41cf
Lv.1
发表于 2019-8-1 17:49 复制 查看全部楼层
有未来,大家注意,不要被骗了
三分毒
Lv.4
发表于 2019-7-20 00:45 复制 查看全部楼层
我也是等老师的终极版出现,多谢了!
痞子黄
Lv.3
发表于 2019-7-13 10:06 复制 查看全部楼层
狗子战法好不好
繁荣仓盛
Lv.4
发表于 2019-7-12 21:05 复制 查看全部楼层
大家顶到388楼
理想ccd42d
Lv.2
发表于 2019-7-12 19:08 复制 查看全部楼层
hhhhhhhhhhhhhhhhhhh
蒋涛隆
Lv.2
发表于 2019-7-12 18:47 复制 查看全部楼层
邵军号
Lv.4
发表于 2019-7-12 18:29 复制 查看全部楼层
本帖最后由 邵军号 于 2019-7-12 18:39 编辑
蒋涛隆 发表于 2019-6-9 14:31
6月12日凌晨12时40分
《狗子战法终极版》本来想把指标写得更完美些,但是最后因技术有限,始终有点缺陷!
...


顶LZ一下

附件

002882.jpg
002882-1.jpg
蒋涛隆
Lv.2
发表于 2019-7-11 20:39 复制 查看全部楼层
中央空军 发表于 2019-7-11 09:07
蒋老师,等待您的终结版,怎么和您联系呀?

前面我给别人回复得有!
中央空军
Lv.3
发表于 2019-7-11 09:07 复制 查看全部楼层
蒋老师,等待您的终结版,怎么和您联系呀?
蒋涛隆
Lv.2
发表于 2019-7-10 08:53 复制 查看全部楼层
理想7bf3f0 发表于 2019-7-10 07:59
蒋老师,等待您的终结版,怎么和您联系呀?

看我前面给别人的回复留言,联系我
理想7bf3f0
Lv.1
发表于 2019-7-10 07:59 复制 查看全部楼层
蒋老师,等待您的终结版,怎么和您联系呀?
理想9438ed
Lv.0
发表于 2019-7-9 23:32 复制 查看全部楼层
等终结版本
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表