手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
金zhuzi
Lv.4
发表于 2020-5-27 06:15 复制 查看全部楼层

/:zhuanqianla

附件

集竞量比选股.zip

1.76 KB, 下载次数: 45, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-27 06:12 复制 查看全部楼层
由于78 发表于 2020-5-26 16:00
请老师帮忙和谐。谢谢

上轨:EMA(H,25),COLORGREEN;下轨:EMA(L,25),COLORGREEN;NOTEXT_A111:=PLOYLINE(C>上轨,上轨);NOTEXT_A222:IF(C>上轨,NOTEXT_A111,DRAWNULL),COLORRED;NOTEXT_B111:=PLOYLINE(C>下轨,下轨);NOTEXT_B222:IF(C>下轨,NOTEXT_B111,DRAWNULL),COLORRED;短空:=REF(C,1)>REF(下轨,1) AND C<下轨;短多:=REF(C,1)<REF(上轨,1) AND C>上轨;短空1:=短空 AND COUNT(短空,BARSLAST(短多))=1; 短多1:=短多 AND COUNT(短多,BARSLAST(短空))=1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=2*(DIF-DEA);CDQS:=DIF<-0.25{ && DIF/C<-0.064};SJ:=MACD>REF(MACD,1);XXD:=DIF<REF(DIF,1) && DIF<MACD;JCC:=CROSS(DIF,DEA);SCC:=CROSS(DEA,DIF);AAA:=(2*C+H+L+2*O)/6;VAR1:=(8*AAA+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;VAR4:=(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;VAR5:=(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
ZT_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);ZT_2:=ZT_1>=0.099 AND CLOSE=HIGH AND LOW!=HIGH;STICKLINE(ZT_2,OPEN,CLOSE,2.4,0),COLORYELLOW;{JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));CYC1:IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5)),COLORWHITE;CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120)),COLORYELLOW;}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
DRAWTEXT(CROSS(100,J),H*1.002,'顶'),COLORGREEN;DRAWTEXT(CROSS(J,0),L*0.98,'底'),COLORRED;A1:=C>REF(C,4);A2:=C<REF(C,4);T1:=A2 AND REF(A1,1);T2:=A2 AND REF(T1,1);T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);T5:=A2 AND REF(T4,1);T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);T8:=A2 AND REF(T7,1);T9:=A2 AND REF(T8,1);T10:=A2 AND REF(T9,1);{DRAWTEXT(T1,L,'1'),COLORGREEN;DRAWTEXT(T2,L,'2'),COLORGREEN;DRAWTEXT(T3,L,'3'),COLORGREEN;DRAWTEXT(T4,L,'4'),COLORGREEN;DRAWTEXT(T5,L,'5'),COLORGREEN;}
DRAWTEXT(T6,L,'6'),COLORGREEN;DRAWTEXT(T7,L,'7'),COLORGREEN;DRAWTEXT(T8,L*0.99,'8'),COLORGREEN;DRAWTEXT(T9,L*0.99,'9'),COLORGREEN;AAE:= WINNER(CLOSE+CLOSE*15/100)*100;BBE:= WINNER(CLOSE+CLOSE*0/100)*100;CCE:= AAE-BBE;DDE:= (WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;EEE:= CCE<3 AND DDE<0.5 AND OPEN>LOW;AE1:= DYNAINFO(6);B1:=C<REF(C,4);B2:=C>REF(C,4);D1:=B2 AND REF(B1,1);D2:=B2 AND REF(D1,1);D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);D5:=B2 AND REF(D4,1);D6:=B2 AND REF(D5,1);D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);D9:=B2 AND REF(D8,1);D10:=B2 AND REF(D9,1);{DRAWTEXT(D1,H,'1'),COLORYELLOW;
DRAWTEXT(D2,H,'2'),COLORYELLOW;DRAWTEXT(D3,H,'3'),COLORYELLOW;DRAWTEXT(D4,H,'4'),COLORYELLOW;DRAWTEXT(D5,H,'5'),COLORYELLOW;}DRAWTEXT(D6,H*1.01,'6'),COLORYELLOW;DRAWTEXT(D7,H*1.001,'7'),COLORYELLOW;DRAWTEXT(D8,H*1.001,'8'),COLORYELLOW;DRAWTEXT(D9,H*1.001,'9'),COLORYELLOW;

举报

点亮(2) 扔鸡蛋(0) 回复

由于78
Lv.2
发表于 2020-5-26 16:00 复制 查看全部楼层
请老师帮忙和谐。谢谢

附件

双龙之翼_0.rar

3.49 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

乔春生
Lv.4
发表于 2020-5-26 15:53 复制 查看全部楼层
请老师和谐

附件

集竞量比选股.zip

1.8 KB, 下载次数: 4, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

龙诺飞
Lv.3
发表于 2020-5-26 08:46 复制 查看全部楼层
辛苦大神帮忙和谐

附件

qingqinglai.rar

13.17 KB, 下载次数: 5, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

若露
Lv.6
发表于 2020-5-25 10:46 复制 查看全部楼层
请老师帮忙和谐

附件

主力资金异动_0.zip

1.83 KB, 下载次数: 6, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

湘渝开泰
Lv.4
发表于 2020-5-25 09:50 复制 查看全部楼层

请老师帮忙和谐一下,我上传上去了。谢谢

举报

扔鸡蛋(0) 回复

誉轩520
Lv.2
发表于 2020-5-25 00:37 复制 查看全部楼层
还是通达信好!

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-25 00:24 复制 查看全部楼层

/:zhuanqianla

附件

2020-05-25_00-16-14_金山龙头二代_.txt [预览]

1.32 KB, 下载次数: 49, 下载积分: 理想币 -1 个

2020-05-25_00-23-17_金山狙击龙头_.txt [预览]

364 Bytes, 下载次数: 50, 下载积分: 理想币 -1 个

查看全部打赏
  • 钟阳辉+10理想币 +2共享币 : 谢谢老师

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-25 00:14 复制 查看全部楼层
股市巡航 发表于 2020-5-24 19:55
老师,请帮忙源码,谢谢!

/:zhuanqianla

附件

2020-05-25_00-14-11_★标王翻倍★_★★★★★★.txt [预览]

306 Bytes, 下载次数: 47, 下载积分: 理想币 -1 个

2020-05-25_00-14-11_标王翻倍_★★★★★.txt [预览]

229 Bytes, 下载次数: 32, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-25 00:11 复制 查看全部楼层
草原追梦77 发表于 2020-5-24 15:56
麻烦老师给解开这个指标,看看有没有未来函数

/:zhuanqianla

附件

机构持仓进场1.txt [预览]

8.58 KB, 下载次数: 34, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-25 00:09 复制 查看全部楼层
大牛市好啊 发表于 2020-5-24 11:15
请老师帮忙和谐 多谢 另外可否做一个黄线上穿白线的选股

/:zhuanqianla

附件

2020-05-25_00-04-07_妖股连板必用_.txt [预览]

987 Bytes, 下载次数: 42, 下载积分: 理想币 -1 个

2020-05-25_00-04-07_抓妖红金绿_.txt [预览]

671 Bytes, 下载次数: 49, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

钟阳辉
Lv.3
发表于 2020-5-24 22:41 复制 查看全部楼层
请老师帮忙和谐

附件

金山狙击.rar

5.34 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

股市巡航
Lv.4
发表于 2020-5-24 19:55 复制 查看全部楼层
老师,请帮忙源码,谢谢!

附件

MMM.zip

1.66 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

王小乐大风
Lv.2
发表于 2020-5-24 19:04 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

草原追梦77
Lv.2
发表于 2020-5-24 15:56 复制 查看全部楼层
麻烦老师给解开这个指标,看看有没有未来函数

附件

111.rar

8.7 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

专业晕66
Lv.4
发表于 2020-5-24 14:12 复制 查看全部楼层
请老师帮忙和谐

举报

扔鸡蛋(0) 回复

大牛市好啊
Lv.3
发表于 2020-5-24 11:15 复制 查看全部楼层
请老师帮忙和谐 多谢 另外可否做一个黄线上穿白线的选股

附件

jc.zip

2.25 KB, 下载次数: 1, 下载积分: 理想币 -1 个

副图

jcxgl.zip

3.15 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

本色天空
Lv.4
发表于 2020-5-23 22:29 复制 查看全部楼层

等待第1992楼的和谐。。。。。/:chifanhangqing

看不到公式内容,不知道与第几条DLL函数绑定?
另外能否修改CZMS.DLL的时间限制?

举报

点亮(0) 扔鸡蛋(0) 回复

纽约李东
Lv.4
发表于 2020-5-23 22:07 复制 查看全部楼层
谢谢金ZHUZI大侠的无私的奉献!

举报

扔鸡蛋(0) 回复

湘渝开泰
Lv.4
发表于 2020-5-23 21:56 复制 查看全部楼层

请老师帮忙和谐。谢谢 qiniu.zip (9.21 KB, 下载次数: 1)

举报

点亮(0) 扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-23 19:04 复制 查看全部楼层

/:zhuanqianla

附件

2020-05-23_18-58-18_集合竞价绝地_.txt [预览]

214 Bytes, 下载次数: 70, 下载积分: 理想币 -1 个

查看全部打赏
  • 本色天空+10理想币 : 看不到公式内容,不知道与第几条DLL函数绑定? 另外能否修改CZMS.DLL的时间限制?

举报

扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-23 19:03 复制 查看全部楼层
星空4321 发表于 2020-5-23 10:36
麻烦老师和谐一下 谢谢!


/:zhuanqianla

附件

2020-05-23_18-59-00_K值形态模型_排序.txt [预览]

1.52 KB, 下载次数: 38, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

随波追浪
Lv.2
发表于 2020-5-23 16:46 复制 查看全部楼层
请老师帮忙

附件

jh.rar

891 Bytes, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

星空4321
Lv.5
发表于 2020-5-23 10:36 复制 查看全部楼层
麻烦老师和谐一下 谢谢!

附件

模型.rar

5.93 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

黄永治
Lv.2
发表于 2020-5-21 16:28 复制 查看全部楼层
清解密czms.dll的时间限制。谢谢!

附件

20190924通达信安装版(需安装到本机通达信软件).zip

299.72 KB, 下载次数: 14, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

逸致0221
Lv.3
发表于 2020-5-21 15:26 复制 查看全部楼层

再麻烦您一次,上次是条件选股,这是主图,还有一个副图,谢谢! 谢谢老师.rar (7.5 KB, 下载次数: 1)

举报

点亮(0) 扔鸡蛋(0) 回复

逍遥游客2009
Lv.4
发表于 2020-5-21 12:09 复制 查看全部楼层
麻烦老师和谐一下 谢谢

附件

1.zip

12.49 KB, 下载次数: 0, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

逍遥游客2009
Lv.4
发表于 2020-5-21 11:58 复制 查看全部楼层
本帖最后由 逍遥游客2009 于 2020-5-21 12:03 编辑

麻烦老师和谐一下 谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

金zhuzi
Lv.4
发表于 2020-5-21 06:44 复制 查看全部楼层
胥健888888 发表于 2020-5-21 05:11
麻烦老师和谐一下谢谢

/:zhuanqianla

附件

2020-05-21_06-44-20_机构博弈1_看清机构资金K线真实揭示背后的秘密.txt [预览]

2 KB, 下载次数: 90, 下载积分: 理想币 -1 个

举报

扔鸡蛋(1) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表