手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS
  • 搜帖子

请老师帮忙编写跌幅60%以上和筹码低位密集等条件的选股公式

[通达信]
设置
460 2 飘絮传说 Lv.2 发表于 · 2019-7-11 17:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 不点儿 于 2019-7-11 21:21 编辑

1:距离上次高点有60%以上的跌幅价格空间。
2:在时间上低位横盘了一个月以上。
3: 筹码低位密集,筹码峰显示出吸筹完毕形态,主力吸筹完毕的筹码形态。
  符合以上这三点编写一个通达信选股公式,


第三点筹码低位密集很难写,我见论坛和别的论坛都没办法真正编写:筹码低位密集 的选股公式。

我在二楼会发我电脑里面保存的一些:筹码低位密集选股公式,供老师参考。

                          ----------------在此谢谢用心编写的老师,我会永远记住您的付出。

飘絮传说
Lv.2
发表于 2019-7-15 16:30 复制 查看全部楼层
哪位老师帮忙编写一下
飘絮传说
Lv.2
发表于 2019-7-11 17:34 复制 查看全部楼层
筹码选股1:

A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
单峰密集:=A3/A4*100<14.45,LINETHICK0;
B1:=HHV(HIGH,250);
B2:=LLV(LOW,250);
B3:=B1-B2;
低位:=A4<(B3*0.4+B2),LINETHICK0;
相对低位:=C>COST(90);
低位单峰密集:单峰密集 AND 低位,COLORRED;


筹码选股2:

MJ:=8;T:=100;
A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1 A2)/2;
A5:=A3/A4*100<MJ;
B1:=HHV(HIGH,T);
B2:=LLV(LOW,T);
B3:=B1-B2;
B4:=(A4-B2)<B3/2;
低位单峰密集:A5 AND B4;


筹码选股3:

筹码密集:=(WINNER(C*1.1)-WINNER(0*0.9))*100>50;
相对低位:=(C-COST(0.01))/(COST(99.99)-COST(0.01))*100<10;
低位密集:筹码密集 AND 相对低位;


筹码选股4:

{筹码集中度选股}
AJB:=IF(CAPITAL>20000000,CAPITAL*33/100,IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));AJ1:=(COST(85)+COST(15))/2;AJ2:=(COST(75)+COST(25))/2;AJ3:=(COST(65)+COST(35))/2;AJ4:=(COST(55)+COST(45))/2;AJ5:=(COST(95)+COST(5))/2;AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)/5;
BJ1:=(COST(90)+COST(10))/2;BJ2:=(COST(80)+COST(20))/2;BJ3:=(COST(70)+COST(30))/2;BJ4:=(COST(60)+COST(40))/2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)/5;
筹峰:=EMA((AJ+BJ)/2,3);
日集中度:=(AMOUNT/筹峰)/(CAPITAL-AJB)*2;
五日集中度:=SUM(AMOUNT/筹峰,5)/(CAPITAL-AJB)/100*100;五日集中度>100;


筹码选股5:

       
A2:=COST(95)-COST(5);

B2:=(COST(95)+COST(5))/2;

C2:A2/B2*100<10;


筹码选股6:

M:=55;
N:=21;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
机构:=VAR9>-120;
散户:= 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
主力筹码集中度:=WINNER(C)*100 ;
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
XG:=机构>散户 AND 主力筹码集中度>散筹筹码集中度 AND 主力筹码集中度>90 AND C/REF(C,1)<1.0349 ;
XG AND REF(XG,1);



筹码选股7:

A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
A5:=A3/A4*100<10;
B1:=HHV(H,250);
B2:=LLV(L,250);
B3:=B1-B2;
B4:=(A4-B2)<B3/2;
A5 AND B4;


筹码选股8:

XG:REF((1-WINNER(CLOSE))*100,1)-(1-WINNER(CLOSE))*100>30  
AND(C-REF(C,1))/REF(C,1)>0.03 ;



筹码选股9:

A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
A5:=A3/A4*100<10;
B1:=HHV(H,120);
B2:=LLV(L,120);
B3:=B1-B2;
B4:=(A4-B2)<B3/2;
ERIC:A5 AND B4;



筹码选股10:

KK:=EMA(WINNER(C)*70,3);
DD:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3);
JJ:=DD-KK;
SS:=CROSS(KK,JJ);
CROSS(C,MA(C,5)) AND
CROSS(C,MA(C,10)) AND
CROSS(C,MA(C,20)) AND
CROSS(C,MA(C,30))AND SS;



筹码选股11:

A:=SUMBARS(V,CAPITAL*1);
A1:=SUM(COST(10),A)/A;
A2:=SUM(COST(20),A)/A;
A3:=SUM(COST(30),A)/A;
A4:=SUM(COST(40),A)/A;
A5:=SUM(COST(50),A)/A;
E:=LLV(L,250)=L;
E1:=BARSLAST(E);
OK:=(5*A1+4*A2+3*A3+2*A4+A5)/15;
OK1:IF(CROSS(C,OK) AND E1>=40,1,0 );
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表