手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

求助高手 帮把通达信指标改同花顺 曾经涨停 曾经跌停

[同花顺]
设置
4261 1 神奇的舞步 Lv.3 发表于 · 2019-8-11 13:14 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
1.png

{虚拟涨停K线}
XA_1:=IF((H-REF(C,1))*100/REF(C,1)>=10-0.01*100/REF(C,1),1,0) AND C<H;
XA_2:=REF(C,1);
XA_3:=IF((XA_2-L)*100/XA_2>=10-0.01*100/XA_2,1,0) AND C>L;
STICKLINE(XA_1,O,H,3,(-1)),COLORRED;
DRAWKLINE(H,O,L,C);
STICKLINE(XA_1,C,O,1,0),COLORMAGENTA;
STICKLINE(XA_3,O,L,3,(-1)),COLORGREEN;
DRAWKLINE(H,O,L,C);
ZTKX:=IF(CURRBARSCOUNT=1,REF(CLOSE,1)*1.1,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,ZTKX,MAX(OPEN,CLOSE),-1,-1),COLOR00C0C0;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);



这个是通达信的  直接复制过去在同花顺显示不正常    麻烦改成同花顺的

相关股票

举报

扔鸡蛋(0) 回复

神奇的舞步
Lv.3
发表于 2019-8-13 20:16 复制 查看全部楼层
老师们 帮帮忙呀

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表