手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

财神来敲门(指标、主图/选股、通达信、贴图)优化参赛作品

[通达信] 精华 1 847个推荐847
设置
399126 447 红色三线 Lv.4 发表于 · 2019-9-1 09:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 红色三线 于 2019-9-1 09:53 编辑

由于论坛已发帖子有了回帖就不能重新编辑,只能把原完整版移至此再发

怎样建立自己的交易系统之六——下插线的运用:

一个完整主图的最基本的架构非均线和阴阳烛莫属。
在一个完整的附图中最基本的架构也是由线或柱组成。
那么附着在线与柱上下的各式图标(球、钻等),仅仅是资金动能推动线与另一条线反向运行,当达到筹码交汇节点上的标识点缀。其揭示的市场趋势意义往往是具体而明确的。
所以通常人们看均线时往往忽略了均线本身是靠资金推动筹码而形成趋势的原理。
例如:
5日均线上穿144日均线。
10日均线上穿120日均线。
60日均线上穿240日均线。
以及: 短、中、长期几条均线平行、粘合、金叉,形成多头排列等等……
在主副图的编制中,尽管均线之间的上下行交叉点,往往会预示趋势拐点和买卖节点。现实中这些由短期均线上穿中长期均线形成的买卖点由于属于常规上行交叉趋势线,尽管效果很直观,但对于喜欢买在起涨点,让手中资金周转最大化的投资者来说,略显不足。
于是,新的线形在只争潮夕的编程人员们的努力下诞生了——下行趋势线的出现,基本解决了双向动能线交叉问题(来自不同方向的筹码在股价低位时交汇形成“吻峰”)。

在本系列第之五篇之前,重点讲的是左侧交易(30天后是70年国庆,将会把前面讲的飓风眼中的几个指标送给大家)。
在接下来的本系列第之六篇中,要重点讲3条下插线对股价右侧未来趋势带来的重要市场意义。也是大小剪刀叉中——“大叉出现”指标的研究。
谁研究透大小剪刀叉形成的市场意义,谁将会先人一步迈入阿里巴巴财富之门!
以我几十年的交易感悟,各条均线的设计并不是简单的表述价格移动平均线的位置。其实还有另一层被投资者忽略的市场意义——以日为单位计算的,单日平均价格线的位置——既是这条均线在某日筹码峰的平均位置!
我这样解释还没听说以前有人讲过。
或许听上去有点抽象。当你想到筹码峰的编写原理(以某一段上涨下跌时间段内的筹码上涨下跌移动筹码堆积作为统计编辑指标)自会明白。
大小周期移动平均线在某一时间段内的移动,是每一天和一段交易日内的平均价格位置的上下递延。
而移动筹码峰则是在某一段时间内,价格平均线的上下震荡影响了市场持仓筹码的上下移动位置。所以一段时间内的价格平均线的上下与筹码峰的峰值形成,是密不可分且相辅相成关系。当股价拉升至高位,均线与均线之间由最初的粘合上叉(筹码峰解体不断上移),均线与均线之间距离逐渐加大,形成高位“价乖离”时,筹码峰会在单日快速上移放出大量换手,由低位筹码峰形成高位筹码峰,出现头部蘑菇云形状。
甚至会出现拉升途中均价线上行,而下方筹码峰松动缓慢,无量或微量发散上涨情况,这说明均价线的移动速率要快于筹码峰移动速率,且与市场庄家和投资者意愿有关。这个现象只能在快速拉升或快速下降一段时间内出现,不会长久。这就是平日大家说“通过震荡下跌消耗上方套牢盘筹码”,属于交易行为学范畴。
所以单日价格平均线的位置(如低位:60日以下的多条短期均线走平、粘合、交叉等。)也是筹码峰形成的另一种表达方式。
基本要点:
1、本篇中所例举的三条下插线尽管线条宽窄不同,但它们下插5日均线后,都会影响股价或多或少发生上涨。
2、由于每条下插线时间周期编制限制了向下运行下插时间早晚,当与5日均线形成交叉时,影响股价的上攻力度也不近相同。
3、三条下插线,在某种意义上说,都基本具备筹码峰向下移动密集的市场意义(这一点许多人都没参透)。
请下载:
{基本上行线:5日或3日变色线}
越过成仙M240:MA(C,240),COLORLIGRAY,LINETHICK1;
M144:=MA(C,144),COLORWHITE,LINETHICK1;
M88:=MA(C,88),COLORLIGRAY,LINETHICK1;
越过有道M120:MA(C,120),COLORMAGENTA,LINETHICK1;
越过强势M60:MA(C,60),COLORWHITE,LINETHICK2;
M30:=MA(C,27),COLORGREEN,LINETHICK2;
M20:=MA(C,17),COLORMAGENTA,LINETHICK2;
M10:=MA(C,10),COLORWHITE,LINETHICK1;
M7:=MA(C,7),COLORRED,LINETHICK3;
M5:MA(C,3),COLORRED,LINETHICK3;
BB55:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
IF(BB55>30 AND M5>REF(M5,1), M5,DRAWNULL),COLORRED,LINETHICK2;
BB100:=ATAN((M10/REF(M10,1)-1)*100)*180/3.1416;
IF(BB55<0 AND M5<REF(M5,1), M5,DRAWNULL),COLORCYAN,LINETHICK2;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));

下面我先讲两条细下插线,第一条是我在2018年——2019年春节期间,麻烦那位局子里的朋友发的帖子中,所公开的下插线:
{第一条:从古道西风老师的源码中保留下来的一条下插线A15D}
A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
A1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK2;
A15D:IF(K2!=2, A-(A1-A*0.977),DRAWNULL),COLORBLUE,LINETHICK2;
OUTI:=CROSS(M5,A15D);
XGP:IF(M5>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK5;{黄金跑道线};
{三色下插线,急拉看蓝头部}
B55:=ATAN((A15D/REF(A15D,1)-1)*100)*180/3.1416;
IF(55>30 AND A15D>REF(A15D,1), A15D,DRAWNULL),COLORCYAN,LINETHICK3;
B100:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
IF(B55<0 AND A15D<REF(A15D,1), A15D,DRAWNULL),COLORRED,LINETHICK3;

当然,上面下叉线的时间参数是最短的。


之所以派生出时间不同的下叉线,是因为在实战中,由于资金推动股价上涨时,各只股票的筹码峰所处位置不同,吸筹、震荡,流通盘大小,题材影响力度和庄家资金实力,及移动平均线和筹码峰的位置又往往限制了股价拉升高度。这样的情况下不得不筛选出最有上涨力度的股票。
即使这样,由于庄家操盘手法不同,也偶有吃面现象发生。但设定不同的下叉线会降低吃面概率。
经过实战总结,当按照不同下叉时间周期设定的下插线,往往能够区分牛熊市的不同题材和小流通盘股票的买点把握。也就是说,你可以吃进一条鱼最鲜美的中间段!!!!
其中三色下叉线与短期下叉线配合,同时参考60、120、240均线是否走平粘合,对于题材股的起点把握,成功率很高。
由于股价走势在启动之前形态各异,要想增加高成功概率,仅靠短期下插线和各条均线粘合走平是不足的。实战中发现——部分股票的起涨临界点是在:当三色下插线与长期和超长期下插线几乎同时下插3日或5日平均线后才能爆发出超级大妖股。
这说明筹码的沉淀聚合形成,犹如被压扁的弹簧往往会对股价拉升带来巨大张力!
从实战意义上讲,一旦发现这样的股票,你必须高度重视!
说直白点:所有均线是对应的移动筹码峰,那么均线的交汇粘合是筹码峰的堆积过程!
因为大叉线不轻易与M5交叉,大叉线与筹码峰都已在过去时间段震荡中逐步沉淀,两者的筹码峰在资金进场建仓过程中一个呈下行状态,一个呈低位上翘状态,然后达到筹码密集交叉。
有资金在低位震荡吸筹:均线才会走平粘合,筹码峰才能汇聚形成峰头;有资金吸筹:大叉线才会下行,两者才会渐渐达到交汇点。当两者形成剪刀叉之际才是胜算值最大的股票标的。
当短期下叉线与大叉线在同一天(不超过1.5天)内粘合下叉M5,预示着股价的起涨爆发力度更强。暴发时间也会更持久,值得大胆一博。
这样的标的,在一年中不会像三色下插线那样出现很多。虽然稀少,作为普通投资者在一年中抓住2——3只足矣!!!!
记住:寻找“大叉出现”时,千万不要把K线图过度缩小(点缩小键不要超过3次)。这样,当看到交汇点左侧的暗线,过滤掉交汇点“左侧洗盘坑”中的杂波信号,迅速下单买进!!!!
如果三色下插线出现后,大叉出现在两天后的坡上,要警惕追高吃面。除非向下例的市北高新,在低迷市道中突然受到突发科创板题材刺激,为了激活整体市场长期低迷,有备而来的强庄无畏抢筹。


例证一:2018年1月1日后的市北高新。
相信在这天没有掌握飓风眼(五魁首)的投资者很少人能够买到。除非开盘不是一字板的股票。
但在2019年2月18日“大叉出现”前后的2天内,你可以闭着眼买都赚钱!
而2019年1月17日虽然“大叉出现”,由于K线处于大涨后的横向震荡纠缠状态(调整坑不明显,且没形成下叉角度),附图也没有相应提示,所以放弃。
可以说加了一条大叉线,比红色买点柱和三色下叉线对研判上升动能又进一大步。
这就是大叉线与三色线粘合与筹码峰交汇之后,对股价产生的强大上升推动力!!!!

1

1



例证二:2018年3月28日后的300107建新股份。28日左侧坑与市北高新2月18日左侧坑一样。这是确认“大叉出现”可靠性的条件之一。另一条件是与三色下插线同时下叉M5。

2

2


例图三:2016年10月20日后的000672上峰水泥。大叉在横盘震荡时频繁出现,这时选入自选股跟踪。最后出现飓风眼时买入。

3

3


例证4:2015年2月2日;5月11日;7月22日。9月17日后的000025特力A。
一波更比一波高,每一波挖坑后都有“大叉出现”名副其实的闭着眼买!

4

4


例证5:2016年6月29日后的000935四川双马。附图中的财是第一参考要素(来源于筹码捉主升),重叠最好

5

5


例证6:2016年10月10日后的601116三江购物。附图中的财是对参考要素。中部红色条和飚字(来源于铁算盘)是进入强势区的重要标志。

6

6



例证7:2016年12月28日后的002300太阳电缆。参考附图中的龙凤呈祥位置。

7

7


例证8:2017年12月25日后的000732泰禾集团。拉升时附图财神飚仅差一天重叠。

8

8



例证9:2018年11月28日后的600776东方通信。参考附图中的财神飚仅差一天重叠。

9

9


例图10:2019年1月31日后的000862银星能源。拉升时附图右侧财神飚仅相差1天重叠。

10

10


例证11:2019年2月27日后的603032德新交运。附图中的财神飚与主图共振。

11

11



例证12:2019年2月28日后的数码科技。只要大叉出现,后面喇叭口逐渐张大放量买入!

12

12



下面谈一谈第二条宽绿色下叉线:
这是一条用于主图的典型筹码线。其最初的高度时间限制参数大约有180,高限制参数在很大程度上限制了寻找强势爆拉股票的赛选(原参数我在源码中有备注),但高参数选出的股票虽然稀少,选出的票都是大幅爆拉股票(如:2017年12月25日后的泰禾集团)。
我早就说过,我喜欢左侧交易信号。其实研究左侧信号的目的是为了提高成功率,为了判断短时间内爆拉股票寻找瞄准镜,也是避免许多喜欢追涨股民、导致转天遭到游资闷杀吃面的窘境。
所以这条宽绿色筹码线保留了下来,但它稍微有点小缺点,就是需要长期下叉线与其形成“吻峰”(两个不同方向的峰头交叉、交汇)。
记住:形成吻峰之后必须量能充沛,当股价上冲突破并站上峰巅时才能爆拉。下图的参数设置,自认为是最好的设置。因为供投资者选择的标的更多。

13

13

14

14


下面的图中有一条灰色粗线,是三条轨道线其中一条。由于考虑到原来的K线在震荡盘整时,筹码会在三条轨道线之内沉淀,那么60日120日240日均线大多会走平或粘合。我把这种现象看成筹码沉淀堆积坑道(因为中长期均线之间走平距离很近,甚至粘合相当于中长期筹码趋于重叠!记住这句话!!!!)。于是也保留下来。
现在反思这种不同于大多数投资者只看到线与线上叉的简单思维,尽管青涩,但确实找到了大部分牛股的腾飞点。
对于三色下插线、大下叉线、M5日线、绿色筹码线、轨道线的多重吻合点为什么不能把它看成是几个不同筹码峰的交汇共振呢?!这是我的理论,是我把几条线升华成爆拉股票生成于“筹码堆积交汇点(吻峰)”的一瞬间!!!!
而左侧信号,仅仅是保证盈利的瞄准镜!!!!
    找到——挖坑后的“吻峰点”,才是扣动扳机时刻!!!!
你账户里的RMB是你射出的子弹——射中庄家心脏——咬住动脉——喝血吃肉!!!!
在你每天晚上18点分析龙虎榜之后。在早晨竞价开盘前3分钟之内,下单那一刻,你不是在扣动扳机。是在进金库抢钱!
财气来了挡都挡不住!
从此你再也不会沮丧,打蔫的“老黄瓜”,小韭菜又焕发青春!
早晨你站在黄浦江边呐喊——阿拉有满世界的钞票!
疯了!

15

15


可能会有人对上述实战技术不屑一顾,甚至还会问:为什么不举失败的例子?
请问世界上有百分百获利的炒股软件吗?
即便是运用大数据分析,除了研究胜算概率,人的主观能动性始终是左右任何事物的首要先决条件!
熟悉、掌握某一种经过实战检验的好方法,不管熊市牛市都会选出爆拉的股票。
用这个方法,追买时务必牢记三要素:
1、流通盘要小、低位筹码集中。
2、追买重在选时:标的股技术指标处于调整低位。
3、选市场题材股中率先启动的龙头股,买在爆发初起时。
这里告诉大家自己的经验——龙头大多会在市场题材达成共识后的前三天内率先出现。
如果你没有买到龙一,你可以及时全仓龙二,利润仍会很高。
再有,你必须掌握分析龙虎榜中每个游资团队过往的操作手法。当然选拉升持续力度,口碑最好的游资席位(某只股票各家游资买进相加之合高于4位数以上)。
记住,请将选股票的期望值缩小到——1年中只买10只股票,你会感到很轻松!
实战中大部分标的你买不到第一个涨停板,甚至第二个涨停板,但你会在运用上述方法中第一时间发现由几个筹码峰在低位汇聚型成“吻峰”且具备持续爆发力的股票。
当然你还可以将我公开介绍过的专门对付强势拉升的三色下叉线(五魁首)与上述几条筹码线结合,增强短、中、长期筹码线在筹码堆积汇聚点上的共振效果,做到短中长兼顾!
重申:长期下叉线与短期三色下叉线出现“吻峰”会产生爆量共振!

现在大家都知道,研究左侧交易的重要性。为了让这个“吻峰”买在起涨点的胜率更高,懂编码的人不妨在自己指标库里选择无未来函数的指标加上去,以增加某只股票未来趋势的可信度。

由于上次请那个局子里的网监代发,删去了,买点柱、潜伏、黄金坑、飓风眼和坑后上涨(有函数)几个指标,待国庆节时会放出,有的不需要大家破费理想币。
在这里赞扬“数字英雄”老师,他是个勤奋的投资者,肯于把自己对五魁首的研究摸索与大家分享,具有博爱品质!
我不会编程。虽然希望当你看到我的方法之后,你也会拿出好指标与大家分享。甚至是公开和私下探讨……
每次看到的回帖都是——能分享你的主图吗?——能分享你的附图吗?
我喜欢平等探讨甚至是互相取长补短,即便是朋友让我优化某一个指标,最后都是我给予朋友们的指标多。普通投资者很不容易,处于弱势群体。
我相信好心有好报。尽管个别人用着很好,嘴上却说“无所谓。”
要知道炒股票的目的,是你想把别人兜里的钱抓到自己兜里的投机行为,只不过其本质被所谓的公开市场和系列法规所掩盖,并赋予正大光明。
股票买卖犹如旅行者身陷阿克拉玛干沙漠,为了一壶水,任何高贵的男人和女人,都会放下不可一世的傲慢和矜持……
更何况输的很惨的人……
其实没有了生命,你什么都不是。现实就是这样残酷!


财神来敲门(指标、主图/选股、通达信、贴图)优化参赛作品

财神来敲门主图、例一:601700风范股份。

16

16


例二:600812华北制药.

17

17


例三:002201九鼎新材。

18

18


例四:000859国风塑业。

19

19



附图
附图例一:603258电魂网络。

20

20


例二:300573兴齐眼药。

21

21


例三:002750龙津药业。

22

22


例四:000590启迪古汉。

23

23



图中标注的网名:乔治公爵是我在理想论坛开坛之初注册的网名,后来被人盗用来骗人,才改为红色三线。
原本想在9月底国庆节来临之际再公开上面的主副图,本无争取第一名之意。只是看到一个月比赛期间的发帖中从没看到一个成系统的参赛作品,可见谁也不情愿把自家的赚钱指标公开出来。也难怪,玩钱的道上谁都想秘藏好指标,内心深处都有小六九!
其实现实中即便有了好指标,患得患失的人也是大有人在!
由于指标参赛日期截止到本月底(今天结束),故赶在今夜零点之前托远方友人发出。以饱普通无助股民之殷殷期盼之眼福。
相信当大家得到主副图后,是否:精品、金钻、或敷衍第一届指标大赛,评价自在人心。
个人认为纵观网络指标,与仅仅用一个指标换钱其实战价值不可估量!
这也是几十年在各种大小场合反复提倡:会抄底、会做波段、会逃顶的的一贯宗旨。

该主图系统以几种筹码峰形式编制。部分指标来自2年前在淘宝网指标店购买,及各家网络下载,经长期点灯熬夜、实战磨合、筛选,重新优化编辑。
公开初衷,纯属庆祝建国70周年华诞纪念。其中实战意义不可轻视!
严重鄙视怂恿我在理想论坛开宝箱卖钱的人!
由于针对大妖股拉升头部形成研判,加入了移动筹码峰,会使主图有点压缩,不影响使用,只是习惯问题。
《财神来敲门主图》指标源码奉上。(如有不喜欢的指标可以删去。让主图更简洁。)
请注意主副图指标的转换方法,以便你今后方便转化。

你用5个理想币换取的是1个交易系统主图中的若干指标,本交易系统好坏与否请凭心评价。祝大家投资发财!


TXT源码如附件:

主图
财神来敲门附图源码.txt [预览] (11.34 KB, 下载次数: 1073)
查看全部打赏
  • 海涛110+19理想币 : 谢谢您的无私,再次感谢!
  • 猎水2008+10理想币 +2共享币 : 很给力,理想因你而精彩;
  • 真心无限期+2理想币 : 知识的价值在于分享,点赞是价值认同。
  • 石一峰+8理想币 +6共享币 : 赠人玫瑰,手有余香。
  • 别董大+2理想币 : 知识的价值在于分享,点赞是价值认同。
本主题由 任务系统 于 2019-10-1 19:30 解除限时高亮
董DJM
Lv.6
发表于 2020-1-19 09:55 复制 查看全部楼层
感谢老师的分享,
萌萌团
Lv.1
发表于 2020-1-15 17:35 复制 查看全部楼层
1、其两条白色交叉线比主图白线还要提前并有买卖信号设置。老师,我们副图没有两条白色交叉线

补充内容 (2020-1-16 12:39):
@红色三线 老师,请看一下
萌萌团
Lv.1
发表于 2020-1-15 17:15 复制 查看全部楼层
湘资沅里 发表于 2019-9-3 20:02
红老,我还有这些没理解出来
本指标沿袭主图指标共振信号聚集来筛选强势股。
1、其两条白色交叉线比主图 ...

我也是同样问题,请问你的解决了么
无敌就是
Lv.2
发表于 2019-11-24 19:07 复制 查看全部楼层
全有未来函数,看看就行了,没什么用
萌萌团
Lv.1
发表于 2019-11-15 18:41 复制 查看全部楼层
浮生若梦尘 发表于 2019-9-3 20:07
谢谢林立军人借楼主地方把文件发出来!!!!!

请问发哪里了,是什么格式的文件? 谢谢,刚到这里不太熟练
下岗li了
Lv.4
发表于 2019-11-15 11:09 复制 查看全部楼层
大叉出现在坑 (条件选股公式)  
错误句 :
分水岭C:=IF(MA(CLOSE,161)<BCC,BCC,MA(CLOSE,161)),LINETHICK1,POINTDOT
详细信息 : 不是画线指标公式,不能指定画线类型!
错误起始位置 : 65 ; 长度: 3
下岗li了
Lv.4
发表于 2019-11-14 21:14 复制 查看全部楼层
输入字符串请用单引号'!
错误起始位置 : 1912 ; 长度: 9   找不到
筹码温度计附图
找不到
下岗li了
Lv.4
发表于 2019-11-14 21:03 复制 查看全部楼层
搞了一天,财神来敲门附图和筹码温度计附图都没有通过,那个大神有编译成指标的没发给我一份,谢谢
乘风踏浪黄
Lv.1
发表于 2019-11-13 23:17 复制 查看全部楼层
感谢老师的分享,这套指标很强大。
南海小镇
Lv.2
发表于 2019-11-9 16:46 复制 查看全部楼层
景逸863 发表于 2019-11-8 22:49
@南海小镇
{★筹码温度计附图;KDJ;参数:
N:2、90、9;

谢谢!~~
景逸863
Lv.4
发表于 2019-11-8 22:49 复制 查看全部楼层
@南海小镇
{★筹码温度计附图;KDJ;参数:
N:2、90、9;
M1:2、30、3;
M2:2、30、3;}
{筹码捉主升附图+铁算盘附图+红上绿下附图+龙凤呈祥附图;请与《突破筹码峰主图》配合使用}

{定海神针;蓝柱距离吻筹点越近,暴发力度越大、}
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
凤尾鱼:=STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),1.5,0,6,0),COLORBLUE;
STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),100,0,4,0),COLORBLUE;
DRAWTEXT(凤尾鱼,54,' ---定海神针'),COLORCYAN;

{跃上金坑.与主图K线黄金坑配合使用。}
A1J:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,10))/EMA(CLOSE,10)); {23}
A2J:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1J);
金线王:=EMA(A2J,5)*1;{200}
金线王2:=EMA(A2J,200)*1.118;{200}
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRFJ:=金K线,STICK;
STICKLINE(IF(RRFJ,-120,0),+80,0,2,0),COLORLIMAGENTA;{COLOR000088;}
DRAWTEXT(RRFJ,42,'---迎财神'),COLORYELLOW;

{要拉一波}
VAR1A:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场:=(FILTER(VAR4AA>0,13)AND DYNAINFO(4)>0)*8,COLORYELLOW;{34}
A10:=10,COLORYELLOW;
{STICKLINE(XYSHSL>2.1 AND CYS13>5,53,86,5,0 ),COLOR000055;}
STICKLINE(游资进场,0,45,2,0),COLORWHITE;{白色柱}
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));{4/12}
拉升:=FILTER(LS,58);

{铁算盘附图;该指标因采用了三个周期共振编写,如果移到主图上会出现信号3天滞后飘移。}
DD11:0,COLORFF33FF;{0.9}
DD22:0,COLORGREEN;{1.2}

{黄金柱}
M:=30;
N:=15;
AJ:=HHV(H,M)=H;
AJT:=BARSLAST(AJ);
AJ1:=LLV(L,N)=L;
AJ1T:=BARSLAST(AJ1);
TJ:=HHV(H,M)=H;
TJT:BARSLAST(TJ)NODRAW;
TJ1T:=BARSLAST(AJ1);
{STICKLINE((TJT=0,H,TJ1T=0) AND AJ1 AND FILTERX(AJ1,TJT+1) ,REF(L,TJ1T)
,REF(H,TJT),0,0)COLORBLUE,LINETHICK3;}
OUT:=STICKLINE((TJT=0,H,TJ1T=0) AND AJ1 AND FILTERX(AJ1,TJT+1) ,REF(L,TJ1T)
,REF(H,TJT),0,0),COLORBLUE,LINETHICK3;
STICKLINE(OUT>-100,100,80,4,0),COLORGRAY,LINETHICK2;{深灰色柱}
{DRAWTEXT(OUT,82,'----底'),COLORYELLOW;}

SVAR1:='SM波段王.NOTEXTVBR4#DAY'=1;
VBR3:=SVAR1;
VBR4:=SVAR1;
YK:'KDJ.K#MONTH' NODRAW;
YD:'KDJ.D#MONTH' NODRAW;
ZK:'KDJ.K#WEEK' NODRAW;
ZD:='KDJ.D#WEEK' NODRAW;
YY:='三强引用.KK#MONTH' NODRAW;
ZZ:='三强引用.KK#WEEK' NODRAW;
日买:='KDJ.K#DAY'>'KDJ.D#DAY';
ZXG:=ZZ=1;
YXG:=YY=1;  
多共振:=FILTER(CROSS(日买 AND ZXG AND YXG AND REF(ZK,1)<50,0.5),5)COLORYELLOW, NODRAW;
XGH:STICKLINE(多共振=1,92,100,4,0)COLORLIRED;
DRAWTEXT(XGH,96,'底'),COLORCYAN;




{KDJ;参数:N:2、90、9;M1:2、30、3;M2:2、30、3;}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORWHITE;
D:=SMA(K,M2,1);
J:3*K-2*D,COLORMAGENTA;

{●主图黄K底买}
VAR1H:=REF(LOW,1);
VAR2H:=(SMA(ABS(LOW-VAR1H),13,1))/(SMA(MAX(LOW-VAR1H,0),13,1))*4;
VAR3H:=EMA(VAR2H,13);
VAR4H:=LLV(LOW,34);
VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);
VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)
+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)
+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,-10,-60,3,0),COLORLIMAGENTA;{粉色住}
{DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,-24,'●主图黄K底买'),COLORYELLOW;}


{庄家起爆点幅图; 来自于水月蓝天2019年6月22日19点发帖:第一条龙}
VAR3AP:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AP:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AP>0),91,0);
XG:=(FILTER((VAR4AP>90),45)),COLORYELLOW;
STICKLINE(XG,-30,0,2,0),COLORGREEN;
{DRAWTEXT(XG>0,-11,'资金异动'),COLORYELLOW;}

{龙凤呈祥}
RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;
KV:=SMA(RSVP,3,1);
DV:=SMA(KV,3,1);
JV:=3*KV-2*DV;
ZDZK1:=EMA(JV,6);
ZDZK2:=REF(ZDZK1,1);
凤:=IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2);
雉:=IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1);
MTM:=C-REF(C,1);
龙:=30*EMA(EMA(MTM,50),50)/EMA(EMA(ABS(MTM),61),61);
凰:=MA(龙,6);
龙凤呈祥:=CROSS(凰<龙,0.13) AND 龙>凤 AND 凤>雉;
STICKLINE(龙凤呈祥,-25,-60,2,0),COLORWHITE;
{DRAWTEXT(龙凤呈祥,-15,'  龙凤呈祥'),COLORWHITE;}

{芝麻开门要拉一波}
VAR1S:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AS:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);{1.05;1.01}
游资进场S:=(FILTER(VAR4AS>0,34)AND DYNAINFO(4)>0)*8,COLORYELLOW;
A10S:=10;
{STICKLINE(XYSHSL>2.1 AND CYS13>5,53,86,5,0 ),COLOR000055;}
STICKLINE(游资进场S,-60,-35,1,0),COLORBLUE;{绿色柱}
DRAWTEXT(游资进场S,-35,'    要拉一波'),COLORMAGENTA;
LSS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升S:=FILTER(LSS,58);
STICKLINE(拉升S,-60,-35,0.001,0),COLORYELLOW;
DRAWTEXT(拉升S,-47,'---芝麻开门'),COLORCYAN;
DRAWICON(拉升S,-38.2,9);
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,-24,'●主图黄K底买'),COLORYELLOW;

{筹码捉主升附图}
VAR1:=(CLOSE*2+HIGH+LOW)/1;{2、4}
VAR2:=EMA(VAR1,3)-EMA(VAR1,10);{13、34}
VAR3:=EMA(VAR2,3);{5}
{SHZJX:=(-2)*(VAR2-VAR3)*3.8;}
ZLZJX:=2*(VAR2-VAR3)*3.8;
{STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),COLORRED;
STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),COLORGREEN;}
主力资金线:=ZLZJX,COLORLIRED,LINETHICK2;
VAR4:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;
{A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,NODRAW;
开始控盘:IF(A10,15,0),LINETHICK3,COLORMAGENTA;}
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED;

主力资金:=((100)*(EMA(EMA(MTM,3),3)))/(EMA(EMA(ABS(MTM),3),3)),COLORRED,LINETHICK2;{原6}
移动筹码:=((100)*(EMA(EMA(MTM,20),20)))/(EMA(EMA(ABS(MTM),20),20)),COLORYELLOW,LINETHICK2;{原26}
游资:=((100)*(EMA(EMA(MTM,8),8)))/(EMA(EMA(ABS(MTM),8),8)),COLORMAGENTA,LINETHICK2;{原12}

散户:(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100,COLORGREEN,LINETHICK1;{原24}
零轴线:0,COLORGRAY,DOTLINE,LINETHICK1;
十天主力持仓:8*WINNER(CLOSE*0.9)*10,COLORGREEN,DOTLINE;{绿虚线原10;8}

DJ:=主力资金>=散户 AND 移动筹码>=散户 AND 游资>=散户 AND 十天主力持仓>=1;{原40}
DRAWICON(DJ,-5,25);

{庄筹线上穿散户线变成黄色}
OUT11:=CROSS(十天主力持仓,散户);
STICKLINE(OUT11,80,100,2,0),COLORRED;
DRAWTEXT(OUT11,95,'---财'),COLORWHITE;

{主力资金线上穿散户}
OUT1:=CROSS(主力资金线,散户);
STICKLINE(OUT1,70,85,2,0),COLORBLUE;
DRAWTEXT(OUT1,77,'---神'),COLORCYAN;

DRAWTEXT(OUT,80,'---底'),COLORYELLOW;

{红上绿下趋势附图}
X_1:=LLV(MA((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);
散筹:=EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*20/10+X_1,2),COLORGREEN,LINETHICK2;
趋势:=1.86*EMA(CLOSE,3)-EMA(CLOSE,17),COLORRED,LINETHICK2;{原3、5}
X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));
浮筹:=X_3-(EMA(CLOSE,3)-X_3),COLORGREEN,LINETHICK2;

{庄筹线上穿散户线;飚在财中或右侧一天内考虑。在左侧放弃!}
OUTC:=CROSS(趋势,浮筹);
STICKLINE(OUTC,58,70,2,0),COLORYELLOW;
DRAWTEXT(OUTC,58,'---飚'),COLORWHITE;


DRAWTEXT(XG>0,-11,'---资金异动'),COLORCYAN;
DRAWTEXT(龙凤呈祥,-40,'  龙凤呈祥'),COLORWHITE;


{3指.KDJ}
RSVF:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK0;
KF:=SMA(RSVF,3,1);
DF:=SMA(KF,3,1);
JF:=3*KF-2*DF,LINETHICK0;

{4指.W&R}
能量线:=EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3),LINETHICK0;
威廉WR:=(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100,LINETHICK0;
{5指.CCI}
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;
五指AF:=WMA((能量线+RSI+JF-威廉WR+CCI)/3,3),COLORBROWN;{5,5}

{秘境之门,买坑不买高!}
流通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;
ZLCM:=EMA(WINNER(CLOSE)*90,3);{//主力筹码估算70}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*70,3);{//散户筹码估算80}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
散户线F:=INTPART(ZSHTL),COLORBLACK,LINETHICK2;

{五指AF上穿散户线F}
OUT666:=CROSS(五指AF,散户线F);
STICKLINE(OUT666,0,116,0.00001,0),COLORWHITE;
DRAWTEXT(OUT666,109,'-童子探路'),COLORWHITE;

{庄家出现}
{RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KC:=SMA(RSVC,3,1);
DC:=SMA(KC,3,1);
JC:=3*KC-2*DC;
J1C:=REVERSE(JC);
AAC:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(JC,J1C) AND AAC;
STICKLINE(买点,-100,-75,1,0),COLORBLUE;
DRAWTEXT(买点,-75,'★庄家出现'),COLORRED;};


日K:="KDJ.K#DAY"(9,3,3);
日D:="KDJ.D#DAY"(9,3,3);
日DIF:="MACD.DIF#DAY"(12,26,9);
日DEA:="MACD.DEA#DAY"(12,26,9);
日RSI:="RSI.RSI1#DAY"(9);
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周DIF:="MACD.DIF#WEEK"(12,26,9);
周DEA:="MACD.DEA#WEEK"(12,26,9);
周RSI:="RSI.RSI1#WEEK"(9);
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
月DIF:="MACD.DIF#MONTH"(12,26,9);
月DEA:="MACD.DEA#MONTH"(12,26,9);
月RSI:="RSI.RSI1#MONTH"(9);
X1:=日K>日D;
X2:=日DIF>日DEA;
X3:=日RSI>50;
X4:=周K>周D;
X5:=周DIF>周DEA;
X6:=周RSI>50;
X7:=月K>月D;
X8:=月DIF>月DEA;
X9:=月RSI>50;
黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,0,30,2,0),COLORRED;
STICKLINE(黑马初显 AND C/REF(C,1)>1.095,0,20,1,0),COLORYELLOW;
臭拉拉
Lv.2
发表于 2019-11-6 00:35 复制 查看全部楼层
给力
够小成
Lv.4
发表于 2019-11-5 23:34 复制 查看全部楼层
关键是大智慧不可以用
安排打款
Lv.0
发表于 2019-11-5 22:52 复制 查看全部楼层
向作者学习
大唐瘦风
Lv.2
发表于 2019-11-4 16:37 复制 查看全部楼层
指标不错,继续学习。
数码年代
Lv.2
发表于 2019-11-1 20:28 复制 查看全部楼层
下载了筹码温度计,公式函数有问题的?
落凡凡
Lv.2
发表于 2019-10-29 06:46 复制 查看全部楼层
分享是一种美德,回帖是品德
尘埃落定M
Lv.3
发表于 2019-10-29 00:39 复制 查看全部楼层
孤山鹤舞 发表于 2019-9-1 19:34
帮楼主完善温度计附图:

{★筹码温度计附图;KDJ;参数:N:2、90、9;M1:2、30、3;M2:2、30、3;}

孤山鹤舞老师能再发一次筹码温度计附图公式吗?
股海金火
Lv.2
发表于 2019-10-20 10:34 复制 查看全部楼层
楼主的高效以及卓越的品质,是我等学习和努力的方向!
皇都飞雪
Lv.2
发表于 2019-10-20 10:03 复制 查看全部楼层
张超118 发表于 2019-10-19 16:00
麻烦飞雪也给我发一份,主图太高深了,想简单一点!

我用楼主主图,你下载楼主主图导入即可。
楼主倾力打造的指标,我还在研习中。
张超118
Lv.2
发表于 2019-10-19 16:00 复制 查看全部楼层
皇都飞雪 发表于 2019-9-6 15:21
西电大神,
请分享一下你修改后的主图源码,
贴上来2分钟,

麻烦飞雪也给我发一份,主图太高深了,想简单一点!
学生246
Lv.3
发表于 2019-10-10 21:50 复制 查看全部楼层
点赞!!!!!!
青风冷月
Lv.2
发表于 2019-10-7 13:07 复制 查看全部楼层
楼主筹码温度计和飓风眼副图导入通不过
东木东
Lv.2
发表于 2019-10-7 13:03 复制 查看全部楼层
狠狠地支持下。
花蕊石
Lv.2
发表于 2019-10-7 11:12 复制 查看全部楼层
由于上次请那个局子里的网监代发,删去了,买点柱、潜伏、黄金坑、飓风眼和坑后上涨(有函数)几个指标,待国庆节时会放出,有的不需要大家破费理想币。老师,没放出来啊。
咖啡2014
Lv.2
发表于 2019-10-6 20:59 复制 查看全部楼层
这样的怎么编写放入通达信主图里呢

附件

QQ截图20191006205754.png
咖啡2014
Lv.2
发表于 2019-10-6 20:58 复制 查看全部楼层
C:\Users\damin\Desktop这样的怎么编写放入通达信主图里呢
此情不变
Lv.2
发表于 2019-10-6 20:52 复制 查看全部楼层
谢楼主的分享,辛苦啦!
青风冷月
Lv.2
发表于 2019-10-6 13:44 复制 查看全部楼层
楼主你好筹码温度计按你说的导入后怎么与你的不一样
博格达峰
Lv.1
发表于 2019-10-6 01:23 复制 查看全部楼层
太花了,眼睛受不了,不下了,
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表