手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS
  • 搜帖子

分时顶底 (源码、分时副、大智慧、贴图) 每天搞个T多少有点小钱

[大智慧]
设置
9445 18 元青花001 Lv.3 发表于 · 2019-9-8 13:51 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORRED;
大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场  AND 趋势线<13,0,30,10,0),COLORRED;
STICKLINE(大盘资金撤走  AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;


P:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);
风警值:P+100,COLORYELLOW,LINETHICK2;
顶:95,COLORFF0000,LINETHICK4;
风险区:90,COLORRED,LINETHICK2;
安全区:10,COLORGREEN,LINETHICK2;
底:5,COLOR004000,LINETHICK4;

附件

图.jpg
查看全部打赏
  • 别董大+2理想币 : 知识的价值在于分享,点赞是价值认同。
宁舟
Lv.2
发表于 2019-9-14 02:37 复制 查看全部楼层
看上去不太准,做T还是用小K线好一点。
理想fe9e11
Lv.2
发表于 2019-9-14 00:52 复制 查看全部楼层
谢谢作者分享!
土成
Lv.4
发表于 2019-9-11 17:40 复制 查看全部楼层
谢谢楼主的分享,投资顺利
炒股养生
Lv.2
发表于 2019-9-11 15:18 复制 查看全部楼层
谢谢楼主的分享,投资顺利
我去你娜娜
Lv.2
发表于 2019-9-10 16:08 复制 查看全部楼层
好好学习天天向上,像楼主学习,感谢顶礼膜拜!
任仁人
Lv.6
发表于 2019-9-9 14:54 复制 查看全部楼层
辛苦了
理想da9a40
Lv.4
发表于 2019-9-9 10:56 复制 查看全部楼层
谢谢分享!投资愉快!
马泰效应
Lv.8
发表于 2019-9-9 10:41 复制 查看全部楼层
下次发分享记得顺手截图一张又不费事,几秒的时间。
元青花001
Lv.3
发表于 2019-9-9 09:53 复制 查看全部楼层
谢谢配图。。。。。。。。。。。。。。。。
世杰投资
Lv.4
发表于 2019-9-9 09:25 复制 查看全部楼层
很老的一给指标了
降香
Lv.3
发表于 2019-9-9 08:57 复制 查看全部楼层
非常 不错,谢谢楼主的分享]
武广高铁
Lv.5
发表于 2019-9-9 08:50 复制 查看全部楼层
多谢分享,祝投资顺利。。。。。
别董大
Lv.5
发表于 2019-9-9 08:16 复制 查看全部楼层
谢谢楼主的分享,投资顺利
马泰效应
Lv.8
发表于 2019-9-8 22:58 复制 查看全部楼层
鄙人王动 发表于 2019-9-8 15:58
代补图片,让大家看得更直观

感谢热心帮楼主配图。否则这个贴要按规则删除了
刚来2012
Lv.4
发表于 2019-9-8 16:25 复制 查看全部楼层
谢谢楼主精彩分享
鄙人王动
Lv.2
发表于 2019-9-8 15:58 复制 查看全部楼层
代补图片,让大家看得更直观 1.png
查看全部打赏
  • 马泰效应+10理想币 +2共享币 : 感谢热心帮楼主配图。否则这个贴要按规则删除了
马泰效应
Lv.8
发表于 2019-9-8 15:26 复制 查看全部楼层
请配张图显示。
放副楼即可。
以便代为规范编辑
骚年
Lv.4
发表于 2019-9-8 14:09 复制 查看全部楼层
谢谢楼主分享
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表