手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

宝石共振(指标、 主图\副图\选股、通达信、贴图)加密

[通达信] 24个推荐24
设置
7751 10 风水QQ Lv.3 发表于 · 2019-10-14 10:59 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2019-10-14 12:35 编辑

宝石主图+贵州燃气 共振参考 自己再选择一个判断趋势的一起参考 我个人习惯用MACD  (指标、副图、通达信、贴图) 简单易懂。,看图理解。

附件

1.png
2.png
3.png
4.png
5.png
6.png

红宝石+贵州燃气.tn6

405.88 KB, 下载次数: 26, 下载积分: 共享币 -10 个

红宝石+贵州燃气选股.tn6

377.38 KB, 下载次数: 24, 下载积分: 共享币 -10 个

相关股票

大家院新城
Lv.5
发表于 2019-10-17 16:50 复制 查看全部楼层
{公式名称: 贵州燃气
公式描述:
参数数量: 2
参数1: M, 最小: 1, 最大: 100, 缺省: 1.04
参数2: N, 最小: 1, 最大: 100, 缺省: 60
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
M: Param#0 (1.00--100.00)
N: Param#1 (1.00--100.00)
用法注释:无
公式源码:}
X_1:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.11) AND CLOSE=HIGH AND CLOSE>OPEN;
X_2:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
X_3:=REF(X_2,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_4:=REF(X_3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_5:=REF(X_4,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_6:=REF(X_5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_7:=REF(X_6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_8:=REF(X_7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_9:=REF(X_8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_10:=REF(X_9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_11:=REF(X_10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_12:=REF(X_11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_13:=REF(X_12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_14:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
X_15:=REF(X_14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_16:=REF(X_15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_17:=REF(X_16,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_18:=REF(X_17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_19:=REF(X_18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_20:=REF(X_19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_21:=REF(X_20,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_22:=REF(X_21,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_23:=REF(X_22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_24:=REF(X_23,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_25:=REF(X_24,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_26:=REF(X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25,1) AND X_2;
X_27:=IF(DATE<92362.460938*500,1,DRAWNULL);
X_28:=REF(X_2 OR X_3 OR X_4 OR X_5 OR X_6 OR X_7 OR X_8 OR X_9 OR X_10 OR X_11 OR X_12 OR X_13,1) AND X_14;
X_29:=REF(X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25,1)*X_27;
X_30:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_31:=SMA(X_30,3,1);
X_32:=X_31-REF(X_31,1);
X_33:=IF(X_32>7 AND REF(X_32,1)<0 AND X_32-REF(X_32,1)>9,50,0)*X_27;
X_34:=X_33=50 OR REF(KDJ.J,1)<0 AND KDJ.J>0;
X_35:=X_29 AND X_34;
X_36:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-4.94);
X_37:=BARSLAST(X_36);
X_38:=CROSS(CLOSE,REF(OPEN,X_37));
X_39:=EXIST(X_36,2) AND X_38;
X_40:=EXIST(X_36,3) AND X_38;
X_41:=X_35 AND (X_39 OR X_40);
X_42:=EMA(CLOSE,5)-EMA(CLOSE,10);
X_43:=EMA(X_42,5);
X_44:=MA(CLOSE,20);
X_45:=FILTER(CROSS(X_42,X_43) AND X_43<0 AND CROSS(CLOSE,X_44),90)*X_27;
X_46:=DATETODAY(DATE);
X_47:=VOL/REF(MA(VOL,5),1);
X_48:=VOL/CAPITAL*100;
X_49:=(X_47>1.76 AND X_47<1.78)*(X_46>9855 AND X_46<9860) AND (X_48>37.220001 AND X_48<37.240002)*(X_46>9855 AND X_46<9860);
X_50:=(X_47>2.54 AND X_47<2.56)*(X_46>9867 AND X_46<9870) AND (X_48>19.540001 AND X_48<19.559999)*(X_46>9867 AND X_46<9870);
X_51:=(X_47>2.01 AND X_47<2.03)*(X_46>9770 AND X_46<9775) AND (X_48>6.76 AND X_48<6.78)*(X_46>9770 AND X_46<9775);
X_52:=(X_47>2.32 AND X_47<2.34)*(X_46>9880 AND X_46<9895) AND (X_48>9.77 AND X_48<9.79)*(X_46>9880 AND X_46<9895);
X_53:=(X_47>2.93 AND X_47<2.95)*(X_46>9875 AND X_46<9880) AND (X_48>0.66 AND X_48<0.68)*(X_46>9875 AND X_46<9880);
X_54:=(X_47>1.3 AND X_47<1.32)*(X_46>9955 AND X_46<9960) AND (X_48>11.12 AND X_48<11.14)*(X_46>9955 AND X_46<9960);
X_55:=(X_47>2.94 AND X_47<2.96)*(X_46>9980 AND X_46<9990) AND (X_48>7.52 AND X_48<7.54)*(X_46>9980 AND X_46<9990);
X_56:=(X_47>2 AND X_47<2.02)*(X_46>9990 AND X_46<9995) AND (X_48>12.76 AND X_48<12.78)*(X_46>9990 AND X_46<9995);
X_57:=(X_47>1.95 AND X_47<1.97)*(X_46>9990 AND X_46<9995) AND (X_48>2.62 AND X_48<2.64)*(X_46>9990 AND X_46<9995);
X_58:=(X_47>1.64 AND X_47<1.66)*(X_46>9940 AND X_46<9950) AND (X_48>4.68 AND X_48<4.7)*(X_46>9940 AND X_46<9950);
X_59:=(X_47>1.7 AND X_47<1.72)*(X_46>9914 AND X_46<9925) AND (X_48>1.24 AND X_48<1.26)*(X_46>9914 AND X_46<9925);
X_60:=(X_47>3.56 AND X_47<3.58)*(X_46>9940 AND X_46<9950) AND (X_48>5.27 AND X_48<5.29)*(X_46>9940 AND X_46<9950);
X_61:=(X_47>4.21 AND X_47<4.23)*(X_46>9930 AND X_46<9940) AND (X_48>3.28 AND X_48<3.3)*(X_46>9930 AND X_46<9940);
X_62:=(X_47>2.36 AND X_47<2.38)*(X_46>9930 AND X_46<9940) AND (X_48>1.81 AND X_48<1.93)*(X_46>9930 AND X_46<9940);
X_63:=(X_47>1.89 AND X_47<1.91)*(X_46>10000 AND X_46<10009) AND (X_48>58.23 AND X_48<58.25)*(X_46>10000 AND X_46<10009);
X_64:=X_49 OR X_50 OR X_51 OR X_52 OR X_53 OR X_54 OR X_55 OR X_56 OR X_57 OR X_58 OR X_59 OR X_60 OR X_61 OR X_62 OR X_63;
X_65:=(3*CLOSE+OPEN+LOW+HIGH)/6;
X_66:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_67:=(20*X_66+19*REF(X_66,1)+18*REF(X_66,2)+17*REF(X_66,3)+16*REF(X_66,4)+15*REF(X_66,5)+14*REF(X_66,6)+13*REF(X_66,7)+12*REF(X_66,8)+11*REF(X_66,9)+10*REF(X_66,10)+9*REF(X_66,11)+8*REF(X_66,12)+7*REF(X_66,13)+6*REF(X_66,14)+5*REF(X_66,15)+4*REF(X_66,16)+3*REF(X_66,17)+2*REF(X_66,18)+REF(X_66,20))/210;
X_68:=CROSS(CLOSE,X_67)*X_27;
X_69:=MA(CLOSE,5);
X_70:=MA(CLOSE,10);
X_71:=MA(CLOSE,20);
X_72:=MA(CLOSE,30);
X_73:=(CLOSE-X_69)/X_69*100;
X_74:=(CLOSE-X_72)/X_72*100;
X_75:=COUNT(CROSS(X_73,0),3)>=1 AND X_74>REF(X_74,1) AND X_69>REF(X_69,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<X_72;
X_76:=FILTER(X_75,10)*X_27;
X_77:=IF(DATETODAY(DATE)<910245,1,DRAWNULL);
X_78:=X_68 AND X_76;
X_79:=CLOSE/REF(CLOSE,1)<0.94;
X_80:=X_79;
X_81:=BARSLAST(X_80)*X_77;
X_82:=BETWEEN(X_81,5,90)*X_27;
X_83:=LOW<REF(HIGH,X_81) AND HIGH>REF(HIGH,X_81) OR (REF(HIGH,1)<REF(HIGH,X_81) AND CLOSE>REF(HIGH,X_81))*X_27;
X_84:=COUNT(X_83,X_81)>=1 AND COUNT(X_83,X_81)<3;
X_85:=CLOSE/REF(CLOSE,1)>1.06;
X_86:=X_82 AND X_83 AND X_84 AND X_85;
X_87:=MA(CLOSE,5);
X_88:=MA(CLOSE,10);
X_89:=MA(CLOSE,30);
X_90:=MA(CLOSE,60);
X_91:=EMA(COST(85),7);
X_92:=EMA(COST(15),7);
X_93:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
X_94:=INTPART(X_93*100)/100;
X_95:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
X_96:=INTPART(X_95*100)/100;
X_97:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
X_98:=INTPART(X_97*100)/100;
X_99:=EMA(CLOSE,5)-EMA(CLOSE,10);
X_100:=EMA(X_99,9)*X_77;
X_101:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
X_102:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
X_103:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
X_104:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
X_105:=REF(X_100,1)*X_27;
X_106:=X_100;
X_107:=X_106-X_105;
X_108:=REF(X_99,1)*X_27;
X_109:=X_99;
X_110:=X_109-X_108;
X_111:=OPEN;
X_112:=CLOSE;
X_113:=X_111<=X_87 AND X_111<=X_88 AND X_111<=X_89 AND X_112>=X_87 AND X_112>=X_98 AND X_107>0 AND X_110>0;
X_114:=CLOSE;
X_115:=(MA(X_114,3)+MA(X_114,6)+MA(X_114,12)+MA(X_114,24))/4;
X_116:=X_115+6*STD(X_115,11);
X_117:=X_115-6*STD(X_115,11);
X_118:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_119:=(IF(CLOSE>OPEN,X_118*(HIGH-LOW),IF(CLOSE<OPEN,X_118*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-X_118*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-X_118*(HIGH-LOW),0-VOL/2)))*X_27;
X_120:=X_119/20/1.15;
X_121:=(X_120*0.55+REF(X_120,1)*0.33+REF(X_120,2)*0.22)*X_27;
X_122:=EMA(X_121,3)*X_77;
X_123:=SUM(X_122,1)*X_77;
X_124:=SUM(X_122,2);
X_125:=SUM(X_122,3);
X_126:=SUM(X_122,4);
X_127:=SUM(X_122,5);
X_128:=SUM(X_122,6);
X_129:=SUM(X_122,7);
X_130:=SUM(X_122,8);
X_131:=SUM(X_122,9);
X_132:=SUM(X_122,10)*X_77;
X_133:=X_123 AND X_124 AND X_125 AND X_126 AND X_127 AND X_128 AND X_129 AND X_130 AND X_131 AND X_132 AND CLOSE-OPEN>=X_116-X_115 AND VOL/REF(VOL,1)>=1.9;
X_134:=(EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16)*X_27)/3;
X_135:=(EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)*X_77)/3;
X_136:=(EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36)*X_77)/3;
X_137:=(EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52)*X_77)/3;
X_138:=(EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72)*X_77)/3;
X_139:=(EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96)*X_27)/3;
X_140:=OPEN<X_134 AND OPEN<X_135 AND OPEN<X_136 AND OPEN<X_137 AND OPEN<X_138 AND OPEN<X_139 AND CLOSE>X_134 AND CLOSE>X_135 AND CLOSE>X_136 AND CLOSE>X_137 AND CLOSE>X_138 AND CLOSE>X_139;
X_141:=IF(REF(CLOSE,1)>REF(OPEN,1) AND OPEN>REF(CLOSE,1)*1.014 AND CLOSE<OPEN*1.02,1,3)*X_77;
X_142:=MA(VOL,5);
X_143:=MA(VOL,12);
X_144:=MA(CLOSE,6);
X_145:=CROSS(CLOSE,X_144);
X_146:=VOL>X_142*1.2 AND VOL>X_143*1.2;
X_147:=X_141>2 AND CLOSE>HIGH*0.975;
X_148:=X_145 AND X_146 AND X_147;
X_149:=CLOSE<=OPEN;
X_150:=COUNT(X_149,5)>=4;
X_151:=REF(X_92,1);
X_152:=X_148 AND X_151;
X_153:=VOL>=HHV(VOL,20);
X_154:=VOL/REF(VOL,1)>1.5;
X_155:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_156:=EMA(X_155,9);
X_157:=2*(X_155-X_156);
X_158:=REF(CLOSE>OPEN OR OPEN>CLOSE,65) AND REF(CLOSE>OPEN OR OPEN>CLOSE,116) AND REF(CLOSE>OPEN OR OPEN>CLOSE,10)*X_27;
X_159:=REF(X_157,1)<REF(X_157,2) AND X_157>=0 AND X_157>REF(X_157,1)*X_27;
X_160:=CAPITAL<6000000;
X_161:=CLOSE/REF(CLOSE,1)>1.04;
X_162:=REF(CLOSE<OPEN,1) AND CLOSE>OPEN;
X_163:=X_152 AND X_153 AND X_154 AND X_159 AND X_160 AND X_161 AND X_162 AND X_158;
X_164:=HHV(EMA(VOL/5,4),240);
X_165:=LLV(EMA(VOL/5,4),240);
X_166:=MA(CLOSE,35)*X_77;
X_167:=EMA(CLOSE,15)-EMA(CLOSE,30);
X_168:=EMA(X_167,12);
X_169:=2*(X_167-X_168);
X_170:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
X_171:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
X_172:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
X_173:=SMA(X_170,3,1);
X_174:=SMA(X_171,15,1);
X_175:=SMA(X_172,45,1);
X_176:=MACD.MACD>0;
X_177:=(X_175-REF(X_175,1))*50;
X_178:=(X_174-REF(X_174,1))*10;
X_179:=REF(X_174,1)-REF(X_175,1);
X_180:=(X_174-X_179-X_175)*30;
X_181:=X_173-REF(X_173,1)*X_77;
X_182:=EMA((EMA(VOL/5,4)-X_165)/X_165*X_166,13);
X_183:=EMA((X_134-EMA(VOL/5,4))/EMA(VOL/5,4)*X_166,13);
X_184:=X_169>=(-0.035) AND X_169<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND X_183>(-100);
X_185:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60)*X_27;
X_186:=IF(X_184 AND X_181>7 AND REF(X_181,1)<0 AND X_181-REF(X_181,1)>9,1,0) AND X_185 AND X_176;
X_187:=MA(CLOSE,5);
X_188:=MA(CLOSE,30);
X_189:=MA(CLOSE,5);
X_190:=MA(CLOSE,13);
X_191:=MA(CLOSE,34);
X_192:=ATAN((X_189/REF(X_189,1)-1)*100)*180/3.1416;
X_193:=ATAN((X_190/REF(X_190,1)-1)*100)*180/3.1416;
X_194:=ATAN((X_191/REF(X_191,1)-1)*100)*180/3.1416;
X_195:=SMA(EMA((X_189-REF(X_189,1))/REF(X_189,1),3)*100,3,1)*X_77;
X_196:=EMA(X_195-REF(X_195,1),3);
X_197:=(CLOSE-X_187)/X_187*100;
X_198:=(CLOSE-X_191)/X_191*100;
X_199:=COUNT(CROSS(X_197,0),3)>=1 AND X_198>REF(X_198,1) AND X_187>REF(X_187,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<X_188;
X_200:=FILTER(X_199,10)*X_27;
X_201:=EMA(CLOSE,5);
X_202:=EMA(CLOSE,10);
X_203:=EMA(CLOSE,14);
X_204:=EMA(CLOSE,18);
X_205:=EMA(CLOSE,40);
X_206:=EMA(CLOSE,60);
X_207:=MAX(MAX(MAX(MAX(MAX(X_201,X_202),X_203),X_204),X_205),X_206)*X_77;
X_208:=MIN(MIN(MIN(MIN(MIN(X_201,X_202),X_203),X_204),X_205),X_206)*X_77;
X_209:=CLOSE>X_207 AND LOW<X_208 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.09)*X_27;
X_210:=FILTER(X_209>0,0)=1;
X_211:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9;
X_212:=MA(CLOSE,5);
X_213:=REF(CLOSE,1)*X_27;
X_214:=SMA(MAX(CLOSE-X_213,0),6,1)/SMA(ABS(CLOSE-X_213)*X_77,6,1)*100;
X_215:=CROSS(X_214,25) AND CLOSE>X_212 AND X_211;
X_216:=1;
X_217:=X_216*3;
X_218:=REF(CLOSE,1)/REF(OPEN,1)<1.04 AND REF(CLOSE,1)/REF(OPEN,1)>0.9 AND REF(CLOSE,1)/REF(CLOSE,2)<1.03;
X_219:=EVERY(X_218,X_217);
X_220:=EVERY(X_218,X_217+1)*X_77;
X_221:=EVERY(X_218,X_217+2)*X_77;
X_222:=(REF(CLOSE,X_217+2)+REF(LOW,X_217+1))/2;
X_223:=(REF(CLOSE,X_217+3)+REF(LOW,X_217+2))/2;
X_224:=(REF(CLOSE,X_217+4)+REF(LOW,X_217+3))/2;
X_225:=X_219 AND EVERY(REF(HIGH,1)<X_222,X_217) AND REF(CLOSE,X_217+2)/REF(CLOSE,X_217+1)>1.08 AND CLOSE>=REF(OPEN,X_217+1) AND CLOSE>=X_222;
X_226:=X_220 AND EVERY(REF(HIGH,1)<X_223,X_217+1) AND REF(CLOSE,X_217+3)/REF(CLOSE,X_217+2)>1.08 AND CLOSE>=REF(OPEN,X_217+2) AND CLOSE>=X_223;
X_227:=X_221 AND EVERY(REF(HIGH,1)<X_224,X_217+2) AND REF(CLOSE,X_217+4)/REF(CLOSE,X_217+3)>1.08 AND CLOSE>=REF(OPEN,X_217+3) AND CLOSE>=X_224;
X_228:=X_225 OR X_226 OR X_227;
X_229:=MA(CLOSE,5);
X_230:=MA(CLOSE,10);
X_231:=MA(CLOSE,20);
X_232:=MA(CLOSE,60);
X_233:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_234:=SMA(X_233,3,1);
X_235:=SMA(X_234,3,1);
X_236:=3*X_234-2*X_235;
X_237:=CROSS(CLOSE,X_229) AND CROSS(CLOSE,X_230);
X_238:=CROSS(CLOSE,X_231) AND REF(CLOSE<OPEN OR CLOSE>OPEN,72)*X_77;
X_239:=X_236>50 AND (HIGH-CLOSE)/CLOSE*100<0.5;
X_240:=REF(VOL<=LLV(VOL,10),2);
X_241:=CROSS(X_236,X_235) AND CROSS(X_236,X_234) AND REF(CLOSE<OPEN OR CLOSE>OPEN,39)*X_27;
X_242:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_243:=EMA(X_242,9);
X_244:=2*(X_242-X_243);
X_245:=X_244>0 AND CLOSE/REF(CLOSE,1)>1.05;
X_246:=X_237 AND X_238 AND CLOSE>OPEN AND X_239 AND X_245 AND X_241;
X_247:=DYNAINFO(17)>0;
X_248:=IF(NAMELIKE(9),0,1);
X_249:=IF(NAMELIKE(10),0,1);
X_250:=WINNER(REF(CLOSE,1))*100<10;
X_251:=CLOSE/REF(CLOSE,1)>1.05;
X_252:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100<10;
X_253:=REF(CLOSE,1)<OPEN AND CLOSE>=(REF(OPEN,1)-REF(CLOSE,1))*0.5+REF(CLOSE,1) AND X_250 AND X_247 AND X_248 AND X_249 AND X_251 AND X_252;
X_254:=IF(DATE<92362.460938*500,1,DRAWNULL);
X_255:=IF(DATETODAY(DATE)<910245,1,DRAWNULL);
X_256:=MA(CLOSE,13);
X_257:=MA(CLOSE,34);
X_258:=MA(CLOSE,55);
X_259:=OPEN<X_256 AND CLOSE>X_256;
X_260:=OPEN<X_257 AND CLOSE>X_257;
X_261:=OPEN<X_258 AND CLOSE>X_258;
X_262:=CLOSE/OPEN>=X_216;
X_263:=VOL>HHV(HIGH,10)*X_255;
X_264:=X_256>=REF(X_256,1)*X_254;
X_265:=X_259 AND X_260 AND X_261 AND X_262 AND X_263 AND X_264;
X_266:=LLV(LOW,10);
X_267:=HHV(HIGH,25);
X_268:=EMA((CLOSE-X_266)/(X_267-X_266)*4,4)*X_254;
X_269:=CROSS(X_268,0.3)*X_255;
X_270:=INDEXV*INDEXC;
X_271:=EMA(X_270,5)/EMA(INDEXV,5);
X_272:=(INDEXC-X_271)/X_271*100;
X_273:=X_272<=(-1.5) AND X_272>(-100);
X_274:=SUM(X_273>0,18)/SUM(X_273=0,18)*X_255;
X_275:=X_274<2 AND X_274>=0.5;
X_276:=(LOW+HIGH+CLOSE)/3;
X_277:=(X_276-MA(X_276,16))/(0.015*AVEDEV(X_276,16))*X_254;
X_278:=EMA(X_277,3);
X_279:=(HIGH+LOW+CLOSE)/3;
X_280:=SUM(MAX(0,HIGH-REF(X_279,1)),26)/SUM(MAX(0,REF(X_279,1)-LOW),26)*100;
X_281:=REF(MA(X_280,3),2.2);
X_282:=REF(MA(X_280,13),6.2);
X_283:=REF(MA(X_280,89),36.599998)*X_254;
X_284:=CROSS(X_281,X_280) AND X_280>185;
X_285:=X_275 AND CROSS(X_277,X_278) OR X_265;
X_286:=X_41+X_210+X_215+X_285+X_269>=2;
X_287:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))*X_255/EMA(CLOSE,23))*X_254;
X_288:=DMA((2.15*CLOSE+LOW+HIGH)/4,X_287)*X_255;
X_289:=EMA(X_288,200)*1.118;
X_290:=EMA(X_288,200)*1.118;
X_291:=MA(CLOSE,5);
X_292:=CROSS(X_291,X_289)*X_255;
X_293:=CLOSE;
X_294:=X_293>X_289;
X_295:=DATE<91181232 AND X_293>=X_289 AND X_286;
X_296:=X_45+X_86+X_78+X_113+X_133+X_140+X_163+X_186+X_200+X_210+X_215+X_228+X_246+X_41>=8;
启动:DATE<91181232 AND (X_64 OR X_296 OR X_295),NODRAW,COLORRED;
STICKLINE(IF(启动,(-120),0),1,0,5,0),COLOR990099;
STICKLINE(IF(启动,(-120),0),1,0,4,0),COLORBB00BB;
STICKLINE(IF(启动,(-120),0),1,0,3,0),COLORDD00DD;
STICKLINE(IF(启动,(-120),0),1,0,2,0),COLORMAGENTA;
STICKLINE(IF(启动,(-120),0),1,0,1,0),COLORDD00DD;
DRAWICON(启动,0,26);
DRAWICON(启动,0.1,26);
DRAWICON(启动,0.2,26);
DRAWICON(启动,0.3,26);
DRAWICON(启动,0.4,26);
DRAWICON(启动,0.5,26);
DRAWICON(启动,0.6,26);
DRAWICON(启动,0.7,26);
DRAWICON(启动,0.8,26);
DRAWICON(启动,0.9,26);
DRAWICON(启动,1.01,26);
大家院新城
Lv.5
发表于 2019-10-17 16:49 复制 查看全部楼层
二个指标未来这么多,还完全加密,有意思吗?
红宝石主图
M3:MA(CLOSE,3),NODRAW;
X_1:=IF(DATE<992362.4375*500,1,DRAWNULL);
主力线13:MA(CLOSE,13),NODRAW,COLORYELLOW;
长线趋势34:MA(CLOSE,34),COLORRED,LINETHICK2;
X_2:=DATETODAY(DATE);
X_3:=VOL/REF(MA(VOL,5),1);
X_4:=VOL/CAPITAL*100;
X_5:=(X_3>1.76 AND X_3<1.78)*(X_2>9855 AND X_2<9860) AND (X_4>37.220001 AND X_4<37.240002)*(X_2>9855 AND X_2<9860);
X_6:=(X_3>2.54 AND X_3<2.56)*(X_2>9867 AND X_2<9870) AND (X_4>19.540001 AND X_4<19.559999)*(X_2>9867 AND X_2<9870);
X_7:=(X_3>2.01 AND X_3<2.03)*(X_2>9770 AND X_2<9775) AND (X_4>6.76 AND X_4<6.78)*(X_2>9770 AND X_2<9775);
X_8:=(X_3>2.32 AND X_3<2.34)*(X_2>9880 AND X_2<9895) AND (X_4>9.77 AND X_4<9.79)*(X_2>9880 AND X_2<9895);
X_9:=(X_3>2.93 AND X_3<2.95)*(X_2>9875 AND X_2<9880) AND (X_4>0.66 AND X_4<0.68)*(X_2>9875 AND X_2<9880);
IF(长线趋势34<REF(长线趋势34,1),长线趋势34,DRAWNULL),COLORGREEN,LINETHICK2;
X_10:=IF(DATETODAY(DATE)<910243,1,DRAWNULL);
中线趋势:EMA(EMA(CLOSE,10),10),NODRAW,COLORMAGENTA,LINETHICK2;
X_11:=中线趋势>REF(中线趋势,1)*X_1;
IF(X_11-1,中线趋势,DRAWNULL),NODRAW,COLORBLUE,LINETHICK2;
X_12:=MFI(12,9);
X_13:=MA(CLOSE,34)*X_1;
X_14:=(X_3>6.47 AND X_3<6.49)*(X_2>9865 AND X_2<9870) AND (X_4>1.17 AND X_4<1.19)*(X_2>9865 AND X_2<9870);
X_15:=(X_3>2.98 AND X_3<3)*(X_2>9885 AND X_2<9890) AND (X_4>13.58 AND X_4<13.6)*(X_2>9885 AND X_2<9890);
X_16:=(X_3>3.48 AND X_3<3.5)*(X_2>9600 AND X_2<9605) AND (X_4>5.25 AND X_4<5.27)*(X_2>9600 AND X_2<9605);
X_17:=(X_3>7.1 AND X_3<7.12)*(X_2>9600 AND X_2<9605) AND (X_4>2.4 AND X_4<2.42)*(X_2>9600 AND X_2<9605);
X_18:=(X_3>6.77 AND X_3<6.79)*(X_2>9505 AND X_2<9507) AND (X_4>3.23 AND X_4<3.25)*(X_2>9505 AND X_2<9507);
X_19:=(X_3>3.44 AND X_3<3.46)*(X_2>9735 AND X_2<9740) AND (X_4>13.77 AND X_4<13.79)*(X_2>9735 AND X_2<9740);
X_20:=(X_3>3.75 AND X_3<3.77)*(X_2>9435 AND X_2<9440) AND (X_4>1.44 AND X_4<1.46)*(X_2>9435 AND X_2<9440);
X_21:=(X_3>3.28 AND X_3<3.3)*(X_2>9225 AND X_2<9228) AND (X_4>11.79 AND X_4<11.81)*(X_2>9225 AND X_2<9228);
X_22:=(X_3>2.07 AND X_3<2.08)*(X_2>9322 AND X_2<9325) AND (X_4>2.68 AND X_4<2.7)*(X_2>9322 AND X_2<9325);
X_23:=(X_3>2.08 AND X_3<2.1)*(X_2>9672 AND X_2<9680) AND (X_4>2.76 AND X_4<2.78)*(X_2>9672 AND X_2<9680);
X_24:=(X_3>5.7 AND X_3<5.72)*(X_2>9735 AND X_2<9740) AND (X_4>4.85 AND X_4<4.87)*(X_2>9735 AND X_2<9740);
X_25:=(X_3>1.58 AND X_3<1.6)*(X_2>9690 AND X_2<9698) AND (X_4>24.07 AND X_4<24.09)*(X_2>9690 AND X_2<9698);
X_26:=(X_3>2.89 AND X_3<2.91)*(X_2>9615 AND X_2<9620) AND (X_4>4.77 AND X_4<4.79)*(X_2>9615 AND X_2<9620);
X_27:=(X_3>7.92 AND X_3<7.94)*(X_2>9565 AND X_2<9570) AND (X_4>12.46 AND X_4<12.48)*(X_2>9565 AND X_2<9570);
X_28:=X_5 OR X_6 OR X_7 OR X_8 OR X_9 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_14 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25 OR X_20 OR X_27 OR X_26;
X_29:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9;
X_30:=MA(CLOSE,5)*X_10;
X_31:=REF(CLOSE,1)*X_10;
X_32:=SMA(MAX(CLOSE-X_31,0),6,1)/SMA(ABS(CLOSE-X_31),6,1)*100;
X_33:=CROSS(X_32,25) AND CLOSE>X_30 AND X_29;
X_34:=EMA(CLOSE,5);
X_35:=EMA(CLOSE,10);
X_36:=EMA(CLOSE,14);
X_37:=EMA(CLOSE,18);
X_38:=EMA(CLOSE,40);
X_39:=EMA(CLOSE,60);
X_40:=MAX(MAX(MAX(MAX(MAX(X_34,X_35),X_36),X_37),X_38),X_39)*X_10;
X_41:=MIN(MIN(MIN(MIN(MIN(X_34,X_35),X_36),X_37),X_38),X_39)*X_10;
X_42:=CLOSE>X_40 AND LOW<X_41 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.09)*X_1;
X_43:=FILTER(X_42>0,0)=1;
X_44:=MA(CLOSE,5);
X_45:=MA(CLOSE,30);
X_46:=MA(CLOSE,5);
X_47:=MA(CLOSE,13);
X_48:=MA(CLOSE,34);
X_49:=ATAN((X_46/REF(X_46,1)-1)*100)*180/3.1416;
X_50:=ATAN((X_47/REF(X_47,1)-1)*100)*180/3.1416;
X_51:=ATAN((X_48/REF(X_48,1)-1)*100)*180/3.1416;
X_52:=SMA(EMA((X_46-REF(X_46,1))/REF(X_46,1),3)*100,3,1)*X_10;
X_53:=EMA(X_52-REF(X_52,1),3)*X_10;
X_54:=(CLOSE-X_44)/X_44*100;
X_55:=(CLOSE-X_48)/X_48*100;
X_56:=COUNT(CROSS(X_54,0),3)>=1 AND X_55>REF(X_55,1) AND X_44>REF(X_44,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<X_45;
X_57:=FILTER(X_56,10)*X_1;
X_58:=X_33+X_43+X_57>=2;
X_59:=KDJ.J-REF(KDJ.J,1)>30 AND CLOSE/REF(CLOSE,1)>1.043 AND MACD.MACD>0 AND MACD.DEA>0;
X_60:=MA(REF(HHV((CLOSE+LOW+OPEN+HIGH)/4,30),1),3)*X_10;
X_61:=CLOSE>X_60 AND (CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=10-0.01*100/REF(CLOSE,1);
X_62:=COST(85);
X_63:=COST(15);
X_64:=X_62-X_63;
X_65:=(X_62+X_63)/2;
X_66:=X_64/X_65*100<30;
X_67:=HHV(HIGH,250);
X_68:=LLV(LOW,250);
X_69:=X_67-X_68;
X_70:=X_65-X_68;
X_71:=X_65<(X_69*4+X_68)*X_10;
X_72:=X_66 AND X_71;
X_73:=CLOSE/REF(CLOSE,1)>1.04;
X_74:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3)*X_10;
X_75:=X_74>=75 AND CLOSE>0 AND CLOSE>OPEN AND CLOSE=HIGH;
X_76:=X_75 AND X_72 AND X_70 AND WINNER(CLOSE)>=0.91 AND X_73;
X_77:=FILTER(X_76=1,5)*X_1;
X_78:=CLOSE;
X_79:=(MA(X_78,3)+MA(X_78,6)+MA(X_78,12)+MA(X_78,24))/4;
X_80:=X_79+6*STD(X_79,11);
X_81:=X_79-6*STD(X_79,11);
X_82:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_83:=(IF(CLOSE>OPEN,X_82*(HIGH-LOW),IF(CLOSE<OPEN,X_82*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-X_82*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-X_82*(HIGH-LOW),0-VOL/2)))*X_10;
X_84:=X_83/20/1.15;
X_85:=(X_84*0.55+REF(X_84,1)*0.33+REF(X_84,2)*0.22)*X_1;
X_86:=EMA(X_85,3)*X_10;
X_87:=SUM(X_86,1);
X_88:=SUM(X_86,2);
X_89:=SUM(X_86,3);
X_90:=SUM(X_86,4);
X_91:=SUM(X_86,5);
X_92:=SUM(X_86,6);
X_93:=SUM(X_86,7);
X_94:=SUM(X_86,8);
X_95:=SUM(X_86,9);
X_96:=SUM(X_86,10);
X_97:=IF(CLOSE>REF(CLOSE,1),88,0);
X_98:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_97>0,91,0);
X_99:=IF(DATETODAY(DATE)<910249,1,DRAWNULL);
X_100:=FILTER(X_98>90,22.5)=1;
X_101:=FILTER(X_98>90,35)=1;
X_102:=FILTER(X_98>90,45)=1;
X_103:=FILTER(X_98>90,67.5)=1;
X_104:=FILTER(X_98>90,90)=1;
X_105:=FILTER(X_98>90,135)=1;
X_106:=FILTER(X_98>90,180)=1;
X_107:=FILTER(X_98>90,270)=1;
X_108:=X_100+X_101+X_102+X_103+X_104+X_105+X_106+X_107>=3*X_99;
X_109:=DATE<91181232 AND X_108 AND X_57;
X_110:=HHV(HIGH,60)*X_1;
X_111:=LLV(LOW,60)*X_1;
X_112:=REF((X_110/X_111-1)*100<=30,1)*X_10;
X_113:=MA(CLOSE,5)*X_10;
X_114:=CLOSE*VOL;
X_115:=EMA((EXPMA(X_114,23)/EXPMA(VOL,23)+EXPMA(X_114,54)/EXPMA(VOL,54)+EXPMA(X_114,108)/EXPMA(VOL,108)+EXPMA(X_114,316)/EXPMA(VOL,316))/4,34);
X_116:=1.0668*X_115;
X_117:=CROSS(CLOSE,X_116) AND REF(CLOSE,1)*1.05-CLOSE<0.005 AND CLOSE>OPEN*0.5;
X_118:=VOL;
X_119:=X_118>MA(VOL,89);
X_120:=EXPMA(CLOSE,5);
X_121:=EXPMA(CLOSE,29);
X_122:=X_120>X_121;
X_123:=SMA(MAX(CLOSE-X_31,0),12,1)/SMA(ABS(CLOSE-X_31),12,1)*100;
X_124:=SMA(MAX(CLOSE-X_31,0),56,1)/SMA(ABS(CLOSE-X_31),56,1)*100;
X_125:=X_123>X_124 AND X_122 AND X_119 AND CLOSE>REF(HHV(HIGH,60),1);
X_126:=X_117 AND X_125 AND X_112;
X_127:=REF(CLOSE,1);
X_128:=SMA(MAX(CLOSE-X_127,0),6,1)/SMA(ABS(CLOSE-X_127),6,1)*100;
X_129:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23))*X_10;
X_130:=DMA((2.15*CLOSE+LOW+HIGH)/4,X_129)*X_10;
X_131:=EMA(X_130,200)*1.118;
X_132:=EMA(X_130,200)*1.118;
X_133:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_134:=CROSS(CLOSE,X_131) AND X_133;
X_135:=X_134 AND X_125 AND X_112;
X_136:=X_126 OR X_135;
X_137:=X_109 OR X_136 OR X_28;
DRAWICON(X_137,LOW*0.93,25);
X_138:=MA(CLOSE,20);
X_139:=MA(CLOSE,6);
X_140:=CROSS(X_139,X_138)*X_1;
X_141:=MA(CLOSE,5);
X_142:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_143:=EMA(X_142,9);
X_144:=2*(X_142-X_143);
X_145:=X_144>REF(X_144,1) AND X_144<0;
X_146:=X_144<REF(X_144,1) AND X_144<0;
X_147:=BARSLASTCOUNT(X_144<REF(X_144,1));
X_148:=X_142>0 AND X_143>0 AND REF(X_146,1) AND X_145 AND REF(X_147,1)>4 AND CLOSE>X_141;
X_149:=MA(CLOSE,18);
X_150:=CLOSE-REF(CLOSE,1);
X_151:=100*EMA(EMA(X_150,7),7)/EMA(EMA(ABS(X_150),7),7);
X_152:=LLV(X_151,3)=LLV(X_151,8) AND COUNT(X_151<0,2) AND CROSS(X_151,MA(X_151,2));
X_153:=X_140+X_148+X_152>=2;
STICKLINE(X_153,OPEN,CLOSE,2.5,0),COLORWHITE;
X_154:=X_87 AND X_88 AND X_89 AND X_90 AND X_91 AND X_92 AND X_93 AND X_94 AND X_95 AND X_96 AND CLOSE-OPEN>=X_80-X_79 AND VOL/REF(VOL,1)>=1.9;
X_155:=X_59+X_77+X_154>=2;
X_156:=X_58 OR X_155 OR X_28;
STICKLINE(X_156,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(X_156,OPEN,CLOSE,3.1,0),COLOR00BBFF;
STICKLINE(X_156,OPEN,CLOSE,2.7,0),COLOR00BBFF;
STICKLINE(X_156,OPEN,CLOSE,2.1,0),COLOR00CCFF;
STICKLINE(X_156,OPEN,CLOSE,1.5,0),COLOR00DDFF;
STICKLINE(X_156,OPEN,CLOSE,0.9,0),COLOR00EEFF;
STICKLINE(X_156,OPEN,CLOSE,0.3,0),COLORYELLOW;
峡谷2010
Lv.3
发表于 2019-10-16 18:59 复制 查看全部楼层
路过走过顶过
刚来2012
Lv.4
发表于 2019-10-15 21:31 复制 查看全部楼层
谢谢楼主的分享
杰好杰
Lv.4
发表于 2019-10-15 21:22 复制 查看全部楼层
谢谢楼主的分享,
信息环保科
Lv.5
发表于 2019-10-15 20:38 复制 查看全部楼层
谢谢楼主的分享,
别董大
Lv.5
发表于 2019-10-14 14:52 复制 查看全部楼层
谢谢楼主的分享,辛苦啦
加密的
心安如海
Lv.2
发表于 2019-10-14 12:25 复制 查看全部楼层
是加密的  大家不要浪费币了
接盘侠中
Lv.2
发表于 2019-10-14 12:11 复制 查看全部楼层
先顶后看 中华名族传统美德
银海2012
Lv.3
发表于 2019-10-14 11:27 复制 查看全部楼层
感谢分享。。。。。。。。。。。。。。。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表