手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把公式中的线条修改一下

[通达信]
设置
2279 3 曹网网 Lv.3 发表于 · 2019-10-16 21:58 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师帮忙公式中的线条加粗一下,谢谢!!!!


附公式源码:




A1:=C=HHV(C,6);
A2:=C=LLV(C,6);
A3:=BARSLAST(A1);
A4:=BARSLAST(A2);
A5:=IF(A3,REF(C,A3),REF(C,A3))*1.005;
A6:=IF(A4,REF(C,A4),REF(C,A4))*0.995;
A7:STICKLINE(A5=REF(A5,1),A5,A5,2,0),COLORLIBLUE,LINETHICK9;
A8:STICKLINE(A6=REF(A6,1),A6,A6,2,0),COLORLIMAGENTA,LINETHICK9;


曹网网
Lv.3
发表于 2019-10-17 11:05 复制 查看全部楼层
修改的太好了,正是我需要的,谢谢注册111 老师的帮助!!!!!!!
曹网网
Lv.3
发表于 2019-10-17 11:04 复制 查看全部楼层
注册111 发表于 2019-10-17 08:12
这样粗可以吗。
A1:=C=HHV(C,6);
A2:=C=LLV(C,6);

修改的太好了,正是我需要的,谢谢注册111 楼上的帮助!!!!!!!
注册111
Lv.6
发表于 2019-10-17 08:12 复制 查看全部楼层
这样粗可以吗。
A1:=C=HHV(C,6);
A2:=C=LLV(C,6);
A3:=BARSLAST(A1);
A4:=BARSLAST(A2);
A5:=IF(A3,REF(C,A3),REF(C,A3))*1.005;
A6:=IF(A4,REF(C,A4),REF(C,A4))*0.995;
A7:IF(A5=REF(A5,1),A5,DRAWNULL),COLORLIBLUE,LINETHICK3;
A8:IF(A6=REF(A6,1),A6,DRAWNULL),COLORLIMAGENTA,LINETHICK3;

附件

1.JPG
查看全部打赏
  • 福阿德+5理想币 +5共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表