手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:求改成大智慧指标

[大智慧]
设置
2768 9 豆dangdou Lv.3 发表于 · 2019-10-17 20:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:=SMA(A,3,1),LINETHICK0,COLOR0000FF;
蓝柱:=SMA(B,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
伏:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
{
STICKLINE(选股,5,0,4,0),COLOR770077;
{
STICKLINE(选股,5,0,3,0),COLOR990099;
STICKLINE(选股,5,0,2,0),COLORBB00BB;
STICKLINE(选股,5,0,1,0),COLORDD00DD;
STICKLINE(选股,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(选股,4.2,'伏击'),COLORRED;
}
STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,'★潜伏主力'),COLORYELLOW;
DRAWICON(伏,10,29);
DRAWICON(伏,9.3,29);
DRAWICON(伏,9,29);
A1:=C/REF(C,1)>=1.097;
DRAWTEXT(A1 AND 伏,5.4,'★打板'),COLORMAGENTA;
B1:=C/REF(C,1)>=1.05 AND C/REF(C,1)<1.097;
DRAWTEXT(B1 AND 伏,3.4,'★大阳'),COLORMAGENTA;

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2019-10-25 07:14 复制 查看全部楼层
豆dangdou 发表于 2019-10-24 20:40
,@注册111   在么,在搞个中间的那个全红的选股,谢谢

A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20 ;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20;
红柱:=SMA(A,3,1) ;
蓝柱:=SMA(B,3,1) ;
{红柱}
(红柱>REF(红柱,1)AND 红柱>0)=1 and ref((红柱>REF(红柱,1)AND 红柱>0)=0,1);

举报

点亮(0) 扔鸡蛋(0) 回复

豆dangdou
Lv.3
发表于 2019-10-24 20:40 复制 查看全部楼层
@注册111   在么,在搞个中间的那个全红的选股,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

大头娃娃头
Lv.4
发表于 2019-10-18 19:13 复制 查看全部楼层
帮你顶啊啊啊啊啊啊  

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2019-10-18 15:40 复制 查看全部楼层
通用。。。。。。。。。。。。。。。。。。。。。

举报

点亮(0) 扔鸡蛋(0) 回复

豆dangdou
Lv.3
发表于 2019-10-18 14:57 复制 查看全部楼层
@注册111  通达信的这个选股来个好么,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2019-10-18 14:09 复制 查看全部楼层
豆dangdou 发表于 2019-10-18 12:58
,@注册111  请帮给搞个选投,公式,谢谢     全粉红的选股

A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20;
红柱:=SMA(A,3,1);
蓝柱:=SMA(B,3,1);
A1:=红柱>REF(红柱,1)AND 红柱<0&&NOT(蓝柱>REF(蓝柱,1)AND 蓝柱<0);
REF(A1=0,1)&&A1=1;

举报

点亮(0) 扔鸡蛋(0) 回复

豆dangdou
Lv.3
发表于 2019-10-18 12:58 复制 查看全部楼层
本帖最后由 豆dangdou 于 2019-10-18 13:01 编辑

     ,@注册111  请帮给搞个选投,公式,谢谢     全粉红的选股

附件

22.png

举报

点亮(0) 扔鸡蛋(0) 回复

豆dangdou
Lv.3
发表于 2019-10-18 11:37 复制 查看全部楼层
谢谢,@注册111

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2019-10-18 07:15 复制 查看全部楼层
本帖最后由 福阿德 于 2019-10-18 08:53 编辑

供参考

附件

回复.txt [预览]

2.38 KB, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表