手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改一下高抛公式通达信能用

[通达信]
设置
2846 1 野蛮生苌 Lv.2 发表于 · 2019-10-17 20:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
KT的公式通达信能通过,但不显示。。还有能改在1分钟周期显示 吗?

JD:=ATAN((EMA(C,5000)/REF(EMA(C,3),100)-1)*3)*30;
ZTJY:=BARSLAST(C>REF(C,1)*1.095)<30 AND COUNT(C>REF(C,1)*1.095,8)>=5;
DSL:=JD>10 AND LAST(C<EMA(C,5),20,10)AND CROSS(EMA(C,0),EMA(C,20)) AND C>EMA(C,20);
配合GET使用:BARSLASTCOUNT(DSL)=1 AND C>HHV(H,40)*0.6 AND C<HHV(H,40)*0.95,COLORRED;
STICKLINE(配合GET使用,1000,0,8,0),COLORRED;
DRAWTEXT((配合GET使用=1),1000,'波浪上'),COLORMAGENTA;
VAR1:=HHV(C,250);
VAR2:=LLV(C,250);
VAR3:=HHV(C,250);
VAR4:=LLV(C,250);
VAR5:=HHV(C,125);
VAR6:=LLV(C,125);
VAR7:=EMA((VAR1*0.45+VAR3*0.5+VAR2+VAR4+VAR6)/5,18);
VAR8:=VAR7*1.18;
VAR9:=VAR7*1.31;
VARA:=EMA((VAR3*0.93+VAR7*2+VAR8*1.8+VAR9*1.5)/4,35);
VARB:=EMA((VAR1*0.95+VAR7*3+VAR8*2)/3,30)*0.97;
高抛配合GET使用:CROSS(VARA,C),COLORYELLOW;
出货配合GET使用:CROSS(VARB,C),COLORGREEN;
STICKLINE(高抛配合GET使用,1000,40,8,0),COLORYELLOW;
DRAWTEXT((高抛配合GET使用),500,'高抛波浪'),COLORYELLOW;
STICKLINE(出货配合GET使用,1000,40,8,0),COLORGREEN;
DRAWTEXT((出货配合GET使用),1000,'出货波浪下'),COLORGREEN;
许昌舍得
Lv.6
发表于 2019-10-17 20:51 复制 查看全部楼层
本帖最后由 福阿德 于 2019-10-17 21:09 编辑

供参考

附件

tdxjietu4.JPG

回复.txt [预览]

1 KB, 下载次数: 5, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表