手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个济安线选股公式

[通达信]
设置
3478 4 小虾161 Lv.2 发表于 · 2019-10-19 02:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师帮助写个通达信 济安线的选股公式

N:=30
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
J:IF(TMP<=济安线,济安线,DRAWNULL),LINETHICK3,COLORCYAN;
A:TMP,LINETHICK2,COLORYELLOW;
X:IF(TMP<=济安线,TMP,DRAWNULL),LINETHICK2,COLORGREEN;
涨跌停:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(涨跌停>9.8,O,C,3,0),COLORYELLOW;

编写要求:济安线  A(黄线)金叉济安线(红线)后,价格首次“缩量”跌破或接近(小于等于)济安线价后的选股公式,跌破后又站稳济安线的选股公式 。 关键是前几日内必须要有涨停  
老师一看下面几张图就明白我的想法

附件

QQ图片20191019022144.png
QQ图片20191019022159.png
QQ图片20191019022208.png
QQ图片20191019022217.png
休闲者68
Lv.6
发表于 2019-10-20 08:16 复制 查看全部楼层
小虾161 发表于 2019-10-20 01:12
谢谢老师  请问这个公式能做盘中预警吗?

未测试,你自己试试吧。
小虾161
Lv.2
发表于 2019-10-20 01:12 复制 查看全部楼层
休闲者68 发表于 2019-10-19 08:29
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);
济安线:=DMA((2*CLOSE+LOW+HIGH)/4,AA);
CC:=( ...

谢谢老师  请问这个公式能做盘中预警吗?
潇湘楚雲
Lv.3
发表于 2019-10-19 20:30 复制 查看全部楼层
看着很诱人,其实测评的胜率只有40%。。。(区间2016-01-29~2019-10-18,设止盈止损各10%)
休闲者68
Lv.6
发表于 2019-10-19 08:29 复制 查看全部楼层
本帖最后由 福阿德 于 2019-10-20 21:10 编辑

供参考

附件

回复.txt [预览]

360 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表