手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改KDJ选股公式

[通达信]
设置
3454 2 市场小人物 Lv.2 发表于 · 2019-10-30 13:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师 ,你好

     请帮忙修改下面这个公式,,,添加一个条件:

T:=BARSLAST(CROSS(KDJ.K,KDJ.D));
TJ:=COUNT(KDJ.J>85,T)>=5 AND COUNT(CROSS(KDJ.D,KDJ.K),T)=1;
XG:REF(TJ,1) AND CROSS(KDJ.K,KDJ.D);


  添加  条件 :  上面的金叉  在  30日和60日 均线上方。

                                                                         谢谢
休闲者68
Lv.6
发表于 2019-10-30 15:43 复制 查看全部楼层
T:=BARSLAST(CROSS(KDJ.K,KDJ.D));
TJ:=COUNT(KDJ.J>85,T)>=5 AND COUNT(CROSS(KDJ.D,KDJ.K),T)=1;
XG:REF(TJ,1) AND CROSS(KDJ.K,KDJ.D) AND REF(C>MA(C,30) AND C>MA(C,60),T);
休闲人生11
Lv.5
发表于 2019-10-30 13:40 复制 查看全部楼层
本帖最后由 福阿德 于 2019-10-30 15:41 编辑

供参考

附件

回复.txt [预览]

170 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表