手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将共振选股预警出来的去掉st *st 和次新股

[通达信]
设置
2117 3 理想abebf3 Lv.3 发表于 · 2019-11-5 09:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N1:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100,5,1),3.2,1);
VAR2:=8;
建仓1:=CROSS(VAR1,VAR2),COLORGRAY;


XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
建仓2:=FILTER(((XL1 > 0) AND LOW),5);
共振选股:建仓1 AND 建仓2;
理想abebf3
Lv.3
发表于 2019-11-5 10:17 复制 查看全部楼层
谢谢两位老师。
闹海老龙神
Lv.5
发表于 2019-11-5 10:08 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-5 10:15 编辑

{供参考}

附件

回复.txt [预览]

471 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
老马识途10
Lv.7
发表于 2019-11-5 09:51 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-5 10:14 编辑

供参考

附件

回复.txt [预览]

417 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表