手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS

请老师帮忙把2个选股合成1个

[通达信]
设置
2071 2 狼要吃肉 Lv.2 发表于 · 2019-11-5 12:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=5;
VAR1:=4*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,5,1)-
3*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,5,1),3.2,1);
HJ_1:=REF(LOW,1);
HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
HJ_4:=LLV(LOW,34);
HJ_5:=HHV(HJ_3,34);
HJ_6:=IF(LLV(LOW,55),1,0);
HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
HJ_8:=HJ_7>REF(HJ_7,1);
HJ_9:=HJ_8>REF(HJ_8,1);
启动点:=HJ_9>REF(HJ_9,1) AND VAR1>REF(VAR1,1);


N2:=90;M:=3;
低:=REF(LLV(L,N2),M);
低点:=REFDATE(低,DATE);
绝底启动点:低点=L AND ((C-L)>(0-C) OR (O-L)>(C-O)) AND 启动点;


选股二
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑线:=EMA(A1,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));

妖股起爆点:CROSS(趋势线,0) AND 黑线<40,COLORRED;
休闲者68
Lv.6
发表于 2019-11-5 12:42 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-5 14:02 编辑

供参考

附件

回复.txt [预览]

956 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 狼要吃肉+5理想币 : 感谢交流,感恩分享,收获正能量。
老马识途10
Lv.6
发表于 2019-11-5 12:27 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-5 14:01 编辑

供参考

附件

回复.txt [预览]

950 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 狼要吃肉+5理想币 : 知识的价值在于分享,点赞是价值认同。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表