手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS

请老师帮助做个买点的预警选股指标

[通达信]
设置
1922 2 顺天自然 Lv.2 发表于 · 2019-11-5 22:03 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_1J:=EMA(EMA(CLOSE,23),23);{原23}
XA_2J:=(XA_1J-REF(XA_1J,1))/REF(XA_1J,1)*1000;
XA_3J:=DYNAINFO(11);
XA_4J:=(EMA(CLOSE,10)-EMA(CLOSE,60))*10;
XA_5J:=EMA(XA_4J,5);
XA_6J:=(CLOSE-XA_3J)/XA_3J<(-0.03);
XA_7J:=(CLOSE-XA_3J)/XA_3J<(-0.03);
XA_8J:=LAST(XA_3J>=REF(XA_3J,1),5,1) AND (CLOSE-XA_3J)/XA_3J<0.005;
XA_9J:=(CLOSE-XA_3J)/XA_3J>0.005;
XA_10J:=XA_2J<REF(XA_2J,1) AND XA_2J>0.5;
XA_11J:=XA_2J>0;
XA_12J:=XA_2J>REF(XA_2J,1) AND XA_2J<(-0.2);
XA_13J:=XA_2J>REF(XA_2J,1) AND XA_2J<0;
XA_14J:=CROSS(XA_4J,XA_5J) AND XA_4J<(-0.3);
XA_15J:=FILTER(XA_6J AND XA_12J AND XA_14J,15);
买点:=FILTER(XA_7J AND XA_12J AND XA_14J,15);
STICKLINE(买点,L*1.2,L*1.05,3,0),COLORRED;
{DRAWTEXT(买点,L*1.18,'★买点'),COLORYELLOW;};
休闲者68
Lv.6
发表于 2019-11-6 08:44 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 14:28 编辑

供参考

附件

回复.txt [预览]

351 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+4理想币 +4共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2019-11-5 22:09 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 14:27 编辑

供参考

附件

回复.txt [预览]

665 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表