手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
2493 3 曼天雨 Lv.4 发表于 · 2019-11-6 09:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
M25:=MA(C,25);
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG1:=COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;      
STICKLINE(XG1,0,8,3,0),COLOR990099;
STICKLINE(XG1,0,8,2.8,0),COLOR990088;
STICKLINE(XG1,0,8,2.5,0),COLOR990077;
STICKLINE(XG1,0,8,2.2,0),COLOR990066;
STICKLINE(XG1,0,8,1.7,0),COLOR990055;
STICKLINE(XG1,0,8,1.2,0),COLORBB00BB;
STICKLINE(XG1,0,8,0.7,0),COLORDD00DD;
STICKLINE(XG1,0,8,0.2,0),COLORFF00FF;
点亮推荐
休闲者68
Lv.6
发表于 2019-11-6 12:35 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 13:56 编辑

供参考

附件

回复.txt [预览]

259 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+4理想币 +4共享币 : 赠人玫瑰,手有余香。
闹海老龙神
Lv.5
发表于 2019-11-6 09:16 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 13:55 编辑

{供参考}

附件

回复.txt [预览]

281 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2019-11-6 09:14 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 13:55 编辑

供参考

附件

回复.txt [预览]

261 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表