手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助合成1个选股公式

[通达信]
设置
2500 3 狼要吃肉 Lv.2 发表于 · 2019-11-6 09:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股一
止跌:=(REF(EVERY(C<O,2),1) AND C>O);
VAR1N:=MA(CLOSE,5);
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:=VAR3N AND VAR4N AND VAR5N;
候鸟:=COUNT(C/REF(C,1)>1.097,60) AND (MA(C,250)>=REF(MA(C,250),30) OR C>MA(C,250)) AND BARSCOUNT(C)>100 ;
候鸟高飞:BARSLAST(底部)<=2 AND 止跌  AND 候鸟;

选股二
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
种豆:CROSS(J,REF(J+0.01,1)) AND X AND J<20;

选股三
LCD:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LCD,0),4.1,1)/SMA(ABS(CLOSE-LCD),4.1,1)*100;
建仓:CROSS(RSI,11);
点亮推荐
西北战狼
Lv.2
发表于 2019-11-6 15:34 复制 查看全部楼层
哈,怎么么这么多要合的
许昌舍得
Lv.6
发表于 2019-11-6 09:45 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 13:53 编辑

供参考

附件

回复.txt [预览]

737 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
  • 狼要吃肉+8理想币 : 赠人玫瑰,手有余香。
老马识途10
Lv.7
发表于 2019-11-6 09:43 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-6 13:52 编辑

供参考

附件

回复.txt [预览]

715 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
  • 狼要吃肉+1理想币 +2共享币 : 知识的价值在于分享,点赞是价值认同。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表