手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
2455 8 林中虎啸 Lv.4 发表于 · 2019-11-6 21:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
资金:C*IF(PERIOD=0 AND MINUTE=31,VOL,0),COLORSTICK;
冲板线:(CAPITAL/100)*1/20,COLORCYAN,LINETHICK1;
单量必板线:=资金>1000;
单量冲板线:=资金>冲板线 AND 资金<1000;
DRAWICON(单量必板线 AND DYNAINFO(4)/DYNAINFO(3)>1.01,资金,12);
DRAWICON(单量冲板线 AND DYNAINFO(4)/DYNAINFO(3)>1.01,资金,23);
请做单量冲板线盘中预警公式

举报

扔鸡蛋(0) 回复

林中虎啸
Lv.4
发表于 2020-3-28 17:13 复制 查看全部楼层
林中虎啸 发表于 2020-3-7 21:26
地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);
Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;
警:=Q

HH:=MAX(MA(C,5),MAX(MA(C,10),MA(C,20)));

LL:=MIN(MA(C,5),MIN(MA(C,10),MA(C,20)));

一阳穿三线:O<LL AND C>HH;

举报

点亮(0) 扔鸡蛋(0) 回复

林中虎啸
Lv.4
发表于 2020-3-7 21:26 复制 查看全部楼层
本帖最后由 林中虎啸 于 2020-3-7 21:32 编辑
林中虎啸 发表于 2019-11-6 21:40
老师还麻烦你做个盘中单量必板线


地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);
Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;
警:=Q<6 AND DYNAINFO(14)<0.05 AND IF(DYNAINFO(7)>地,1,0);

举报

点亮(0) 扔鸡蛋(0) 回复

网络漫步1
Lv.5
发表于 2019-11-6 21:40 复制 查看全部楼层
资金:=C*IF(PERIOD=0 AND MINUTE=31,VOL,0);
冲板线:=(CAPITAL/100)*1/20;
单量必板线:=资金>1000;
单量冲板线:=资金>冲板线 AND 资金<1000;

单量冲板线 AND DYNAINFO(4)/DYNAINFO(3)>1.01;
--------------------------------------------------------

资金:=C*IF(PERIOD=0 AND MINUTE=31,VOL,0);
冲板线:=(CAPITAL/100)*1/20;
单量必板线:=资金>1000;
单量冲板线:资金>冲板线 AND 资金<1000;

举报

扔鸡蛋(0) 回复

林中虎啸
Lv.4
发表于 2019-11-6 21:40 复制 查看全部楼层
老师还麻烦你做个盘中单量必板线

举报

扔鸡蛋(0) 回复

网络漫步1
Lv.5
发表于 2019-11-6 21:37 复制 查看全部楼层
哪只票有信号。我跑不出来一只

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2019-11-6 21:35 复制 查看全部楼层
资金:=C*IF(PERIOD=0 AND MINUTE=31,VOL,0);
冲板线:=(CAPITAL/100)*1/20;
单量必板线:=资金>1000;
单量冲板线:=资金>冲板线 AND 资金<1000;

选股:单量冲板线 AND DYNAINFO(4)/DYNAINFO(3)>1.01;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表